Autor Tópico: ubuntu 8.10 não instala em note kennex (Resolvido)  (Lida 40018 vezes)

Offline fps36

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: ubuntu 8.10 não instala em note kennex (Resolvido)
« Resposta #30 Online: 17 de Janeiro de 2009, 21:49 »
use somente o comando  não mais que isso senão terás problemas com a instalação da webcam e outros.
qd aparecer somente a linha de comando, logue normalmente e depois instale o , após essa instalação digita o startx e acende a parte gráfica, então assim, poderás instalar o driver proprietário. Obs.: não desative o driver proprietário senão perderás o video novamente.

Devo reinstalaro o Ubuntu, só com "clocksource=jiffies"?
E qual o comando para me logar em comando de linha?
Qual o comando para instalar o "driver de video da ati radeon"?

Desculpe as perguntas tolas...  ;D

Offline catitao

  • Usuário Ubuntu
  • *
  • Mensagens: 113
    • Ver perfil
Re: ubuntu 8.10 não instala em note kennex (Resolvido)
« Resposta #31 Online: 17 de Janeiro de 2009, 22:11 »
acredito que reinstalar seria bom pra evitar problemas, quando usei o noacpi, etc... alguns periféricos ñ funcionaram.
no meu kennex após a instalação não carregava a parte gráfica, então forcei ir pro login usando as telcas CTRL + F2, desta forma, ele me apresentou o login, caso não apareça logo fique insistindo. Depois disso, logue normalmente com o usuário que vc criou na instalação e a senha que colocou pro mesmo. aparecerá o promt e então vc entrará com os comandos:
(usuário@máquina)~$ sudo apt-get update

(usuário@máquina)~$ sudo apt-get install xserver-xorg-video-radeonhd

após a instalação ele voltará para o prompt e vc digitará o comando


startx

para carregar a parte gráfica que deverá ocorrer, assim quando vc ascender a parte gráfica, aguarde ou vá em SISTEMA>ADMINISTRAÇÃO>DRIVERS DE HARDWARE, e instale o driver proprietário, não sai se instalar esse driver senão o ubuntu ñ carrega a parte gráfica. O ubuntu tem um problema com a ati pra carregar a parte gráfica, estamos aguardando uma atualização da ati, pois a mesma não abre seu código pra que funcionasse redondo em computadores que possuem sua placa gráfica.
Vi$ta Business SP1 + Ubuntu 8.10 64Bits

Offline fps36

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: ubuntu 8.10 não instala em note kennex (Resolvido)
« Resposta #32 Online: 18 de Janeiro de 2009, 01:34 »
acredito que reinstalar seria bom pra evitar problemas, quando usei o noacpi, etc... alguns periféricos ñ funcionaram.
no meu kennex após a instalação não carregava a parte gráfica, então forcei ir pro login usando as telcas CTRL + F2, desta forma, ele me apresentou o login, caso não apareça logo fique insistindo. Depois disso, logue normalmente com o usuário que vc criou na instalação e a senha que colocou pro mesmo. aparecerá o promt e então vc entrará com os comandos:
(usuário@máquina)~$ sudo apt-get update

(usuário@máquina)~$ sudo apt-get install xserver-xorg-video-radeonhd

após a instalação ele voltará para o prompt e vc digitará o comando


startx

para carregar a parte gráfica que deverá ocorrer, assim quando vc ascender a parte gráfica, aguarde ou vá em SISTEMA>ADMINISTRAÇÃO>DRIVERS DE HARDWARE, e instale o driver proprietário, não sai se instalar esse driver senão o ubuntu ñ carrega a parte gráfica. O ubuntu tem um problema com a ati pra carregar a parte gráfica, estamos aguardando uma atualização da ati, pois a mesma não abre seu código pra que funcionasse redondo em computadores que possuem sua placa gráfica.

Reinstalei com clocksource=jiffies, e botei com esta instrução, e realmente funcionou como vc disse, com as seguintes diferenças:
1. É ALT + F2 para logar
2. Deu pau na hora de fazer os apts, pois não estou logado e uso acesso discado (tem outra forma de fazer esses apts?) ???
3. Após o startx carregou, mas os menus do sistema não rolavam, e o micro ficou meio estranho (lerdo).

Como faço para baixar os apt-gets em acesso discado? Devo copiar os arquivos p/ um disco?

 :-[

Offline catitao

  • Usuário Ubuntu
  • *
  • Mensagens: 113
    • Ver perfil
Re: ubuntu 8.10 não instala em note kennex (Resolvido)
« Resposta #33 Online: 18 de Janeiro de 2009, 21:48 »
tem razão me confundi qt ao ALT+F2, foi mal. Bom, eu sempre usei acesso a internet via DHCP através de um roteador de compartilhamento. Terás que pesquisar sobre como configurar uma conexão via discado pela linha de comando ou outra forma será vc baixar este pacote da placa de video e instala-lo diretamente, localmente. É muito trabalhoso e demorado a atualização do sistema via discado, eu aconselho vc pelo menos nessa primeira fase usar uma conexão de banda larga ou adquirir um cd de atualização ou tentar o Ubuntu Ultimate Edition http://ubuntusoftware.info/ vem tudo! Boa sorte!
Vi$ta Business SP1 + Ubuntu 8.10 64Bits

Offline fps36

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: ubuntu 8.10 não instala em note kennex (Resolvido)
« Resposta #34 Online: 19 de Janeiro de 2009, 08:07 »
Legal, vou dar um jeito com o Ubuntu, ou vou pra uma nova distro...
Aliás, que distro roda no Kennex sem muito trabalho (tirando o Insigne)????? ???
Após a instalação de drives e tudo mais, o note esta demorando quanto tempo, desde de ligar o botão, escolher a distro, e se logar?
Pergunto, pelo Live, é muito demorado. ;)

Offline catitao

  • Usuário Ubuntu
  • *
  • Mensagens: 113
    • Ver perfil
Re: ubuntu 8.10 não instala em note kennex (Resolvido)
« Resposta #35 Online: 19 de Janeiro de 2009, 10:05 »
No kennex todas as distros emperram apenas o insigne instala direitinho, mas é muito fraco e tem muitos bugs. Eu tentei fedora (legal, mas não bate o ubuntu); opensuse(interessante, mas cheio de bugs, não bate o ubuntu); Mandriva, deixa a desejar apesar de ter evoluido bastante, não bate o ubuntu. Testei essas porque são as mais testadas pelo público em geral e tem renome também.
Quanto ao meu note o boot é bem rápido e a usabilidade do sistema também é bem legal até mais rápido que o vista. O fato de vc ter controle do seu sistema não tem preço. :)
Estou usando o ubuntu 8.10 64 bits instalado via versão alternative http://ubuntu.no.sapo.pt/inst_alternate.html (esta versão instala direto sem parte gráfica, por isso vc evita lentidões e problemas de compatibilidade - está versão não tem live, mas não precisa se vc já sabe o que quer e conhece o que está instalando)
Pela alternative vc usará aquelas dicas que passei anteriormente! Boa Sorte.
http://www.ubuntu.com/getubuntu/downloadmirrors#alternate #se o teu sistema for 64bit vai na versão 64 caso contrário vai na de 32. Com está versão consegui instalar o meu sistema sem maiores problemas.

outros sites: http://www.gamevicio.com.br/portal/pc/news/18/18991/index.html?pt=Instalando+o+Ubuntu+pelo+alternate+CD
http://damyhonn.googlepages.com/tutorialparainstalarubuntu
deve ter outras dicas aqui mesmo no forum dá uma lida.
« Última modificação: 19 de Janeiro de 2009, 10:18 por catitao »
Vi$ta Business SP1 + Ubuntu 8.10 64Bits

Offline fps36

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: ubuntu 8.10 não instala em note kennex (Resolvido)
« Resposta #36 Online: 19 de Janeiro de 2009, 23:05 »
Não seria a mesma coisa, instalar pelo modo texto do CD que tem o Live? :)

Offline catitao

  • Usuário Ubuntu
  • *
  • Mensagens: 113
    • Ver perfil
Re: ubuntu 8.10 não instala em note kennex (Resolvido)
« Resposta #37 Online: 20 de Janeiro de 2009, 09:08 »
Sinceramente não sei, mas creio que não pois senão qual seria a lógica de se fazer um alternative.
Vi$ta Business SP1 + Ubuntu 8.10 64Bits

Offline Nothurno

  • Usuário Ubuntu
  • *
  • Mensagens: 13
    • Ver perfil
Re: ubuntu 8.10 não instala em note kennex (Resolvido)
« Resposta #38 Online: 01 de Fevereiro de 2009, 16:57 »
 >:(
Pessoal é o seguinte, ja usei
clocksource=jiffies
Mas trava na  tele do prompt, com a seguinte msg

*Cheking battery state

Usando o comando

clocksource=jiffies pci=noacpi noapic

Funciona

Mas um vou ter problemas com wireless e video?
« Última modificação: 01 de Fevereiro de 2009, 19:57 por Nothurno »

Offline Nothurno

  • Usuário Ubuntu
  • *
  • Mensagens: 13
    • Ver perfil
Re: ubuntu 8.10 não instala em note kennex (Resolvido)
« Resposta #39 Online: 02 de Fevereiro de 2009, 12:02 »
Consegui resolver o problema, depois de muita luta!!

Vamos la, vou postar aqui o que deu certo comigo

1) após o boot com LIVE CD, escolher o idioma, SELECIONAR O MODO INSTALAR!!! (segunda opção do LIVECD) precionar F6, e sem alterar nada do que já esta lá, acrecente o seguinte comando:

clocksource=jiffies

Aperte enter e aguarde (demora mais aparece o modo grafico só pra instalar)

2) Agora sim, no meu caso, quando terminou a instalção e reiniciou, caiu na tela preta, e trava nisso aqui

*Cheking battery state
 
Solução para o problema


Quando para na tela
*Cheking battery state

Aperte as teclas ALT + F2, para LOGAR
depois use os comando

(usuário@máquina)~$ sudo apt-get update

(usuário@máquina)~$ sudo apt-get install xserver-xorg-video-radeon

Você devera ter acesso a NET banda larga para realizar esse procedimento, internet discada, não da!

Após a instalação ele voltará para o prompt e vc digitará o comando

startx

Vai demorar um pouco mais vai entrar em modo grafico

3) após o carregamento da parte grafica do ubuntu acesse:

SISTEMA>ADMINISTRAÇÃO>DRIVERS DE HARDWARE, e instale o driver proprietário


Depois é só reiniciar e tudo estara funcionado.

Não testei o leitor de cartões, mas o resto ta tudo funcionando, wireless, som, etc
« Última modificação: 02 de Fevereiro de 2009, 12:09 por Nothurno »

Offline Felix

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 3.068
    • Ver perfil
    • Alexsandro Felix
Re: ubuntu 8.10 não instala em note kennex (Resolvido)
« Resposta #40 Online: 02 de Fevereiro de 2009, 22:04 »
SACANAGEM, ESTE PACOTE NÃO ESTÁ DISPONÍVEL NO UBUNTU.

XSERVER-XORG-VIDEO-RADEONHD.

FUI FORMATAR E ME FERREI, NO ENTANTO, CONSEGUI BAIXAR ESSE PACOTE DEB PELO WINDOWS. DÁ PRA INSTALAR A PARTIR DE UM PENDRIVE OU DE OUTRA PARTICÃO? SÓ ESTOU VENDO O TERMINAL NA MINHA FRENTE. QUALQUER AJUDA É BEM VINDA.

Favor não postar mensagens desta forma (caixa alta), está em desacordo com as Regras do Fórum:

Citar
Da forma de publicação das mensagens

8. Não são permitidas mensagens/títulos:

I - Que tenham como escopo assuntos como: a) esportes, b) religião e c) política.
II - Em caixa-alta (maiúsculas).

Offline Nothurno

  • Usuário Ubuntu
  • *
  • Mensagens: 13
    • Ver perfil
Re: ubuntu 8.10 não instala em note kennex (Resolvido)
« Resposta #41 Online: 03 de Fevereiro de 2009, 00:12 »
SACANAGEM, ESTE PACOTE NÃO ESTÁ DISPONÍVEL NO UBUNTU.

XSERVER-XORG-VIDEO-RADEONHD.

FUI FORMATAR E ME FERREI, NO ENTANTO, CONSEGUI BAIXAR ESSE PACOTE DEB PELO WINDOWS. DÁ PRA INSTALAR A PARTIR DE UM PENDRIVE OU DE OUTRA PARTICÃO? SÓ ESTOU VENDO O TERMINAL NA MINHA FRENTE. QUALQUER AJUDA É BEM VINDA.
usa o comando

sudo apt-get install xserver-xorg-video-radeon


funciona do mesmo jeito!!!

não precisa ser
sudo apt-get install xserver-xorg-video-radeonHD

Segue os passos que postei q vc consegue!

Marciano

  • Visitante
Re: ubuntu 8.10 não instala em note kennex (Resolvido)
« Resposta #42 Online: 03 de Fevereiro de 2009, 00:28 »
Galera, consegui encontrar uma solução. Vou tentar compartilhá-la com vocês.

Meu notebook é o kennex do tópico, e uso em dual-boot com windows e ubuntu.

 Obs: Windos só pra jogar Age of empires 3 e as expansões. No ubuntu consigo rodar Doom3 a uns outros no wine, qualquer coisa pode perguntar sobre isso, mas não nesse tópico. Fui formatar o ubuntu e já que não sei fazer disco de recuperação, só fiz uns backups de uns arquivos,

Baixei o arquivo xserver-xorg-vdeo-radeonhd.deb para Ibex no https://launchpad.net/ubuntu/+source/xserver-xorg-video-radeonhd e salvei em uma partição do windows, quando entrou na tela preta depois de instalar o ubuntu apertei alt+F2, como a galera já havia mencionado aqui neste tópico. Fiquei como root (sudo su) e fui montando as partições em /media mesmo até achar a qual portava o arquivo salvo. mount -t ntfs /dev/sd(1,2,3,...e vai trocando até acertar a partição que vc quer.)/ /media.
No caso a minha dados era 5 e ficou #mount -t ntfs /dev/sd5/ /media. Daí fui para o diretório media ( / [Enter] e depois cd /media [Enter]). Lá digitei dpkg -i xserver(o resto aperta [Tab] que ele completa o nome) e pronto, finalmente consegui entrar no modo gráfico. Quem tem uma hd 2400 deve entender bem a situação.

Tentei colocar só radeon e não funcionou.
Abraço a todos.

Marciano

  • Visitante
Re: ubuntu 8.10 não instala em note kennex (Resolvido)
« Resposta #43 Online: 03 de Fevereiro de 2009, 17:50 »
Mais uma coisa, desabilitei os atalhos de volume(aumenta, diminui e mudo) porque estavam travando o modo gráfico. E quanto ao vídeo piscando com o compiz ligado, resolvi com essa dica http://www.vivaolinux.com.br/dica/Compiz-Resolvendo-problema-com-videos-piscando . Dá pra ver os vídeos com o compiz ligado, só não dá ora jogar, tenho que dar uma desativada nele e jogar.


Abraço a todos.

Offline fps36

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: ubuntu 8.10 não instala em note kennex (Resolvido)
« Resposta #44 Online: 15 de Fevereiro de 2009, 11:27 »
FINALMENTE!  ;D
Esta funcionando, obrigado a todos e especialmente ao Nothurno, sua dica funcionou (tive que instalar Virtua).
Somente o som esta ruim, quando pression FN + F6 ou F5 o teclado para de funcionar. :o
Alguém conseguiu corrigir esse problema?
E como eu testo a WEB CAM no Ubuntu?

Ats,