Autor Tópico: Tutorial para HSP56 MR driver Smartlink  (Lida 992565 vezes)

Offline THIAGO.OP17

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #1155 Online: 16 de Setembro de 2009, 09:39 »
Tá trankilo, vcs não vão acreditar... o estado da conexão estava como "OCIOSO" prq no navegador o modo "off-line" estava habilitado!!! kkkkk
Finalmente consegui conectar com a discada no Ubuntu!!!!
Graças a atenção dispensada pelos membros desse forum, especialmente o Alarcon!!!
Valeu!!!

Mas agora estou com outro problema. Consigo conectar, mas quando desconecto não consigo reconectar "Modem não localizado", eu acho que é essa a mensagem..., a não ser que reinicie o computador.
Poderia me dar uma luz em relação a isso?!?!?

Offline dtomadon

  • Usuário Ubuntu
  • *
  • Mensagens: 591
  • Fatec SCS,Segurança da Informação, BackTrack5
    • Ver perfil
    • Computação Forense e suas Leis
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #1156 Online: 16 de Setembro de 2009, 17:34 »
Tá trankilo, vcs não vão acreditar... o estado da conexão estava como "OCIOSO" prq no navegador o modo "off-line" estava habilitado!!! kkkkk
Finalmente consegui conectar com a discada no Ubuntu!!!!
Graças a atenção dispensada pelos membros desse forum, especialmente o Alarcon!!!
Valeu!!!

Mas agora estou com outro problema. Consigo conectar, mas quando desconecto não consigo reconectar "Modem não localizado", eu acho que é essa a mensagem..., a não ser que reinicie o computador.
Poderia me dar uma luz em relação a isso?!?!?

Abre um terminal e digite o seguinte comando:

sudo /etc/init.d/sl-modem-daemon restart

aí é só conectar denovo,

qualquer dúvida coloca aki de novo!!
BacKTrack5 64 bits com Vídeo SIS

kernel omnislash 1.4.4 64 bits , Que venha o 5º Semestre !!!

Offline eletronix

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #1157 Online: 20 de Setembro de 2009, 13:33 »
dtomadon Obrigadaooooooooooooooo mesmoooooooooooo o problema era o firefox mesmo, mesmo  que o tiagooo ai em cima.... meu cd chegou o 9.04 e instalei ele e  o pacote V30  vlw showw de volta ao linux agora com o unbuntu éeeeeee  :D


vlw pessoal a todos que me ajudaram... fuizz...

Offline dtomadon

  • Usuário Ubuntu
  • *
  • Mensagens: 591
  • Fatec SCS,Segurança da Informação, BackTrack5
    • Ver perfil
    • Computação Forense e suas Leis
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #1158 Online: 20 de Setembro de 2009, 18:00 »
dtomadon Obrigadaooooooooooooooo mesmoooooooooooo o problema era o firefox mesmo, mesmo  que o tiagooo ai em cima.... meu cd chegou o 9.04 e instalei ele e  o pacote V30  vlw showw de volta ao linux agora com o unbuntu éeeeeee  :D


vlw pessoal a todos que me ajudaram... fuizz...

Denadaaaaaaaaaaaaaaaaaaaa, só lembrando vamos agradeçer aos ensinamentos do mestre Alarcon, sem eles não poderia ter ajudado vc, até mais !
BacKTrack5 64 bits com Vídeo SIS

kernel omnislash 1.4.4 64 bits , Que venha o 5º Semestre !!!

Offline Jordi

  • Usuário Ubuntu
  • *
  • Mensagens: 23
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #1159 Online: 18 de Outubro de 2009, 16:30 »
Pessoal
Fiz todos os procedimentos com o arquivo v29, mas quando clico para conectar ela diz que não é possível abrir o modem, aí clico em registro e aparece a mensagem abaixo:
--> Ignoring malformed input line: ";Do NOT edit this file by hand!"
--> WvDial: Internet dialer version 1.60
--> Cannot open /dev/ttySL0: No such file or directory
--> Cannot open /dev/ttySL0: No such file or directory
--> Cannot open /dev/ttySL0: No such file or directory

O que devo fazer

alarcon

  • Visitante
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #1160 Online: 19 de Outubro de 2009, 18:01 »
Pessoal
Fiz todos os procedimentos com o arquivo v29, mas quando clico para conectar ela diz que não é possível abrir o modem, aí clico em registro e aparece a mensagem abaixo:
--> Ignoring malformed input line: ";Do NOT edit this file by hand!"
--> WvDial: Internet dialer version 1.60
--> Cannot open /dev/ttySL0: No such file or directory
--> Cannot open /dev/ttySL0: No such file or directory
--> Cannot open /dev/ttySL0: No such file or directory

O que devo fazer

Você já tentou, antes de tentar usar o discador gnome-ppp, abrir o terminal e digitar:

sudo /etc/init.d/sl-modem-daemon restart

para só então ir no menu Aplicativos > Internet > GNOME PPP

Offline eterno01

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #1161 Online: 30 de Outubro de 2009, 16:03 »
Estou precisando do drives PC Tel HSP56 MR AMR para ubuntu 8.04 kernel 2.6.24.
eu achei alguns mais naum adiantou, o meu ubuntu não esta detectando meu modem, e naum sei o que faço.
me ajudem por favor.

alarcon

  • Visitante
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #1162 Online: 30 de Outubro de 2009, 18:10 »
Estou precisando do drives PC Tel HSP56 MR AMR para ubuntu 8.04 kernel 2.6.24.
eu achei alguns mais naum adiantou, o meu ubuntu não esta detectando meu modem, e naum sei o que faço.
me ajudem por favor.

Se seu modem realmente é o que fala, ou seja, usa o driver smartlink, é só ter ido na primeira página deste tópico:

http://ubuntuforum-br.org/index.php/topic,4204.0.html

Lá tem o link para todas as versões do Ubuntu, inclusive para o Ubuntu 8.04 Hardy Heron e é independente do kernel, mas terá de compilar.

Offline eterno01

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #1163 Online: 02 de Novembro de 2009, 10:23 »
instalei os drives tudo certim, mais quando vou tentar conectar eu naum consigo, clico em conectar ele tenta discar mas naum faz barulho e nem conecta. cliquei em log para ver o erro e apareceu isso:
--> Ignoring malformed input line: ";Do NOT edit this file by hand!"
--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Sending: ATM1L1DT17003131
--> Waiting for carrier.
ATM1L1DT17003131
CONNECT 45333
--> Carrier detected.  Waiting for prompt.
--> Connected, but carrier signal lost!  Retrying...
--> Sending: ATM1L1DT17003131
--> Waiting for carrier.
~[7f]}#@!}!v} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"[1e]m~~[7f]}#@!}!w} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"Wd~~[7f]}#@!}!x} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"}7/~~[7f]}#@!}!y} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"^&~~[7f]}#@!}!z} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"[14]4~~[7f]}#@!}!{} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"]=~~[7f]}#@!}!|} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"}1[18]~~[7f]}#@!}!}} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"X}1~~[7f]}#@!}!~} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"[12][03]~~[7f]}#@!}![7f]} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"[}*~NO CARRIER
--> No Carrier!  Trying again.
--> Sending: ATM1L1DT17003131
--> Waiting for carrier.
ATM1L1DT17003131
CONNECT 45333
--> Carrier detected.  Waiting for prompt.
--> Connected, but carrier signal lost!  Retrying...
--> Sending: ATM1L1DT17003131
--> Waiting for carrier.
~[7f]}#@!}!w} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"[1b]-~~[7f]}#@!}!x} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"[f~~[7f]}#@!}!y} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"}2o~~[7f]}#@!}!z} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"X}~~[7f]}#@!}!{} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"[11]t~~[7f]}#@!}!|} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"]Q~~[7f]}#@!}!}]} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"}4X~~[7f]}#@!}!}^} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"^J~~[7f]}#@!}![7f]} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"[17]C~~[7f]}#@!}! } }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"};\~NO CARRIER
--> No Carrier!  Trying again.
--> Sending: ATM1L1DT17003131
--> Waiting for carrier.
ATM1L1DT17003131



o q pode estar acontecendo? podem me audar?

alarcon

  • Visitante
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #1164 Online: 02 de Novembro de 2009, 10:31 »
instalei os drives tudo certim, mais quando vou tentar conectar eu naum consigo, clico em conectar ele tenta discar mas naum faz barulho e nem conecta. cliquei em log para ver o erro e apareceu isso:
--> Ignoring malformed input line: ";Do NOT edit this file by hand!"
--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Sending: ATM1L1DT17003131
--> Waiting for carrier.
ATM1L1DT17003131
CONNECT 45333
--> Carrier detected.  Waiting for prompt.
--> Connected, but carrier signal lost!  Retrying...
--> Sending: ATM1L1DT17003131
--> Waiting for carrier.
~[7f]}#@!}!v} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"[1e]m~~[7f]}#@!}!w} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"Wd~~[7f]}#@!}!x} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"}7/~~[7f]}#@!}!y} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"^&~~[7f]}#@!}!z} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"[14]4~~[7f]}#@!}!{} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"]=~~[7f]}#@!}!|} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"}1[18]~~[7f]}#@!}!}} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"X}1~~[7f]}#@!}!~} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"[12][03]~~[7f]}#@!}![7f]} }8}"}&} }*} } }#}$@#}%}&3V9`}'}"}(}"[}*~NO CARRIER
--> No Carrier!  Trying again.
--> Sending: ATM1L1DT17003131
--> Waiting for carrier.
ATM1L1DT17003131
CONNECT 45333
--> Carrier detected.  Waiting for prompt.
--> Connected, but carrier signal lost!  Retrying...
--> Sending: ATM1L1DT17003131
--> Waiting for carrier.
~[7f]}#@!}!w} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"[1b]-~~[7f]}#@!}!x} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"[f~~[7f]}#@!}!y} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"}2o~~[7f]}#@!}!z} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"X}~~[7f]}#@!}!{} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"[11]t~~[7f]}#@!}!|} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"]Q~~[7f]}#@!}!}]} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"}4X~~[7f]}#@!}!}^} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"^J~~[7f]}#@!}![7f]} }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"[17]C~~[7f]}#@!}! } }8}"}&} }*} } }#}$@#}%}&; [1e]3}'}"}(}"};\~NO CARRIER
--> No Carrier!  Trying again.
--> Sending: ATM1L1DT17003131
--> Waiting for carrier.
ATM1L1DT17003131



o q pode estar acontecendo? podem me audar?

Se vc está usando o discador gnome-ppp veja nas configurações dele na aba Opções se está marcada a opção ignorar sequencias de terminal (modo burro) que deve obrigatoriamente estar marcada ok.

Se já estiver marcada, então veja se a opção verificar portadora está marcada, se estiver, então desmarque esta opção e faça o teste.

A opção verificar portadora para alguns modems (a maioria) tem de ficar marcada e outros não, já a opção ignorar sequencias de terminal (modo burro) sempre tem de ficar marcada ok.
« Última modificação: 02 de Novembro de 2009, 10:34 por alarcon »

Offline eterno01

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #1165 Online: 03 de Novembro de 2009, 22:18 »
Ai muito obrigado pela ajuda...estou respondendo pelo firefox do ubuntu 8.04! Mas so falta uma coisa como desconectar.
Flw!

alarcon

  • Visitante
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #1166 Online: 04 de Novembro de 2009, 17:32 »
Ai muito obrigado pela ajuda...estou respondendo pelo firefox do ubuntu 8.04! Mas so falta uma coisa como desconectar.
Flw!

Depois de se conectar pelo discador gnome-ppp, um ícone dele fica no systray do sistema, no canto superior direito, próximo do relógio, então é só vc clicar nele e escolher desconectar na janela que se abrir. É mais ou menos assim, não lembro direito por que faz um tempo que não uso a conexão discada.

Offline ags10ags

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #1167 Online: 10 de Novembro de 2009, 16:28 »
9.10 funcionando perfeitamente em um vaio vgn-c140g, apenas via live cd...som, vídeo, internet (sem fio e cabo)... 8)

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #1168 Online: 20 de Novembro de 2009, 19:48 »
Alguém conseguiu fazer funcionar o modem sm56 no 2.6.31???

(só queria saber se alguém conseguiu usar...)

Obrigado e Boa Noite!!

Hqx
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline Lucas(shu)

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #1169 Online: 20 de Novembro de 2009, 21:24 »
Ola pessoal eu sou bem iniciante no Linux e estou com o Ubuntu 9.10 e todos os tutoriais
que tem ai eu tentei para tentar instalar o meu modem HSP56 Smartlink MR quando instalo até o driver30 que o Alarcon citou para baixar eu baixei mas na hora da instalação fala que tem que ser um outro driver, pois, somente serve para o 9.04
E não acho em lugar nenhum este driver...
Gostaria de saber se alguem poderia me ajudar dando alguma dica e tal!!!

Valewwww...!!!