Autor Tópico: Ubuntu não roda RMVB - caso MUITO estranho  (Lida 9177 vezes)

Offline Luciano Gardim

  • Usuário Ubuntu
  • *
  • Mensagens: 252
    • Ver perfil
Ubuntu não roda RMVB - caso MUITO estranho
« Online: 02 de Outubro de 2008, 01:22 »
Amigos, estou com um problema sério no pc de um amigo.

Já utilizo o ubuntu nos meus pc's, e consigo assistir filmes em rmvb normalmente neles. Fiz a instalação através do famoso tutorial que temos aqui no fórum:

http://ubuntuforum-br.org/index.php/topic,34887.0.html

Fiz isso em 3 computadores, e todos estão normais.

Acontece que no computador de um amigo não roda de forma alguma, e tem me deixado de cabeça quente, por acontecer coisas estranhíssimas.

Vamos lá: assim que tentamos rodar o filme, o mouse "quase trava". Não chega a travar, mas ele anda de pouco em pouco, como se fossem tiradas várias "fotos" do cursor, além do sistema todo apresentar uma lentidão irritante e incomum.

O som está ok, mas o vídeo não e veja só, com certeza não é codec. Explico: se fosse falta do codec do vídeo, o totem rodaria como se o arquivo fosse "música", e no lugar do vídeo ficariam aqueles desenhos (gráficos).

Por isso digo que os codecs estão ok. A tela aparece toda verde, com linhas finas pretas, semelhante à tela de um pc desligado, só que com o fundo verde.

Algo que me chamou a atenção, depois de quase 4 horas de tentativas, foi que ao executar o teste de hardware, quando o ubuntu diz que DEVERIA aparecer as linhas coloridas (como as da TV durante a madrugada), apareceu apenas uma tela verde, no mesmo tom dos vídeos.

Já tentei totem, totem-xine, vlc, gxine, kafeinne, elyssa, e todo e qualquer player.

Repito: esse tutorial já usei em outros 3 pc's, sem problema algum.

Será problema de conflito de hardware? Já formatei e instalei do zero, e nada.

Alguém poderia me ajudar? Já estou sem idéias.

Abraços.
Um dia eu faço um blog... um dia.

Offline sylvester

  • Usuário Ubuntu
  • *
  • Mensagens: 545
    • Ver perfil
Re: Ubuntu não roda RMVB - caso MUITO estranho
« Resposta #1 Online: 02 de Outubro de 2008, 02:25 »
Utilza o Mplayer. Vai a preferences -> Video  e marca a opção gl2

http://opensourceformac.blogspot.com/                                      http://easyubuntulinux.blogspot.com/

Offline Luciano Gardim

  • Usuário Ubuntu
  • *
  • Mensagens: 252
    • Ver perfil
Re: Ubuntu não roda RMVB - caso MUITO estranho
« Resposta #2 Online: 02 de Outubro de 2008, 09:31 »
Não estou no pc agora. Mas tem idéia do que seria isso?
Um dia eu faço um blog... um dia.

Offline Felix

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 3.068
    • Ver perfil
    • Alexsandro Felix
Re: Ubuntu não roda RMVB - caso MUITO estranho
« Resposta #3 Online: 02 de Outubro de 2008, 09:35 »
eu sofri bastante também com alguns vídeos em rmvb e o que solucionou o meu problema foi instalar o realplayer diretamente do site oficial

Offline Luciano Gardim

  • Usuário Ubuntu
  • *
  • Mensagens: 252
    • Ver perfil
Re: Ubuntu não roda RMVB - caso MUITO estranho
« Resposta #4 Online: 03 de Outubro de 2008, 00:59 »
Então, vou até tentar, mas não acho que poderia ser problema de codec.

Acredito que poderia ser conflito de hardware.

O comando lspci listaria a placa?
Um dia eu faço um blog... um dia.

Offline sylvester

  • Usuário Ubuntu
  • *
  • Mensagens: 545
    • Ver perfil
Re: Ubuntu não roda RMVB - caso MUITO estranho
« Resposta #5 Online: 03 de Outubro de 2008, 02:26 »
Luciano Gardim o sistema do teu colega está actualizado? É que isso já me aconteceu e era devido ao kernel e á placa nvidia.
Quando houve a actualização do kernel tudo voltou ao normal.

http://opensourceformac.blogspot.com/                                      http://easyubuntulinux.blogspot.com/

Offline Luciano Gardim

  • Usuário Ubuntu
  • *
  • Mensagens: 252
    • Ver perfil
Re: Ubuntu não roda RMVB - caso MUITO estranho
« Resposta #6 Online: 03 de Outubro de 2008, 17:50 »
Não está atualizado não. Instalei do CD e não atualizamos nada.

E agora outro detalhe: tentamos rodar outros tipos de vídeos, e não roda absolutamente nada. Nem RMVB, nem AVI, nem WMV, nem DVD normal rodou. O problema é sempre o mesmo.

Vou atualizar, mas não seria bom dar uma pesquisada na placa de vídeo pra ver se não está com problemas?
Um dia eu faço um blog... um dia.

Offline achteutis

  • Usuário Ubuntu
  • *
  • Mensagens: 343
    • Ver perfil
Re: Ubuntu não roda RMVB - caso MUITO estranho
« Resposta #7 Online: 03 de Outubro de 2008, 18:08 »
Não está atualizado não. Instalei do CD e não atualizamos nada.

E agora outro detalhe: tentamos rodar outros tipos de vídeos, e não roda absolutamente nada. Nem RMVB, nem AVI, nem WMV, nem DVD normal rodou. O problema é sempre o mesmo.

Vou atualizar, mas não seria bom dar uma pesquisada na placa de vídeo pra ver se não está com problemas?

nesse caso, recomendo fortemente esse tutorial, aqui do fórum mesmo:
http://ubuntuforum-br.org/index.php/topic,34887.0.html -     
Tutorial Multimédia para o Ubuntu 8.04 (32 bit & 64 bit).

é só seguir as instruções, e fica perfeito. by the way, também instalei o realplayer pra videos rmvb, o vlc pra tocar dvds e o audacious pra músicas, que não é tão bonito ou completo quanto o amarok mas tenho um ganho de qualidade, acho que por ser pro ambiente gráfico gnome. não consigo usar o totem nem o rhythmbox (programas padrões pra video e áudio no ubuntu, respectivamente).
Toshiba Satellite m302, core 2 duo 1.83Ghz, 3G de ram, chipset intel, Ubuntu Oneiric Oncelot (11.10) 32 bits.
Netiqueta: http://pt.wikipedia.org/wiki/Netiqueta
http://oquenaoestanogibi.wordpress.com/, blog crítico de HQ, no início.

Offline Luciano Gardim

  • Usuário Ubuntu
  • *
  • Mensagens: 252
    • Ver perfil
Re: Ubuntu não roda RMVB - caso MUITO estranho
« Resposta #8 Online: 03 de Outubro de 2008, 21:47 »
Amigo achteutis: como eu disse no primeiro post, já uso esse tutorial que você sugeriu, e nunca tive problemas.

Para esse tópico, o problema é "mais fundo".

Ainda aguardo mais sugestões.
Um dia eu faço um blog... um dia.

lcnrj

  • Visitante
Re: Ubuntu não roda RMVB - caso MUITO estranho
« Resposta #9 Online: 04 de Outubro de 2008, 19:20 »
 ;)
    Oi, pode ser falta de codecs...Eu segui esses guias e para mim deu certo.
Para os rmvb foi só baixar o pacote essential-20071007 no site do Mplayer http://www.mplayerhq.hu/design7/dload.html , no meu caso Linux x86 package, então extrair o pacote e copiar o conteúdo para /usr/lib/codecs. Sempre faça o backup dessa pasta antes, ok?
Espero que ajude!  ::)

Offline Luciano Gardim

  • Usuário Ubuntu
  • *
  • Mensagens: 252
    • Ver perfil
Re: Ubuntu não roda RMVB - caso MUITO estranho
« Resposta #10 Online: 06 de Outubro de 2008, 19:39 »
Amigos, obrigado pelas tentativas, mas como já foi falado pelo menos 3 vezes: o problema não é codec.

O micro está na assistência... assim que tivermos o retorno, posto

Por enquanto, se alguém tiver sugestões, são bem vindas.

Só não digam que é codec!  ;D :D ;D :D ;D :D
Um dia eu faço um blog... um dia.

Offline achteutis

  • Usuário Ubuntu
  • *
  • Mensagens: 343
    • Ver perfil
Re: Ubuntu não roda RMVB - caso MUITO estranho
« Resposta #11 Online: 07 de Outubro de 2008, 11:53 »
uma pergunta, que não ficou clara pra mim: você instalou o real player?
Toshiba Satellite m302, core 2 duo 1.83Ghz, 3G de ram, chipset intel, Ubuntu Oneiric Oncelot (11.10) 32 bits.
Netiqueta: http://pt.wikipedia.org/wiki/Netiqueta
http://oquenaoestanogibi.wordpress.com/, blog crítico de HQ, no início.

Offline Luciano Gardim

  • Usuário Ubuntu
  • *
  • Mensagens: 252
    • Ver perfil
Re: Ubuntu não roda RMVB - caso MUITO estranho
« Resposta #12 Online: 09 de Outubro de 2008, 21:07 »
Sim, na primeira das tentativas.

Depois tentei pelo tutorial daqui.

E de tanto fuçar, consegui rodar a coisa: através do Mplayer, como disse o Sylvester, fui nas preferências e fui trocando os codecs até que um deles rodou.

Só não consegui entender o motivo, pois nas outras instalações, sempre rodou de primeira, com o Totem-xine.
Um dia eu faço um blog... um dia.

Offline tadashi

  • Usuário Ubuntu
  • *
  • Mensagens: 43
    • Ver perfil
Re: Ubuntu não roda RMVB - caso MUITO estranho
« Resposta #13 Online: 27 de Outubro de 2008, 10:20 »
se vc já realizou os procedimentos basicos, no caso de atualizar codecs que é uma opção que o ubuntu já te disponibiliza... entuam resta instalar o wine

$ sudo apt-get install wine

e instale o realplayer! =(
Esta com duivida não pergunte procure! www.google.com.br

Offline Felix

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 3.068
    • Ver perfil
    • Alexsandro Felix
Re: Ubuntu não roda RMVB - caso MUITO estranho
« Resposta #14 Online: 27 de Outubro de 2008, 12:18 »
se vc já realizou os procedimentos basicos, no caso de atualizar codecs que é uma opção que o ubuntu já te disponibiliza... entuam resta instalar o wine

$ sudo apt-get install wine

e instale o realplayer! =(

Gambiarra pouca é bobagen!!!

Há o realplayer nativo para Linux, não há necessidade do wine