Autor Tópico: Áudio não é reproduzido por mais de um aplicativo  (Lida 5881 vezes)

Offline Luciano Gardim

  • Usuário Ubuntu
  • *
  • Mensagens: 252
    • Ver perfil
Re: Áudio não é reproduzido por mais de um aplicativo
« Resposta #15 Online: 09 de Novembro de 2008, 15:36 »
Legal lyon-lima!

Fico feliz por ter dado tudo certo.

Espero que continue sempre com o software livre, e também sempre conosco, postando dúvidas e ajudando a quem você puder.

Desfrute bem e de forma responsável de toda a liberdade que o Software livre oferece.

Boas escolhas.

Em tempo: se algum moderador puder colocar o [Resolvido] no título, agradeceremos.
Um dia eu faço um blog... um dia.

Offline akaihen

  • Usuário Ubuntu
  • *
  • Mensagens: 194
    • Ver perfil
    • Quase-Crônicas
Re: Áudio não é reproduzido por mais de um aplicativo
« Resposta #16 Online: 13 de Novembro de 2008, 02:04 »
Manoboy, como disse o etapombas(????)
Citar
manoboy voce é meu rei!!!
funcionou


Mas ai, queria saber de você como se descobriu como,provisoriamente, resolver isso?
Kubuntu 10.04
Athlon 64 XP2 2.6+ Geforce 9600 GT
150 gb MAxtor +40 gb samsung +2 gb ram

Offline Manoboy

  • Usuário Ubuntu
  • *
  • Mensagens: 412
    • Ver perfil
Re: Áudio não é reproduzido por mais de um aplicativo
« Resposta #17 Online: 13 de Novembro de 2008, 09:32 »
Akaihen,

Descobri essa solução procurando na internet. Não sei te dizer ao certo onde foi.

Abraço.

Offline akaihen

  • Usuário Ubuntu
  • *
  • Mensagens: 194
    • Ver perfil
    • Quase-Crônicas
Re: Áudio não é reproduzido por mais de um aplicativo
« Resposta #18 Online: 14 de Novembro de 2008, 12:05 »
então... como nem tudo é perfeito... agora to com um problema no som... tipo, ele demora muito pra iniciar musicas, e as vezes, trava por esse motivo (rhythmbox), como resolver isso? eu uso o intrepid
Kubuntu 10.04
Athlon 64 XP2 2.6+ Geforce 9600 GT
150 gb MAxtor +40 gb samsung +2 gb ram

Offline Luciano Gardim

  • Usuário Ubuntu
  • *
  • Mensagens: 252
    • Ver perfil
Re: Áudio não é reproduzido por mais de um aplicativo
« Resposta #19 Online: 14 de Novembro de 2008, 22:00 »
1- Sistema atualizado?

2- Tente ver o uso da cpu quando for abrir o programa problemático.

Depois poste aqui.
Um dia eu faço um blog... um dia.

Offline akaihen

  • Usuário Ubuntu
  • *
  • Mensagens: 194
    • Ver perfil
    • Quase-Crônicas
Re: Áudio não é reproduzido por mais de um aplicativo
« Resposta #20 Online: 15 de Novembro de 2008, 03:01 »
não é o programa luciano é o sistema, a resposta do etapombas funcionou comigo porém o som parou do nada dai eu tive que recomentar o alsa-sink só queria saber se alguem tem alguma soluçao para o comum problema do pulseaudio não conseguir gerenciar multitarefa, digo, eu ligo o rhythmbox e o mplayer e não funciona entende? o som de um se eu estiver usando o outro e vice e versa
Kubuntu 10.04
Athlon 64 XP2 2.6+ Geforce 9600 GT
150 gb MAxtor +40 gb samsung +2 gb ram