Autor Tópico: [Resolvido] Som Nvidia com microfonia!  (Lida 9982 vezes)

Offline ipadoug

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
[Resolvido] Som Nvidia com microfonia!
« Online: 06 de Agosto de 2008, 08:57 »
Meu Notebook da HP estava funcionando perfeitamentes nas versões anteriores, entretanto, na 8.04 estou com o seguinte problema:

"O som está com microfonia, como se fosse uma rádio mal sintonizada, sendo que desta forma não posso ouvir músicas ou assistir filmes no ubuntu. Assim, gostaria de reconfigurar a placa de com para que ficasse correta e com o áudio perfeitamente instalado."

Meu laptop possui as seguintes especificações:

- HP Pavilion dv6220
- Processador AMD Mobile Sempron 3500+ e cache L2 de 512 KB (1,8 GHz)
- SDRAM DDR2 512 MB (1 Dimm)
- nvidia GeForce Go 6150

Minha placa de som, após a utilização do terminal com a função "lspci", mostrou as seguintes informações:

"00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.1 RAM memory: nVidia Corporation C51 Memory Controller 0 (rev a2)
00:00.2 RAM memory: nVidia Corporation C51 Memory Controller 1 (rev a2)
00:00.3 RAM memory: nVidia Corporation C51 Memory Controller 5 (rev a2)
00:00.4 RAM memory: nVidia Corporation C51 Memory Controller 4 (rev a2)
00:00.5 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.6 RAM memory: nVidia Corporation C51 Memory Controller 3 (rev a2)
00:00.7 RAM memory: nVidia Corporation C51 Memory Controller 2 (rev a2)
00:02.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:03.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:05.0 VGA compatible controller: nVidia Corporation C51 [Geforce 6150 Go] (rev a2)
00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3)
00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3)
00:0a.3 Co-processor: nVidia Corporation MCP51 PMU (rev a3)
00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev f1)
00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev f1)
00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
00:14.0 Bridge: nVidia Corporation MCP51 Ethernet Controller (rev a3)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
03:00.0 Network controller: Broadcom Corporation BCM94311MCG wlan mini-PCI (rev 01)"

Meu Kernel está com a seguinte versão: 2.6.24-19-generic

Se alguém puder muito me ajudar, ficarei agradecido! Obrigado!
« Última modificação: 09 de Setembro de 2008, 09:07 por ipadoug »

Offline Brodi

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Som Nvidia com microfonia!
« Resposta #1 Online: 17 de Agosto de 2008, 13:12 »
ipadoug, tenho exatamente a mesma máquina e o mesmo problema!  :P

Up!

Offline ipadoug

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re: Som Nvidia com microfonia!
« Resposta #2 Online: 18 de Agosto de 2008, 17:28 »
Tomara que com mais pessoas tendo este mesmo problemas alguém tenha uma luz para nos ajudar a resolver esta "inhaca"!  ???

Offline alessandro_ufms

  • Usuário Ubuntu
  • *
  • Mensagens: 290
    • Ver perfil
Re: Som Nvidia com microfonia!
« Resposta #3 Online: 18 de Agosto de 2008, 20:52 »
Aqui também está acontecendo isso. :(

Offline Brodi

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Som Nvidia com microfonia!
« Resposta #4 Online: 19 de Agosto de 2008, 23:05 »
Bom, até agora são 4 usuários com esse problema.

Vou compartilhar as minhas 2  tentativas:

- - - - - - - - - - - - - - - -
1. Atualizar o driver ALSA

https://help.ubuntu.com/community/HdaIntelSoundHowto#head-687ebc93e8f2e0e734023fbec44d07e7a1a35472
- - - - - - - - - - - - - - - -
2. Alterar as preferências som p/ CONEXANT Analog ou Conexant Digital

Sistema/Preferência/Som
- - - - - - - - - - - - - - - -

Pode ser que funcione com alguém.
T+

Offline ipadoug

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re: Som Nvidia com microfonia!
« Resposta #5 Online: 20 de Agosto de 2008, 08:02 »
Para mim estas funções não funcionaram. Que pena! Mas valeu a dica e a tentativa! Quem tiver mais serão bem vindas!

Offline ipadoug

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re: Som Nvidia com microfonia!
« Resposta #6 Online: 26 de Agosto de 2008, 09:50 »
Bom dia a todos! Não sei se isto pode ajudar a encontrar uma solução, mas utilizando o live cd, o som funciona perfeitamente, sem problema algum. Existe uma maneira de migrar a configuração ou driver do live cd para o ubuntu já instalado no meu laptop?

Offline Brodi

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Som Nvidia com microfonia!
« Resposta #7 Online: 03 de Setembro de 2008, 16:42 »
Up...

Help  :D

Offline alessandro_ufms

  • Usuário Ubuntu
  • *
  • Mensagens: 290
    • Ver perfil
Re: Som Nvidia com microfonia!
« Resposta #8 Online: 05 de Setembro de 2008, 09:52 »
Olá. Já tentou desativar ou diminuir o som do microfone? Faça isso no Controle de Volume.

Faça o mesmo procedimento com o CD e com o line-in.

Abraços
« Última modificação: 05 de Setembro de 2008, 10:11 por alessandro_ufms »

Offline ipadoug

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re: Som Nvidia com microfonia!
« Resposta #9 Online: 08 de Setembro de 2008, 08:48 »
 :D
Problema resolvido!!!!!!!!! Até que enfim. Segui a orientação do Alessandro e, no primeiro momento, não adiantou! Mesmo reiniciando o computador.....
Mas como eu fui no controle de volume e desligava o microfone interno e externo para todos os tipos de som existentes, ou seja, NVIDIA, ALSA,...., desliguei o computador e não liguei ele mais em um dia. No outro dia, quando liguei ele, ALELUIA.... voltou ao normal, com o som funcionando perfeitamente.

Assim, sugiro que todos sigam os procedimentos sugeridos pelo Alessandro. Pode ser que não funcione para todo mundo mas, se para mim funcionou, não custa nada tentar!

Abraços e sorte para todos! Valeu Alessandro.
« Última modificação: 08 de Setembro de 2008, 08:50 por ipadoug »

Offline gpr

  • Usuário Ubuntu
  • *
  • Mensagens: 98
    • Ver perfil
    • www.gpr.ppg.br
Re: [Resolvido] Som Nvidia com microfonia!
« Resposta #10 Online: 23 de Outubro de 2008, 00:50 »
compilei o kernel era 2.6.19-generic
por

gustavo@movel:~$ uname -r
2.6.27-gpr-01

e ficou sem som e placa de video com problema.
nem detecta o dispositivo de som. "NVIDIA MCP51"
placa de video NVIDIA 7400GO.

que faço? como instalar placa de som?
Ubuntu Studio