Autor Tópico: ePSXe funcionando 100%  (Lida 29796 vezes)

Offline 0tacon

  • Usuário Ubuntu
  • *
  • Mensagens: 439
    • Ver perfil
Re: ePSXe funcionando 100%
« Resposta #15 Online: 14 de Novembro de 2008, 01:16 »
Alguem sabe dizer se consigo rodar jogos de playstation usando o epsx em um Asus EeePc ???

Obrigado,
Pedro

 Duvido. Gráficos e processador fracos demais.


Offline alexcsouza

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: ePSXe funcionando 100%
« Resposta #16 Online: 27 de Dezembro de 2008, 14:49 »
Não estou conseguindo abrir o ePSXe...
Baixei os pacotes que vocês sugeriram, instalei as dependencias, mas quando executo o arquivo epsxe, nada acontece...
O que estou fazendo de errado ou o que mais eu preciso fazer? ???
Se puderem me ajudar...
 :'(

Valeu

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: ePSXe funcionando 100%
« Resposta #17 Online: 27 de Dezembro de 2008, 18:48 »
Execute em um terminal e coloque a mensagem de erro aqui...
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline alexcsouza

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: ePSXe funcionando 100%
« Resposta #18 Online: 27 de Dezembro de 2008, 19:19 »
Desculpe-me pela minha ignorancia... mas não sou experiente com linux
tai a mensagem, acredito que tenha que executar algum tipo de configuração, ou salvar a pasta do programa em algum lugar específico... (etc, talvez?)...
tai a mensagem:

bash: epsxe: comando não encontrado

 :P

sei que to fazendo bobagem... mas não sei onde...

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: ePSXe funcionando 100%
« Resposta #19 Online: 27 de Dezembro de 2008, 20:08 »
Tenta um:

./epsxe

no diretório em um terminal...
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline achteutis

  • Usuário Ubuntu
  • *
  • Mensagens: 343
    • Ver perfil
Re: ePSXe funcionando 100%
« Resposta #20 Online: 27 de Dezembro de 2008, 20:25 »
Yes!!

não consegui instalar o ePSXe, mas já estava com o PCSX instalado - do repositório, via synaptic - e foi só usar a dita bios, que funcionou perfecto!! to usando o 8.10!!

Muito obrigado mesmo! Meus jogos de play 1 vão voltar à ativa!
abraço
Toshiba Satellite m302, core 2 duo 1.83Ghz, 3G de ram, chipset intel, Ubuntu Oneiric Oncelot (11.10) 32 bits.
Netiqueta: http://pt.wikipedia.org/wiki/Netiqueta
http://oquenaoestanogibi.wordpress.com/, blog crítico de HQ, no início.

Offline alexcsouza

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: ePSXe funcionando 100%
« Resposta #21 Online: 27 de Dezembro de 2008, 22:11 »
Tenta um:

./epsxe

no diretório em um terminal...

:P
Valeu pela dica... vai ser muito util daqui por diante  ;)

agora outra mensagem de erro ta aparecendo...

./epsxe: error while loading shared libraries: libgtk-1.2.so.0: cannot open shared object file: No such file or directory

o arquivo para o qual o link aponta (libgtk-1.2.so.0 aponta para libgtk-1.2.so.0.9.1), existe...
pesquisei na net e este arquivo faz parte do pacote libgtk-1.2. Baixei todos os pacotes que você indicou e instalei todos através do comando que vc postou...

Será um conflito de versão? To usando ubuntu studio 8.10 amd64.

valeu!
« Última modificação: 28 de Dezembro de 2008, 19:56 por alexcsouza »