Autor Tópico: [Resolvido] Saída do Headphone não funciona.  (Lida 7929 vezes)

Offline pedromuller

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
[Resolvido] Saída do Headphone não funciona.
« Online: 04 de Julho de 2008, 15:08 »
Boa tarde senhores.

Possuo um notebook da toshiba (135-S4437).

A saida do headphone não está funcionando. Quando conecto o cabo, não sai nenhum som por lah... e o som continua saindo pelas caixas do notebook.
Qual o problema?

Obrigado pela atenção.
Pedro Muller
« Última modificação: 05 de Julho de 2008, 18:36 por pedromuller »

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: Saída do Headphone não funciona.
« Resposta #1 Online: 04 de Julho de 2008, 23:06 »
Já vi problemas semelhantes postados aqui.  Sugiro que faça uma pesquisa sobre o assunto, pode ser que encontre uma solução rapidamente. Se não, dê um duplo clique no altofalante no painel superior, vá em Editar>Preferências e veja sea saída "Phone" está habilitada. Boa sorte!...

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline pedromuller

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Saída do Headphone não funciona.
« Resposta #2 Online: 05 de Julho de 2008, 00:04 »
A pesquisa ja foi feita e, ja tentei várias formas, porem nenhuma funcionou comigo.
Minha ultima tentativa foi instalar o driver disponivel pela própria Realtek, mas isso resultou num problema danado... fazendo eu reinstalar o ubuntu.

Mesmo assim, obrigado pela ajuda.. =)

Offline pedromuller

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Saída do Headphone não funciona.
« Resposta #3 Online: 05 de Julho de 2008, 18:36 »
Consegui...

1)digite no terminal: sudo gedit /etc/modprobe.d/alsa-base
2)acrescente no final do arquivo: options snd-hda-intel model=lenovo
3)salve e feche
4)Sistema -> Administração -> Serviço
5)Habilitar "alsa-utils"
6)Feche
7)Digite no terminal: sudo su
8)Digite no terminal: sudo gedit /etc/modprobe.conf
9)No documento aberto em branco coloque: options snd-hda-intel model=lenovo
10)Salve e reinicie o pc...

Deve estar funcionando, aqui funfo! \o/