Autor Tópico: Problemas com o som do UBUNTU/KUBUNTU Hoary  (Lida 10478 vezes)

1c3roger

  • Visitante
Problemas com o som do UBUNTU/KUBUNTU Hoary
« Online: 18 de Julho de 2005, 18:08 »
Olá,

Sou novo no fórum, mas sou um usuário antigo de Kurumin e Debian, e gostei muito da "cara" do Ubuntu, mais especIficamente do Kubuntu, pois não sou necessariamente um fã do Gnome.

Bom, vamos ao problema.

Fiz a instalação e adorei, pois todo o meu hardware foi detectado mas tive a infeliz surpresa quando abri o xmms e não  consegui ouvir som algum, ele até executa o play e os leds ficam lá piscando como se tudo estivesse normal, mas nada de som sair.

Segui N tutoriais e dicas que diziam para desinstalar o tal libesd0 e instalar o libesd-alsa0, alterar parâmetros no arquivo /etc/esound/esd.conf e nada!!!!

Fiz até a instalação do Ubuntu original mas mesmo assim nada, mesmo fazendo alterações diversas encontradas na net mas sem sucesso!

Alguém tem idéia?!?!?!?!? :roll:

Offline piike

  • Usuário Ubuntu
  • *
  • Mensagens: 128
    • Ver perfil
    • Blog do Piike
Problemas com o som do UBUNTU/KUBUNTU Hoary
« Resposta #1 Online: 19 de Julho de 2005, 03:04 »
faz o seguinte vai no terminal e digita
Código: [Selecionar]
>$ alsamixer e ajusta teu som, tem um jeito mais simples digite Alt+F2 e execute kmix lah vc ajusta seu som senao resolver posta aih dnovo.
VLW
Sony Vaio Fz250AE

1c3roger

  • Visitante
Problemas com o som do UBUNTU/KUBUNTU Hoary
« Resposta #2 Online: 19 de Julho de 2005, 14:22 »
Já tinha tentado isso, mas o estranho é que parece que ele não está usando o alsa.

Quando configuro o xmms por exemplo pra usar ALSA ele dá erro!!!!

Offline bonovox

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil

Offline FaBMak

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 564
    • Ver perfil
    • fabmak://website
Problemas com o som do UBUNTU/KUBUNTU Hoary
« Resposta #4 Online: 16 de Agosto de 2005, 13:06 »
Concordo com vc Xterminator se eu gostasse do KDE provavelmente escolheria outra distro uma vez que o suporte ao KDE no Kubuntu é meio precário e o que me fez testar/instalar o Ubuntu foi justamente vir com o Gnome como padrão.

Mas gosto é gosto e acho que logo as coisas vão se estabilizar.

FaBMak
"Não creias impossível o que apenas improvável parece". (Shakespeare)
fabmak://website | http://twitter.com/fabmak

Offline fevel

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Problemas com o som do UBUNTU/KUBUNTU Hoary
« Resposta #5 Online: 17 de Agosto de 2005, 23:01 »
to usando o gnome numa instalaçao fresquinha e estou com o mesmo problema. placa ensonic pci que usa os driver alsa

Offline fevel

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Problemas com o som do UBUNTU/KUBUNTU Hoary
« Resposta #6 Online: 17 de Agosto de 2005, 23:12 »
concordo com o fato de que usar o kde agora atrasaria o andamento do projeto. Mas problemas sempre vao existir nao importa quanto voçe debugar. Acredito nos lemas do nome ubuntu e creio que o kubuntu esteja mantido por uma comunidade migradora que ja trabalha no kde a algum tempo e se interessou pelos benefícios que a filosofia desse software proporcionou...só acho esse nome esquisito  :mrgreen:

Offline cleuby

  • Usuário Ubuntu
  • *
  • Mensagens: 34
    • Ver perfil
    • http://www.cleuby.net
Problemas com o som do UBUNTU/KUBUNTU Hoary
« Resposta #7 Online: 18 de Agosto de 2005, 17:49 »
Citação de: "fevel"
to usando o gnome numa instalaçao fresquinha e estou com o mesmo problema. placa ensonic pci que usa os driver alsa


Tenho essa mesma placa, e não precisei configurar nadinha.
O Ubuntu achou sem problemas.