Autor Tópico: NÃO CONSIGO POR NADA ME CONECTAR!  (Lida 6780 vezes)

virtualle

  • Visitante
NÃO CONSIGO POR NADA ME CONECTAR!
« Online: 19 de Junho de 2008, 00:57 »
AMIGOS! ADIQUIRI O UBUNTU EM UMA BANCA DE JORNAL...ESTAVA MUITO INSATISFEITO COM OS SERVIÇOS DA MICROSOFFIT, MAS ESTOU UM POUCO DESAPONTADO! A REVISTA DIZIA QUE ERA TUDO DE FÁCIL ACESSO...MAS, ALGO MUITO ESTRANHO ACONTECE!
MINHA CONEXÃO É DISCADA E MESMO SEGUINDO OS PASSOS INDICADOS PELA REVISTA( SISTEMA>ADMINISTRAÇÃO>REDE) NÃO CONSIGO ENCONTRAR NA JANELA QUE SE ABRE A OPÇÃO: "CONEXÃO POR MODEM"

JÁ INSTALEI O UBUNTU EM DOIS PCs AE NADA! NÃO APARECE O RAIO DA OPÇÃO "CONEXÃO POR MODEM"! ALIÁS...NEM APARECE NADA DE MODEM! E EU TENTEI EM DOIS PCs!

GRATO!

Offline 0tacon

  • Usuário Ubuntu
  • *
  • Mensagens: 439
    • Ver perfil
Re: NÃO CONSIGO POR NADA ME CONECTAR!
« Resposta #1 Online: 19 de Junho de 2008, 03:00 »
 (Em primeiro lugar, seja bem vindo ao fórum, e em segundo lugar é melhor você colocar o título e a mensagem em letras minúsculas, senão esse tópico vai pro xilindró! Eu sei que parece estranho um simples usuário do fórum estar falando isso, mas para reparar numa coisa dessas, antes eu do que o moderador.)
 Palma, palma, não priemos cânico! eu também comprei a revista da Digeratti quando eu fui adotar o Ubuntu, mas eu estava bem preparado para apanhar, e com winmodem a gente apanha mesmo. A verdade é que as fabricantes dos hardwares mais baratos não dão a mínima para linux. Não é porque linux é de graça que vai reconhecer imediatamente uma hardware popular. Na verdade, é o contrário, não existe nada melhor para Linux do que Intel, Asus, NVidia e conexão a cabo. Mas não se desespere, eu também sou um usuário de conexão discada, e hoje em dia eu tiro proveito da conexão discada com muito mais velocidade que no windows, e sem precisar de antivírus.
 Para que eu (ou outro alguém) possa te ajudar, é necessário que você diga a configuração do seu pc, mais especificamente o modelo do seu Modem. Se for um Motorola SM56 (e pode ser mesmo) é chatinho fazer funcionar, mas não é nada que consuma tanto tempo quanto desfragmentar um HD no windows.
 Abra o terminal e digite o comando a seguir:
 
Código: [Selecionar]
lspci -d 1057:3052 Se a resposta for "Motorola SM56 Data Fax Modem (Rev04)" ou algo similar, ótimo, seu problema não é nada novo. Se a resposta for muito diferente, utilize este outro comando no terminal...
 
Código: [Selecionar]
lspci E poste a resposta aqui.


Offline coyote2008

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: NÃO CONSIGO POR NADA ME CONECTAR!
« Resposta #2 Online: 19 de Junho de 2008, 04:23 »
desculpa se estou invandindo mas to com o mesmo problema uso o ubuntu 8.04 e meu modem é o bendito sm 56  ;D

o amigo otacon poderia nos passar o procedimento pra fazer essa criança nos conectar a internet?? hehe

ja li alguns artigos inclusive sobre o projeto messias que vc deve conhecer,mas todos muito complicados pra quem ta comecando agora em linux se pudesse mostrar um passo a passo de como fazer ficaria muito grato,to doido pra botar meu ubuntu na rede hehe...

vlw!

Offline 0tacon

  • Usuário Ubuntu
  • *
  • Mensagens: 439
    • Ver perfil
Re: NÃO CONSIGO POR NADA ME CONECTAR!
« Resposta #3 Online: 19 de Junho de 2008, 05:28 »
 Já existem inúmeros tópicos sobre isso (aqui vai o melhor deles http://ubuntuforum-br.org/index.php/topic,4204.msg203442.html), o Alarcon é o especialista aqui, mas a maioria dos tópicos criam um problema recursivo, porque eles sugerem que você use um comando do apt-get, o que necessita internet  ???
 Então, para ajudar vocês, que devem estar acessando o fórum a partir do windows, eu gostaria de passar os nomes "pacoteira" necessária, para o Hardy. O Alarcon fez o pacote dele, com todo o aparato necessário e de forma simples para instalar, mas não deu certo comigo :-\ então eu fui desbaravar os fóruns estrangeiros do ubuntu e aprender esse procedimento que vou descrever. Obviamente, você pode (e deve) tentar o tal pacote http://prdownloads.sourceforge.net/projeto-messias/modem-arquivos-v23.tar.gz?download. Se não der certo, continue lendo isso aqui. O chato é que isso de só poder acessar a internet pelo windows pode gerar um "inferno de dependências", porque o usuário pode baixar o pacote, correr para o windows e se decepcionar por causa da necessidade de uma dependência não instalada.
 1- em primeiro lugar, devem ser instalados:
linux-headers-generic e build-essential Esses podem se encontrados em http://packages.ubuntu.com
Não tenho certeza se eles já vêm instalados no Hardy. Eu uso Gutsy, precisei instalar eles para fazer o SM56 funcionar.
 2- Instale o Slamr. http://linmodems.technion.ac.il/packages/smartlink/Ubuntu/ Ache a versão com o nº do seu kernel. Deve ser o 2.6.24-16 ou o 2.6.24-19. Isso é visível no Grub. Pegue a versão com o mesmo nº que aparece no grub (aquela telinha para escolher entre o windows e o ubuntu). Para instalar, descompacte, vá ao diretório de destino através do terminal e use o comando:
Código: [Selecionar]
sudo ./setup
 2- instale esses dois aquivos, nessa ordem (eu acho):
http://linmodems.technion.ac.il/packages/smartlink/slmodem-2.9.11-20080126.tar.gz
http://linmodems.technion.ac.il/packages/smartlink/ungrab-winmodem-20080126.tar.gz
 Para Instalar esses pacotes, o procedimento é compilar. Para quem não sabe, o negócio é descompactar, navegar até a pasta de destino através do terminal e usar os comandos, nessa ordem:
Código: [Selecionar]
make
Código: [Selecionar]
sudo make install Se o procedimento 1 não for correto, o ungrab-winmodem não vai compilar. Fique atento para qualquer mensagem do tipo "Warning" que apareça no texto do terminal quando ele tentar compilar.
3- você precisa carregar os módulos instalados:
Código: [Selecionar]
sudo modprobe ungrab-winmodem
Código: [Selecionar]
sudo modprobe slamr4- Abra o terminal e use o comando:
Código: [Selecionar]
sudo gedit /etc/modules e no arquivo de texto que aparecer, coloque nas últimas linhas (nessa ordem):
Código: [Selecionar]
ungrab-winmodem
Código: [Selecionar]
slamr Ou descomente, se elas já estiverem lá, mas eu duvido.
5- Instale o sl-modem-daemon. Também pode ser aqui http://packages.ubuntu.com
 Após instalar o sl-modem-daemon, vá em sistema->administração->gerenciador de drivers restritos e habilite-o.
6- Use o comando para iniciar o sl-modem-daemon:
Código: [Selecionar]
sudo /etc/init.d/sl-modem-daemon start7- instale um discador. Pode ser o GnomePPP ou o KPPP. Eu, pessoalmente, uso o KPPP, mesmo estando no Gnome. Acho mais fácil, principalmente para colocar uma string.

 Por favor, usuários mais experientes, se há algum erro nesse meu procedimento, por favor me corrijam! Mas deve estar certo, foi assim que meu ubuntu ganhou acesso à rede.

 Pronto, agora você deve ter um modem em /dev/ttySL0. Isso significa que na hora de configurar o GnomePPP ou o KPPP, você deve selecionar (ou escrever, se ele não sugerir) exatamente /dev/ttySL0 como sendo o Dispositivo de Modem ("modem device"). No caso do KPPP, use o botão "query modem" para testar se o sistema tomou conhecimento do modem.
  Configure o discador PPP com o login (seunome@provedor.com.br), senha, e pronto!
 Informação complementar: é interessante tentar uma string, se você acha que a internet podia estar mais rápida. Eu gosto dessa (valeu, hqxriven!):
Código: [Selecionar]
ATZ s10=200 s36=7 s15=128
« Última modificação: 19 de Junho de 2008, 05:34 por 0tacon »


Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.369
  • @Ceará
    • Ver perfil
Re: NÃO CONSIGO POR NADA ME CONECTAR!
« Resposta #4 Online: 19 de Junho de 2008, 08:09 »
AMIGOS! ADIQUIRI O UBUNTU EM UMA BANCA DE JORNAL...ESTAVA MUITO INSATISFEITO COM OS SERVIÇOS DA MICROSOFFIT, MAS ESTOU UM POUCO DESAPONTADO! A REVISTA DIZIA QUE ERA TUDO DE FÁCIL ACESSO...MAS, ALGO MUITO ESTRANHO ACONTECE!
MINHA CONEXÃO É DISCADA E MESMO SEGUINDO OS PASSOS INDICADOS PELA REVISTA( SISTEMA>ADMINISTRAÇÃO>REDE) NÃO CONSIGO ENCONTRAR NA JANELA QUE SE ABRE A OPÇÃO: "CONEXÃO POR MODEM"

JÁ INSTALEI O UBUNTU EM DOIS PCs AE NADA! NÃO APARECE O RAIO DA OPÇÃO "CONEXÃO POR MODEM"! ALIÁS...NEM APARECE NADA DE MODEM! E EU TENTEI EM DOIS PCs!

GRATO!

Por favor altere o conteúdo da mensagem e título. Não são permitidas mensagens em maiúsculo.
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline thicev

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: NÃO CONSIGO POR NADA ME CONECTAR!
« Resposta #5 Online: 01 de Janeiro de 2010, 13:49 »
O meu problema e praticamente o mesmo
so q meu modem e um agere systems v92,
tenho lido em varios forums e praticamente tods os
novatus no linux estao sofrendo com esses modens
pra conectar a internet(discada).
to com a versao 9.10
e comecei a mexer com linux tem praticamente 2 semanas
o pior q a maioria dos comandos q digito no terminal
me retorna como saida no found
alguem da uma moral pra nos ainda nobs