Autor Tópico: [RESOLVIDO] Problema com o Kernel 2.6.24.17  (Lida 1990 vezes)

Offline abrunazo

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
    • Página do Amílcar
[RESOLVIDO] Problema com o Kernel 2.6.24.17
« Online: 29 de Maio de 2008, 08:26 »
Quando instalei o Ubuntu 8.04 veio com o Kernel 2.6.24.16 que tinha um pequeno problema: quando eu tentava iniciar pela primeira vez uma aplicação de nível administrativo (que necessitasse a senha de root) ela não entrava. Tentando uma segunda vez, tudo funcionava normalmente.

Ontem fiz a atualização e foi instalado o Kernel 2.6.24.17 e, agora, não consigo iniciar nenhum aplicativo que precise nível de administrador.

Por ex., não consigo abrir coisas como Synaptic ou aplicativos via GKsudo.

Quando tento iniciar algum destes programas, eles aparecem como "dormindo" na lista de processos (visto pelo Monitor do Sistema) e nunca se encerram. Tenho que "matá-las a mão"!

Alguém sabe o que está acontecendo?
« Última modificação: 03 de Junho de 2008, 00:24 por abrunazo »
Amílcar Brunazo Filho - Santos, SP
moderador Fórum do Voto-E <http://www.votoseguro.org>

Offline Valdevir

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Problema com o Kernel 2.6.24.17
« Resposta #1 Online: 01 de Junho de 2008, 17:02 »
Olá pessoal...

Estou com o mesmo problema, mas de tanto mexer, ora abre as aplicações ora não. Ressalto que, utilizando o comando su no console ai consigo abrir as aplicações. Acho que mexi na parte de autorizações e agora deu nisso. Não quero voltar para a plataforma microsot e nem reinstalar, já que deve ser algo nas configurações. Estou com falta de um comando ou procedimento para restaurar o sistema.

Se alguém souber de algo nos ajude....blz

Gigabyte 945gzm-s2
Pentium4 3GHZ--->3.77GHZ
Nvidia 8500GT-512MB
2GHZ DDR2

Offline abrunazo

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
    • Página do Amílcar
Re: Problema com o Kernel 2.6.24.17
« Resposta #2 Online: 03 de Junho de 2008, 00:24 »
Resolvido o problema com ajuda do Rodrigo Vasconcelos e do Velox256 na lista Instalação e Atualização

Foi encontrada a solução para este problema em:
http://siriarah.wordpress.com/2008/04/27/ubuntu-804-sudo-unable-to-resolve-host/

Editei o arquivo '/etc/hosts' estava com as 2 primeiras linhas da seguinte forma:

127.0.0.1 localhost
127.0.1.1 nome_da_maquina.CASA

Para ficar apenas o nome_da_maquina sem o ".CASA"

Para obter o nome_da_maquina basta chamar "hostmane" no terminal.

Tive que editar também o arquivo "etc/samba/smb.conf" para acertar o workgroup para:
[global]
    workgroup = CASA

agora está tudo funcionando.

... inclusive com o SAMBA, embora eu prefira usar o NFS para compartilhamento de arquivos entre computadores Linux, mas mantenho o SAMBA ativo para receber na rede interna computadores de colegas com Windows.

Obrigado ao Rodrigo e ao Velox256... valeu
Amílcar Brunazo Filho - Santos, SP
moderador Fórum do Voto-E <http://www.votoseguro.org>