Autor Tópico: Som com Ruido e 50% do volume. Ubuntu 8.04  (Lida 3926 vezes)

Offline aCqua

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Som com Ruido e 50% do volume. Ubuntu 8.04
« Online: 23 de Maio de 2008, 17:37 »
Olá a todos, eu estou com um problema no som do meu Ubuntu(8.04), o som funciona, mas fica com um ruido estranho se coloco ele mais que 90% do volume, e alem do mais em 90% ele não fica nem na metade da altura que ele tem no windows, acho que seja algum problema com o driver de som, mas não identificar, se alguem poder ajudar.

Meu dispositivo de som é: Realtek ALC888 @ Intel 82801HBM ICH8M - High Definition Audio Controller.

No ubuntu com os comandos ele reconhece assim:

* lspci

00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)

*lshw

 *-multimedia
             description: Audio device
             product: 82801H (ICH8 Family) HD Audio Controller
             vendor: Intel Corporation
             physical id: 1b
             bus info: pci@0000:00:1b.0
             version: 03
             width: 64 bits
             clock: 33MHz
             capabilities: bus_master cap_list
             configuration: driver=HDA Intel latency=0 module=snd_hda_intel

Gostaria de saber se o driver está certo, se não estiver como que faço pra instalar o certo,
ou este problema é relacionado a outra coisa...
Att. aCqua (Ubuntu Training)

Offline tarcisomesquita

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Som com Ruido e 50% do volume. Ubuntu 8.04
« Resposta #1 Online: 24 de Maio de 2008, 14:08 »
Também tenho um problema semelhante na minha máquina! Estou procurando solução.

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Usuário Linux- 449417