Autor Tópico: configurar tela de 15.4 notebook toshiba  (Lida 11132 vezes)

Offline lfernandosg

  • Usuário Ubuntu
  • *
  • Mensagens: 477
    • Ver perfil
configurar tela de 15.4 notebook toshiba
« Online: 07 de Fevereiro de 2006, 09:59 »
Estou tentando instalar  o ubuntu no noteoobk toshiba A105-S101 mas mas no final da instalação para entrar no modo gráico deu aquele erro de configuração do monitor e saiu do gdm e entrou no modo texto, então dei um passwd e coloquei a senha de root e depois dei um dpkg-reconfigure xserver-xorg e fui conferir estava tudo certo e reiniciei e deu o mesmo erro, o que acho estranho é que ele detectou tudo, placa de vídeu ati pci express radeon 200M de128mb e até o chipset RC410M,a minha tela é de 15.4" já procurei no site da toshiba as configurações de taxas de frequência para ela mas não tem então como faço para cponfigurar certo pois o normal dessa tela é 1280x800 e estava assim,tentei baixar para 1024x768 mas dá o mesmo erro???

notebook toshiba A105-S101
processador intel celeron M380 1.6
256 de ram ddr2-533mhz
hd de 60GB SATA
Placa mãe ATI SB450
Placa de vídeo ATI radeon xpress 200M de 128MB
Dell Xps M1330/c2d 2.0Ghz/4GB ddr2/320GB sata/etc...

Offline FaBMak

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 724
    • Ver perfil
    • fabmak://website
configurar tela de 15.4 notebook toshiba
« Resposta #1 Online: 07 de Fevereiro de 2006, 22:26 »
Provavelmente é problema na configuração das frequências horizontais e verticais mesmo. Tente encontrar seu modelo neste site http://www.monitorworld.com/monitors_home.html

FaBMak
"Não creias impossível o que apenas improvável parece". (Shakespeare)
fabmak://website | http://twitter.com/fabmak

Offline lfernandosg

  • Usuário Ubuntu
  • *
  • Mensagens: 477
    • Ver perfil
configurar tela de 15.4 notebook toshiba
« Resposta #2 Online: 07 de Fevereiro de 2006, 23:24 »
nos monitores da toshiba só tem configuraçôes para monitores de 15"e 17" e o meu é de 15.4" widescreen, fico no aguardo para mais ajuda??outra coisa dei o boot pelo cd do krumin ele entrou normalmente então fui ver a configuração do monitor que ele aceitou no /etc/x11/corg.conf e tava assim:
resolução: 1024x768
taxa horizontal: 28-98
vertical: 50-75

então coloquei essas configurações usando o dpkg-reconfigure xserver-xorg(pois o xorgcfg -textmode não funciona) e depois dei um reboot mas dá o mesmo erro???
Dell Xps M1330/c2d 2.0Ghz/4GB ddr2/320GB sata/etc...