Autor Tópico: [Problema] Eclipse no Ubuntu 7.10  (Lida 1402 vezes)

Offline zuadas

  • Usuário Ubuntu
  • *
  • Mensagens: 3
  • Ubuntu 7.10
    • Ver perfil
    • Verbo de Deus
[Problema] Eclipse no Ubuntu 7.10
« Online: 22 de Janeiro de 2008, 17:20 »
Quando eu Starto o Eclipse da esse erro abaixo. Alguém tem alguma ideia?

JVM terminated. Exit code=1
/usr/lib/j2se/1.4/bin/java
-Djava.library.path=/usr/lib/jni
-Dgnu.gcj.precompiled.db.path=/var/lib/gcj-4.2/classmap.db
-Dgnu.gcj.runtime.VMClassLoader.library_control=never
-Dosgi.locking=none
-jar /usr/lib/eclipse/startup.jar
-os linux
-ws gtk
-arch x86
-launcher /usr/lib/eclipse/eclipse
-name Eclipse
-showsplash 600
-exitdata 370013
-install /usr/lib/eclipse
-vm /usr/lib/j2se/1.4/bin/java
-vmargs
-Djava.library.path=/usr/lib/jni
-Dgnu.gcj.precompiled.db.path=/var/lib/gcj-4.2/classmap.db
-Dgnu.gcj.runtime.VMClassLoader.library_control=never
-Dosgi.locking=none
-jar /usr/lib/eclipse/startup.jar

Offline spedjunior

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Re: [Problema] Eclipse no Ubuntu 7.10
« Resposta #1 Online: 24 de Janeiro de 2008, 19:55 »
Comigo acontece a mesma coisa, o estranho é seu apago a pasta workspace(onde salvo os projetos), o eclipse inicia normalmente,se não ele da esse erro.
Isso aconteceu comigo depois que instalei o plugin CDT para programar C++.
pra mim aparece a mensagem que voce colocou e uma outra mensagem dizendo:

"Error notifying a preference change listener. Check the log for details."
« Última modificação: 25 de Janeiro de 2008, 12:53 por spedjunior »
[h5]!!!!Aprendendo a ser Livre!!!![/h5]