Autor Tópico: Driver ATI ou Restrito não "pega" depois de instalado [Resolvido]  (Lida 13175 vezes)

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: Driver ATI ou Restrito não "pega" depois de instalado [Resolvido]
« Resposta #15 Online: 15 de MAR?O de 2008, 07:51 »
Colegas,eu ainda não testei,mas tenho acompanhado a evolução,neste fórum,leiam a notícia e os comentários:     http://www.forumpcs.com.br/noticia.php?b=232855
Usuário Linux- 449417

kErNeL_sCrIpT

  • Visitante
Re: Driver ATI ou Restrito não "pega" depois de instalado [Resolvido]
« Resposta #16 Online: 15 de MAR?O de 2008, 14:33 »
espero não está sendo chato mas agora estou com achando que vai dar certo  ;D( to brigando desde junho do ano passado e ja mudei três vezes de distribuição mas eu sou brasileiro e não desisto nunca  ;D)
bem, instalei os headers que vc recomendou mas fiquei curioso com uma coisa que vc disse:

dom diniz, como o Ioca100 postou, parece que saiu um novo Driver ATI™ com correção de Bugs, então você pode tentar instalar um Envy recente (tem que ver se ele pega o Driver recente) e baixar esse novo Driver.

como é que eu fasso para verificar isso?? ???


edit: só uma coisinha, depois que eu instalo pelo envy eu ainda tenho que ir em Sistemas => Administração => Gerenciador de Driver Restrito????

muitissimo obrigado


Comparando a data do lançamento desse novo Driver, com o lançamento da última versão pra baixar do Envy, se bater, provavelmente ele vai pegar a ultima versão do Driver. Mas não tenho certeza e nem é garantido. Dê uma lida no site oficial do Envy sobre isso também.

Se instalar pelo Envy não precisa ir em Sistema > Administração > Gerenciador de Driver Restrito, o Envy já faz tudo automaticamente, marque lá somente se não ativar a aceleração de imediato.

Abraço e até mais.
« Última modificação: 15 de MAR?O de 2008, 23:04 por kErNeL_sCrIpT »

Offline dom diniz

  • Usuário Ubuntu
  • *
  • Mensagens: 152
    • Ver perfil
Re: Driver ATI ou Restrito não "pega" depois de instalado [Resolvido]
« Resposta #17 Online: 15 de MAR?O de 2008, 17:12 »
E aí pessoal. Bem usei o envy para o Ubuntu 7.10, já tinha lá o 8.03http://www.albertomilone.com/nvidia_scripts1.html, mas achei que era melhor usar o da minha versão. ;D
instalei e depois fui em Sistema => "Gerenciador de Drives Restritos", ja estava marcado o "em uso" e eu marquei o "habilitado".
Bem, fiz alguns testes:

Citar
ubuntu@ubuntu-desktop:~$ fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: Radeon X300/X550/X1050 Series
OpenGL version string: 2.1.7412 Release

ubuntu@ubuntu-desktop:~$

Citar
ubuntu@ubuntu-desktop:~$ glxinfo | grep "direct rendering"
direct rendering: Yes
ubuntu@ubuntu-desktop:~$ glxinfo | grep direct
direct rendering: Yes
ubuntu@ubuntu-desktop:~$

ubuntu@ubuntu-desktop:~$ xterm -e glxgears
deu resultados em média de 1300.000 FPS a 1500.000 FPS
não sei bem interpretar esse resultado
mas tem um problema, a imagem toda ficou muito pequena, letras, ícones tudo


que será que está faltando??

Sim a taxa de atualização está em 60 Hz e esse á o limita, não tem opção maior não e a resolução de tela está em 1280 X 1024.
« Última modificação: 15 de MAR?O de 2008, 17:15 por dom diniz »
Preocupem-se com a criação de mais programas e não de mais distros.
link
Ga-945GM-S2Dual|Core 2 Duo E4600|2GB DDR2 Kingston667|Radeon X300 128|XP+ubuntu 10.04 || DELL Vostro 1310 + ubuntu 10.04

kErNeL_sCrIpT

  • Visitante
Re: Driver ATI ou Restrito não "pega" depois de instalado [Resolvido]
« Resposta #18 Online: 15 de MAR?O de 2008, 23:08 »
dom diniz, me parece que está tudo bem, e a aceleração está funcionando, e o taxa de Frame Rate Per Second (FPS = Taxa de Quadros por Segundo) também me parece normal para o seu tipo de placa.

Sobre o a tela pequena, você já usava 1280x1024 à 60 Hz antes de instalar o Driver?

Offline dom diniz

  • Usuário Ubuntu
  • *
  • Mensagens: 152
    • Ver perfil
Re: Driver ATI ou Restrito não "pega" depois de instalado [Resolvido]
« Resposta #19 Online: 15 de MAR?O de 2008, 23:46 »
dom diniz, me parece que está tudo bem, e a aceleração está funcionando, e o taxa de Frame Rate Per Second (FPS = Taxa de Quadros por Segundo) também me parece normal para o seu tipo de placa.

Sobre o a tela pequena, você já usava 1280x1024 à 60 Hz antes de instalar o Driver?

usava, mas agora está tudo blz, depois de muita briga ( desde junho, ufa!!!) está funcionando. Ja até instalei o google earth ( pelo binário pq o do apt não deu certo) e funfou na boa. reduzi a resolução para 1024 X 768 e consegui aumentar a taxa de atualização para 75 hz. Atualmente meu unico problema é que quando abro algum filme ou o google earth com o compiz funcionando fica tudo piscando, que não dá para ver quase nada, e a vista fica muito cansada, só isso que eu ainda não sei resolver.

Mas se quiser ja pode (re)editar o título para "Driver ATI ou Restrito não "pega" depois de instalado [Resolvido II - Reloaded]  ;D ;D ;D

Muitíssimo Obrigado, não teria nem saido do lugar sem tua ajuda patrão, valeu mesmo.

queria saber como anexar imagem aqui para mostrar mas não está dando certo.

edit: sobre a notícia do http://www.forumpcs.com.br/noticia.php?b=232855 eu não faço idéia de qual  driver o envy instalou.
« Última modificação: 16 de MAR?O de 2008, 00:10 por dom diniz »
Preocupem-se com a criação de mais programas e não de mais distros.
link
Ga-945GM-S2Dual|Core 2 Duo E4600|2GB DDR2 Kingston667|Radeon X300 128|XP+ubuntu 10.04 || DELL Vostro 1310 + ubuntu 10.04

kErNeL_sCrIpT

  • Visitante
Re: Driver ATI ou Restrito não "pega" depois de instalado [Resolvido]
« Resposta #20 Online: 16 de MAR?O de 2008, 16:03 »
De nada dom diniz :)
Cara, só toma cuidado com a taxa de atualização maior que a padrão do seu Monitor, pois se usar uma que não é padrão ou não é suportada você corre o risco de danifica-lo fisicamente.

Abraço e até mais.

Offline dom diniz

  • Usuário Ubuntu
  • *
  • Mensagens: 152
    • Ver perfil
Re: Driver ATI ou Restrito não "pega" depois de instalado [Resolvido]
« Resposta #21 Online: 16 de MAR?O de 2008, 16:54 »
De nada dom diniz :)
Cara, só toma cuidado com a taxa de atualização maior que a padrão do seu Monitor, pois se usar uma que não é padrão ou não é suportada você corre o risco de danifica-lo fisicamente.

Abraço e até mais.

BLZ. Meu velho CRT 15" da lince ( tenho ele desde 2000), agüenta essa freqüência desde quando eu usava Windows ME ( eu sobrevivi ao ME !!!! rsrsrs), segundo o manual dele (ainda tenho  :o) ele tem uma faixa de sincronia de 30 - 60 KHz uma freqüência Horizontal de 30-70 kHz e uma freqüência Vertical de 40-120 Hz e uma largura de Banda Máxima de 110 MHz. Não entendo muito disso mas na "resolução de tela" eu tenho a opção até 85 Hz.
Vc acha q eu estou fazendo algo errado ???
« Última modificação: 16 de MAR?O de 2008, 16:56 por dom diniz »
Preocupem-se com a criação de mais programas e não de mais distros.
link
Ga-945GM-S2Dual|Core 2 Duo E4600|2GB DDR2 Kingston667|Radeon X300 128|XP+ubuntu 10.04 || DELL Vostro 1310 + ubuntu 10.04

kErNeL_sCrIpT

  • Visitante
Re: Driver ATI ou Restrito não "pega" depois de instalado [Resolvido]
« Resposta #22 Online: 16 de MAR?O de 2008, 17:21 »
dom diniz, acredito que esteja tudo bem, a que você ta usando parece estar dentro das suportadas pelo seu monitor. Mas não sou especialista no assunto, apenas aprendi que uma taxa fora do padrão ou não suportada pode danificar o monitor, mas nunca estudei a fundo, apenas tomo como precaução.

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Driver ATI ou Restrito não "pega" depois de instalado [Resolvido]
« Resposta #23 Online: 17 de MAR?O de 2008, 22:52 »
dom diniz, acredito que esteja tudo bem, a que você ta usando parece estar dentro das suportadas pelo seu monitor. Mas não sou especialista no assunto, apenas aprendi que uma taxa fora do padrão ou não suportada pode danificar o monitor, mas nunca estudei a fundo, apenas tomo como precaução.

Mais uma vantagem do LCD. Se a taxa for superior à suportada, não tem imagem (apenas um aviso de "out of scale").
:: Linux Registered User nº 439378 ::

kErNeL_sCrIpT

  • Visitante
Re: Driver ATI ou Restrito não "pega" depois de instalado [Resolvido]
« Resposta #24 Online: 17 de MAR?O de 2008, 23:14 »
dom diniz, acredito que esteja tudo bem, a que você ta usando parece estar dentro das suportadas pelo seu monitor. Mas não sou especialista no assunto, apenas aprendi que uma taxa fora do padrão ou não suportada pode danificar o monitor, mas nunca estudei a fundo, apenas tomo como precaução.

Mais uma vantagem do LCD. Se a taxa for superior à suportada, não tem imagem (apenas um aviso de "out of scale").

Mas ainda custa muito caro :(
Também ouvi dizer/li na internet, que ele emite menos radiação e é mais económico que o CRT, entre outras vantagens. Mas um bom monitor (Um bom mesmo, com ótima configuração) ainda custa cerca de R$ 1.200 :(
Fora da realidade do nosso país :(
« Última modificação: 17 de MAR?O de 2008, 23:16 por kErNeL_sCrIpT »

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Driver ATI ou Restrito não "pega" depois de instalado [Resolvido]
« Resposta #25 Online: 17 de MAR?O de 2008, 23:22 »
Kernel, um bom LCD de 15 custa menos de R$500,00 e é muito melhor do que um CRT de 17, que custa cerca de R$250,00.

A imagem é praticamente do mesmo tamanho, já que o CRT tem perdas nas bordas, e a conta de luz fica muitíssimo menor (em menos de um ano, dependendo do uso, a economia de energia paga a diferença de preço).

Hoje, monitores de R$1.000,00 são de 19 para cima (já há de 20 por cerca de R$1.100,00).

Em suma, troque seu CRT de 17 por um LCD de 15; seu bolso e sua saúde agradecem.
:: Linux Registered User nº 439378 ::

kErNeL_sCrIpT

  • Visitante
Re: Driver ATI ou Restrito não "pega" depois de instalado [Resolvido]
« Resposta #26 Online: 18 de MAR?O de 2008, 02:09 »
pinduvoz, reformulei a resposta, não queria que me entendesse mal na outra :-\

Kernel, um bom LCD de 15 custa menos de R$500,00 e é muito melhor do que um CRT de 17, que custa cerca de R$250,00.

A imagem é praticamente do mesmo tamanho, já que o CRT tem perdas nas bordas, e a conta de luz fica muitíssimo menor (em menos de um ano, dependendo do uso, a economia de energia paga a diferença de preço).

Hoje, monitores de R$1.000,00 são de 19 para cima (já há de 20 por cerca de R$1.100,00).

Em suma, troque seu CRT de 17 por um LCD de 15; seu bolso e sua saúde agradecem.

Siim pinduvoz, eu to ligado, é que pra mim, um monitor desse não me atende, já que toda tarefa de vídeo, trabalho, lazer que faço é no monitor do computador, e um monitor LCD decente de 15" não é tão barato, vou explicar: a configuração que levo em consideração à qualidade do monitor inclui pixel pitch, brilho, contraste, ângulo de visão, suporte de cores e tempo de resposta são os mais importantes. É que eu trabalho com informática, e pra mim qualidade é essencial, mas pra pessoas que não ligam muito pra isso ou não trabalham com informática é uma boa vantagem, é mais pra pessoas com olhos afiados, jogadores, e pessoas que trabalham com imagem e vídeo.

Por isso digo que "de qualidade mesmo" mesmo de 15", ainda é caro :-\
Mas de qualquer forma, um mais barato "podado" seria muito melhor do que qualquer CRT. Pra saúde e pro bolso, como você disse :)
« Última modificação: 18 de MAR?O de 2008, 02:12 por kErNeL_sCrIpT »