Autor Tópico: Internet wireless lenta demais no ubuntu 10.04. Resolvido!!  (Lida 9309 vezes)

Offline Ewerson

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Internet wireless lenta demais no ubuntu 10.04. Resolvido!!
« Online: 23 de Maio de 2010, 17:07 »
Como vão amigos?
Antes de mais nada gostaria de dizer que pesquisei bastante porem não consegui uma solução satisfatoria para meu problema.
Instalei uma net via radio (300k) em meu desktop (dual boot). Não precisei instalar nada no ubuntu e ele já reconheceu tudo.(até ai tudo ótimo)
Porém no vista está muito boa, já no Ubuntu 10.04 está lenta demais.
Tenho uma placa Edimax EW-7318Usg.
Ta muito complicado de usar o Ubuntu assim...Porém não desisto porque gosto muito da distro, apesar de ser leigo.
Gostaria de explicações, pois sempre tive dsl, e estou começando agora com a via rádio.
Enfim não entendo nada de configurações, etc...comandos....

ewerson@ewerson-desktop:~$ sudo lshw -C network
[sudo] password for ewerson:
  *-network              
       description: Wireless interface
       physical id: 1
       logical name: wlan0
       serial: 00:1f:1f:59:a0:39
       capabilities: ethernet physical wireless
       configuration: broadcast=yes ip=10.6.0.23 multicast=yes wireless=IEEE 802.11bg

ewerson@ewerson-desktop:~$ ifconfig
eth0      Link encap:Ethernet  Endereço de HW 00:1d:60:ae:b1:8f  
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
          IRQ:27 Endereço de E/S:0x4000

lo        Link encap:Loopback Local  
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:94 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:94 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:7118 (7.1 KB) TX bytes:7118 (7.1 KB)

wlan0     Link encap:Ethernet  Endereço de HW 00:1f:1f:59:a0:39  
          inet end.: 10.6.0.23  Bcast:10.6.0.255  Masc:255.255.255.0
          endereço inet6: fe80::21f:1fff:fe59:a039/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:2885 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:2962 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:1869144 (1.8 MB) TX bytes:483378 (483.3 KB)

ewerson@ewerson-desktop:~$ iwconfig wlan0
wlan0     IEEE 802.11bg  ESSID:"JARDNET_06_3663-5550"  
          Mode:Managed  Frequency:2.447 GHz  Access Point: 00:15:6D:FA:42:68  
          Bit Rate=11 Mb/s   Tx-Power=9 dBm  
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          Link Quality=56/70  Signal level=-54 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

Por favor me ajudem.
Abraços.
« Última modificação: 30 de Maio de 2010, 19:41 por Ewerson »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Ewerson

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Re: Internet wireless lenta demais no ubuntu 10.04.
« Resposta #2 Online: 24 de Maio de 2010, 20:51 »
http://ubuntuforum-br.org/index.php/topic,67049.msg374918.html#msg374918
Como vai zekkerj?
Obrigado pelo link porém o caso do nosso amigo do link é diferente.
Ele percebe lentidão nos donwloods, e disse que para navegar tá tdo ok.
Comigo acontece o contrário. Os donwloods parecem normais para a velociade, porém para navegar tá muito lenta em relação ao vista.
abraço.
Por favor me ajudem.
Gostaria (se fosse possível) de uma orientação do Clcampos, ou qualquer outro membro desse forum incrível.
Obrigado a todos!

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet wireless lenta demais no ubuntu 10.04.
« Resposta #3 Online: 24 de Maio de 2010, 22:54 »
Próximos passos:

1) Desative o IPv6 no navegador

abra uma janela com o endereço "about:config" e procure pelo controle abaixo. Mude o valor de "false" (valor default) para "true".
"network.dns.disableIPv6 = true"

2) Mude o servidor DNS que está usando. Bons servidores pra tentar: 208.67.222.222 e 8.8.8.8.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Ewerson

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Re: Internet wireless lenta demais no ubuntu 10.04.
« Resposta #4 Online: 26 de Maio de 2010, 22:19 »
Próximos passos:

1) Desative o IPv6 no navegador

abra uma janela com o endereço "about:config" e procure pelo controle abaixo. Mude o valor de "false" (valor default) para "true".
"network.dns.disableIPv6 = true"

2) Mude o servidor DNS que está usando. Bons servidores pra tentar: 208.67.222.222 e 8.8.8.8.
Ok..
Mudei o valor do firefox...
Porém como faço para alterar o meu dns?
Abraço.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet wireless lenta demais no ubuntu 10.04.
« Resposta #5 Online: 27 de Maio de 2010, 00:27 »
Citar
Mudei o valor do firefox...
E o problema se resolveu???
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Ewerson

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Re: Internet wireless lenta demais no ubuntu 10.04.
« Resposta #6 Online: 27 de Maio de 2010, 21:06 »
Citar
Mudei o valor do firefox...
E o problema se resolveu???
Ficou muito boa agora zekkerj!!
Ainda sim acha que eu devo alterar o DNS?
De qualquer forma o problema da lentidão se resolveu.
O engraçado é que até o Chromium que eu não mexi em nada, melhorou.
Um dia antes d seguir sua dica eu desativei o ipv6 geral do sistema...porém não percebi melhora... Talvez pq não tinha ainda reiniciado o sistema... Ai um dia depois segui sua dica (desativar no firefox) e ficou muito bom...
Acha que devo ativar o ipv6 do sistema novamente já que o firefox esta desativado?
Se sim qual o comando para ativar?
Abraço.
E muito obrigado!!!

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet wireless lenta demais no ubuntu 10.04.
« Resposta #7 Online: 27 de Maio de 2010, 22:20 »
Ficou muito boa agora zekkerj!!
Ainda sim acha que eu devo alterar o DNS?
Não, a menos que você ainda sinta alguma lentidão pra abrir as páginas.

Citar
De qualquer forma o problema da lentidão se resolveu.
O engraçado é que até o Chromium que eu não mexi em nada, melhorou.
Pode ser devido à forma como ele trabalha.

Citar
Um dia antes d seguir sua dica eu desativei o ipv6 geral do sistema...porém não percebi melhora... Talvez pq não tinha ainda reiniciado o sistema...
É provável.

Citar
Ai um dia depois segui sua dica (desativar no firefox) e ficou muito bom...
Acha que devo ativar o ipv6 do sistema novamente já que o firefox esta desativado?

Em time que está ganhando não se mexe. ;)

Citar
Se sim qual o comando para ativar?
No navegador ou no sistema?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Ewerson

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Re: Internet wireless lenta demais no ubuntu 10.04.
« Resposta #8 Online: 30 de Maio de 2010, 19:40 »
Ficou muito boa agora zekkerj!!
Ainda sim acha que eu devo alterar o DNS?
Não, a menos que você ainda sinta alguma lentidão pra abrir as páginas.

Citar
De qualquer forma o problema da lentidão se resolveu.
O engraçado é que até o Chromium que eu não mexi em nada, melhorou.
Pode ser devido à forma como ele trabalha.

Citar
Um dia antes d seguir sua dica eu desativei o ipv6 geral do sistema...porém não percebi melhora... Talvez pq não tinha ainda reiniciado o sistema...
É provável.

Citar
Ai um dia depois segui sua dica (desativar no firefox) e ficou muito bom...
Acha que devo ativar o ipv6 do sistema novamente já que o firefox esta desativado?

Em time que está ganhando não se mexe. ;)

Citar
Se sim qual o comando para ativar?
No navegador ou no sistema?
Do sistema...
De qualquer maneira muito obrigado Zekkerj.
O caso foi resolvido!
Abraço!

Offline jajunior

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Internet wireless lenta demais no ubuntu 10.04. Resolvido!!
« Resposta #9 Online: 25 de Setembro de 2010, 15:51 »
Olá pessoal,

Eu estava com o mesmo problema do Ewerson.
o tópico me ajudou a resolver o problema. ;D ;D
Obrigado Ewerson e zekkerj.

Abraço