Autor Tópico: [Aparentemente Resolvido] ET - Instalação  (Lida 2180 vezes)

Offline hss

  • Usuário Ubuntu
  • *
  • Mensagens: 8
  • Gnome eh legal.
    • Ver perfil
[Aparentemente Resolvido] ET - Instalação
« Online: 29 de Dezembro de 2007, 07:07 »
 Bom, estava fazendo o passo-a-passo do site "http://www.ubuntugames.org/EnemyTerritory#head-2a1b94453cc67f60559fa13ec802ea52ff3586df"
Qndo coloquei o comando: "chmod a+x et-linux-2.60.x86.run" não aconteceu nada. Dai mandei o "sh et-linux-2.60.x86.run" e começou a instalação. De repente, no final...:


Enemy Territory 2.60 Installation
 ────────────────────────────────────────────────────────────────────────────────────────────





         ┌───────────────────────────── Installing... ─────────────────────────────┐
         │ /usr/local/games/enemy-territory//EULA_Wolfenstein_Enemy_Territory.t    │
         │ xt                                                                      │
         │                                                                         │
         │                                                                         │
         │                                                                         │
         │  ┌───────────────────────────────────────────────────────────────────┐  │
         │  │                               100%                                Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed──────────────────────────────────┘
                                                 Warning: kbuildsycoca is unable to register with DCOP.
         kbuildsycoca running...
                                Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified


                     ┌─────────────────── Request ────────────────────┐
                     │ Installation complete!                         │
                     │ Would you like to start now?
                     │
                     ├────────────────────────────────────────────────┤
                     │             < Yes >       < No  >
                     └────────────────────────────────────────────────┘



                                                                                   Installing symlink /usr/local/bin/etded -> /usr/local/games/enemy-territory//etded
                                                                       Removing existing et symlink
     Installing symlink /usr/local/bin/et -> /usr/local/games/enemy-territory//et
ET 2.60 linux-i386 Mar 10 2005
----- FS_Startup -----
Current search path:
/root/.etwolf/etmain
/usr/local/games/enemy-territory/etmain/pak2.pk3 (22 files)
/usr/local/games/enemy-territory/etmain/pak1.pk3 (10 files)
/usr/local/games/enemy-territory/etmain/pak0.pk3 (3725 files)
/usr/local/games/enemy-territory/etmain/mp_bin.pk3 (6 files)
/usr/local/games/enemy-territory/etmain

----------------------
3763 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok

------- Input Initialization -------
Joystick is not active.
------------------------------------
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so.1: Initializing OpenGL display
...setting mode 4: 800 600
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Error couldn't open the X display
...WARNING: could not set the given mode (4)
Initializing OpenGL display
...setting mode 3: 640 480
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Error couldn't open the X display
...WARNING: could not set the given mode (3)
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
----- CL_Shutdown -----
-----------------------
Sys_Error: GLimp_Init() - could not load OpenGL subsystem

Alguém? Sou novo em linux e estou tentando colocar jogos :S!   
desde já, grato pela atenção...
« Última modificação: 29 de Dezembro de 2007, 08:40 por hss »
As assinaturas são mostradas no fim de cada mensagem ou mensagem pessoal. Pode utilizar código BBC e smileys na assinatura.
Entende? ;D

Offline hss

  • Usuário Ubuntu
  • *
  • Mensagens: 8
  • Gnome eh legal.
    • Ver perfil
Re: [DUVIDA] ET - Instalação
« Resposta #1 Online: 29 de Dezembro de 2007, 08:39 »
Bom, tentei ainda agora rodar o jogo e consegui! Aparentemente uma coisa estranha na instalação.
Obrigado mesmo assim.
As assinaturas são mostradas no fim de cada mensagem ou mensagem pessoal. Pode utilizar código BBC e smileys na assinatura.
Entende? ;D

Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
Re: [Aparentemente Resolvido] ET - Instalação
« Resposta #2 Online: 07 de Janeiro de 2008, 18:42 »
cara eu instalo meu jogos pelo instalador de games ubuntu (iug) tu da uns dois cliques e e pronto! ele baixa e instala tudo pra ti!
http://www.ubuntugames.org/iug
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline jogabem

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
    • O melhor site de jogos para PS2
Re: [Aparentemente Resolvido] ET - Instalação
« Resposta #3 Online: 09 de Janeiro de 2008, 16:22 »
O instalador é uma mão na roda... Facilita muito.