Autor Tópico: Problemas na instalação de Ubuntu 7.10 64 - notebook Turion x2 placa ATI  (Lida 3181 vezes)

Offline calsaverini

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Olá pessoal. Dei uma busca nos tópicos mais recentes mas não consegui encontrar ninguém com o mesmo problema que eu.

Estou tentando instalar o Ubuntu 7.10 64 em um notebook (configuração na minha assinatura).

A instalação corre perfeita, redondinha até o fim. Quando termina e eu tiro o CD e inicio o Ubuntu vai tudo bem, aparece o splash com a barra de progresso, perfeitinho até a hora em que vai carregar o modo gráfico.

Nesse ponto a imagem fica piscando e o modo gráfico não carrega. Alguém teve problema semelhante?

Eu instalei do CD alternate.

Tem alguma coisa a ver com a minha placa de vídeo né? Ele não consegue reconhecer. Lá no xorg.conf aparece "vídeo genérico".

Enfim. Se alguém puder ajudar. Vou tentar instalar o 32 agora para ver se roda. Mas eu reamente gostaria de instalar o 64.
================
AMDTurion 64 x2 TL-50 1.6 GHz
Chipset AMD M690
RAM: 1Gb DDR2
Vídeo ATI Radeon X1200

Offline calsaverini

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Problemas na instalação de Ubuntu 7.10 64 - notebook Turion x2 placa ATI
« Resposta #1 Online: 10 de Novembro de 2007, 12:29 »
Se precisar de mais detalhes da configuração do micro, é o tal Centturion da Microboard.

 A configuração completa está aqui:
http://www.microboard.com.br/

é só clicar em produtos, centturion.
================
AMDTurion 64 x2 TL-50 1.6 GHz
Chipset AMD M690
RAM: 1Gb DDR2
Vídeo ATI Radeon X1200

Offline hellfie

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Problemas na instalação de Ubuntu 7.10 64 - notebook Turion x2 placa ATI
« Resposta #2 Online: 10 de Novembro de 2007, 19:54 »
Po cara eu estou com um problema semelhante. O meu notebook é da ASUS e o vídeo é ATI Radeon Express X1100. Eu instalo o ubuntu normalmente, depois quando vou iniciar o sistema ele liga começa a carregar mas quando chega na hora de inciar a parte gráfica a imagem simplesmente some.
Até crei um tópico aqui mas ainda não consegui uma resposta.

Offline calsaverini

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Problemas na instalação de Ubuntu 7.10 64 - notebook Turion x2 placa ATI
« Resposta #3 Online: 11 de Novembro de 2007, 12:48 »
A solução é a coisa que eu devia logo ter tentado à princípio...  >:( instalar o driver da ATI...

Entrar no security mode.
Baixar o driver da ATI
Código: [Selecionar]
wget http://www2.ati.com/drivers/linux/ati-driver-installer-8.42.3-x86.x86_64.run
Executar:
Código: [Selecionar]
chmod u+x ati-driver-installer-8.42.3-x86.x86_64.run
./ati-driver-installer-8.42.3-x86.x86_64.run

seguir as instruções até o fim, reiniciar e voilá.
« Última modificação: 11 de Novembro de 2007, 13:42 por calsaverini »
================
AMDTurion 64 x2 TL-50 1.6 GHz
Chipset AMD M690
RAM: 1Gb DDR2
Vídeo ATI Radeon X1200

Offline computeiro123

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Problemas na instalação de Ubuntu 7.10 64 - notebook Turion x2 placa ATI
« Resposta #4 Online: 12 de Dezembro de 2007, 13:19 »

cara tenho o msm note que vc e to com um problema p/ instalar
o ubuntu 7,10. Eu escolho o idioma tal e na hora q vc começar a instalar
a tela fica preta e trava. Vi aqueles procedimentos d inicialização mas nao
sei se são especificos p/ este note....
vc sabe como q eu posso fazer p/ instalar??
o estranho e q entrei em contato com o suporte da marca e eles disseram
q nao eh compativel com o note.

fico aguardando

vlwwwww

Offline r0350n

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Problemas na instalação de Ubuntu 7.10 P,mae ASUS PCDR: Intel P.Vdo ATI
« Resposta #5 Online: 13 de Dezembro de 2007, 20:12 »
A solução é a coisa que eu devia logo ter tentado à princípio...  >:( instalar o driver da ATI...

Entrar no security mode.
Baixar o driver da ATI
Código: [Selecionar]
wget http://www2.ati.com/drivers/linux/ati-driver-installer-8.42.3-x86.x86_64.run
Executar:
Código: [Selecionar]
chmod u+x ati-driver-installer-8.42.3-x86.x86_64.run
./ati-driver-installer-8.42.3-x86.x86_64.run

seguir as instruções até o fim, reiniciar e voilá.


  Olá! Eu estou exatamente com este problema! Porém, ao tentar instalar o drive da placa ATI aconteceu o seguinte:

Entrei no site: http://ati.amd.com/support/driver.html
Fui em:
Linux x86_64 / Radeon / Ati Radeon 1600 series
Copiei o link de instalação e ao digitar o comando wget https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/64bit/ati-driver-installer-7-11-x86.x86_64.run

Apareceu o seguinte:

--22:05:57--  https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/64bit/ati-driver-installer-7-11-x86.x86_64.run
           => `ati-driver-installer-7-11-x86.x86_64.run.1'
Resolvendo a248.e.akamai.net... 200.182.35.18, 200.182.35.16
Conectando a a248.e.akamai.net|200.182.35.18|:443... conectado.
ERRO: Erro na verificação do certificado para a248.e.akamai.net: unable to get local issuer certificate
Para conectar à a248.e.akamai.net de forma não segura, use `--no-check-certificate'.
Não foi possível estabelecer conexão segura (SSL).

Então resolvi baixar o arquivo e seguir seus passos:
chmod u+x ati-driver-installer-7-11-x86.x86_64.run
Porém nada aconteceu.

Aí eu dei o terceiro e último passo:

./ati-driver-installer-7-11-x86.x86_64.run

Aí apareceu:

Created directory fglrx-install.d13257
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.433...
==================================================
 ATI Technologies Linux Driver Installer/Packager
==================================================
Detected configuration:
Architecture: i686 (32-bit)
X Server: X.Org 7.1 and later releases
Removing temporary directory: fglrx-install.d13257

 Não sei o que fazer. Será que poderia me dar um apoio? Obrigado!

Minhas configurações são:

Processador: Core 2 Duo 2.4
Placa mãe: Asus P5LD2
Placa de som: On-board
Placa de rede: On-board
Placa de Vídeo: ATI Radeon 1600XT
Memória ram: 2gb
HD: Sata 230gb
Dvd rom







Offline computeiro123

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Problemas na instalação de Ubuntu 7.10 64 - notebook Turion x2 placa ATI
« Resposta #6 Online: 15 de Dezembro de 2007, 00:44 »
consegui instalar o ubuntu...mas nao consigo instalar os drivers da ati x1200...
o msm problema do usuario do post anterior.....alguem tem alguma sugestão?


flww

Offline Crazy Engineer

  • Usuário Ubuntu
  • *
  • Mensagens: 6
  • Seja Livre com Ubuntu e Wireless!
    • Ver perfil
    • Vinidesigner
Re: Problemas na instalação de Ubuntu 7.10 64 - notebook Turion x2 placa ATI
« Resposta #7 Online: 28 de Janeiro de 2008, 13:31 »
Tenta instalar o envy ele baixa os drivers das placas ati e nvidia sem rpobleams tudo automatico.
Loading...