Autor Tópico: Problemas na instalação...  (Lida 2599 vezes)

Offline 326435

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Problemas na instalação...
« Online: 08 de Novembro de 2007, 08:59 »
Boas

Quando tento instalar o ubuntu pelo modo gráfico, o mesmo não arranca... apenas bloqueia o computador (param as drives ópticas e os discos rígidos...), e quando tento pelo modo de texto (alternate cd) a instalação bloqueia nos 85%... Alguém me pode ajudar? sei q não poderei instalar pelo modo gráfico porque tenho uma placa ATI... Fica aqui a lista do meu hardware:

processador:AMD X2 3800+
MBoard: Asus A8N deluxe
Memória: 2Gb
Gráfica: ATI Radeon x850XT
Discos: WD 250GB SATA 2
           IBM 80GB IDE

agradecia uma ajuda... se possível...
obrigado

Offline coyoterj

  • Usuário Ubuntu
  • *
  • Mensagens: 349
  • #Xenial Xerus
    • Ver perfil
    • Pier de Ipanema - A referência em Ipanema/RJ
Re: Problemas na instalação...
« Resposta #1 Online: 08 de Novembro de 2007, 10:20 »
Qual versão ? 7.10 tá dando pau direto...  :(

Vc sabe dizer em que ponto ele trava ? Ou seja, qual a última coisa que ele executa antes de parar ?

abs
Dell Inspiron 5447 Intel Core i5-4210U CPU @ 1.70GHz × 4 | HD sata 1 também | 4 Gb ram
Pier de Ipanema | Facebook Pier de Ipanema
[IMG]http://www.pierdeipanema.com.br/sites/default/files/outras/ubuntu-user

Offline 326435

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Problemas na instalação...
« Resposta #2 Online: 08 de Novembro de 2007, 10:30 »
85% quando instala o tomboy...
é a versão 7.10... n sei o q hei-d fazer com isto...

Offline coyoterj

  • Usuário Ubuntu
  • *
  • Mensagens: 349
  • #Xenial Xerus
    • Ver perfil
    • Pier de Ipanema - A referência em Ipanema/RJ
Re: Problemas na instalação...
« Resposta #3 Online: 08 de Novembro de 2007, 10:41 »
Como está usando o alternate, você pode tentar fazer a instalação personalizada retirando os programas que suspeite.

Dell Inspiron 5447 Intel Core i5-4210U CPU @ 1.70GHz × 4 | HD sata 1 também | 4 Gb ram
Pier de Ipanema | Facebook Pier de Ipanema
[IMG]http://www.pierdeipanema.com.br/sites/default/files/outras/ubuntu-user

Offline 326435

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Problemas na instalação...
« Resposta #4 Online: 08 de Novembro de 2007, 12:07 »
consegui instalar... agora é só o problema da placa ati!
Obrigado pela ajuda! vou procurar no fórum (que já vi por aí) um tópico que me ajude com o driver da placa gráfica!

Obrigado mais uma vez!  ;D

Offline coyoterj

  • Usuário Ubuntu
  • *
  • Mensagens: 349
  • #Xenial Xerus
    • Ver perfil
    • Pier de Ipanema - A referência em Ipanema/RJ
Re: Problemas na instalação...
« Resposta #5 Online: 08 de Novembro de 2007, 13:35 »

Disponha e muita sorte, vc vai precisar... ;D

Abs
Dell Inspiron 5447 Intel Core i5-4210U CPU @ 1.70GHz × 4 | HD sata 1 também | 4 Gb ram
Pier de Ipanema | Facebook Pier de Ipanema
[IMG]http://www.pierdeipanema.com.br/sites/default/files/outras/ubuntu-user