Autor Tópico: fluxspace no ubuntu edgy , impossível !!?  (Lida 5489 vezes)

Offline gemayel

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
fluxspace no ubuntu edgy , impossível !!?
« Online: 31 de Julho de 2007, 21:45 »
Pessoal estou passando por um terrivel problema aqui no meu ubuntu nao compila o fluxspace de modo algum ja virei a net ao aveço e nao consigo nem pacote ja compilado nem nada, por favor se alguém tiver alguma solução ajude-me, o erro de compilação segue abaixo:

g++ -DHAVE_CONFIG_H -I. -I. -I../.. -Wall -g -O2 -I/usr/include/freetype2 -MT Menu.lo -MD -MP -MF .deps/Menu.Tpo -c Menu.cc  -fPIC -DPIC -o .libs/Menu.o
Menu.cc: In member function 'void FbTk::Menu::update(int)':
Menu.cc:496: error: no matching function for call to 'FbTk::FbPixmap::FbPixmap(FbTk::FbPixmap)'
make[3]: ** [Menu.lo] Erro 1

Para quem não conhece o fluxspace permite que você tenha workspaces personalizados com icones proprios, papeis de paredes proprios e uma serie de funcionalidade, nao sei porque um projeto tão bom está abandonado assim, a pagina do desenvolvedor segue:
http://fluxspace.sourceforge.net/

Um abraço a todos!
Gemayel

Offline dudu_ubuntun

  • Usuário Ubuntu
  • *
  • Mensagens: 507
    • Ver perfil
    • O Tempo do Mundo
Re: fluxspace no ubuntu edgy , impossível !!?
« Resposta #1 Online: 01 de Agosto de 2007, 10:10 »
ola,

nao conhecia esse fluxspace, mto legal, mas me diga uma coisa, vc instalou todas as dependencias? isso inclui usar fluxbox como gerenciador de janelas

Offline gemayel

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: fluxspace no ubuntu edgy , impossível !!?
« Resposta #2 Online: 01 de Agosto de 2007, 10:31 »
Sim, ja está tudo instalado de dependência mas o erro persiste, eu desafio quaquer um do forum a botar este trem pra rodar, eu consegui ontem a noite, to fazendo o tutorial vo postar aqui como fazer funcionar neste ubuntu uma gambiarra q fiz mutcho loka.