Autor Tópico: Problema com log in...  (Lida 1487 vezes)

Offline Fabyan

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Problema com log in...
« Online: 11 de Novembro de 2006, 12:46 »
Saudações a todos.

Consegui fazer o milagre de instalar o ubuntu 6.06 na minha máquina.
Só que depois de 3 dias, aconteceu um treco estranho...
Na hora que ta na tela de login do ubuntu, eu forneceço o usuário e depois a senha...
Até ai tudo beleza, porém depois que confirmo a senha, aparece uma tela preta (aparece a parte inicial do terminal) e depois volta para a tela de login e se eu coloco os dados novamente, acontece o mesmo evento.

Detalhes:
Meu hd é dual boot, W2000 x Ubuntu 6.06.
A partição do ubuntu estava quase cheia...
Antes de dar esse erro, deu uma mensagem de erro quando tentei acessar o synaptic (algo relacionado ao Xautentication, nao lembro o nome...) ai nao funcionava.
Eu nao sei nada de terminal.

Eu tenho outra duvida...
Quando eu tentar dar um "aumento" na partição do ubuntu, o qtparted formata essa partição?

Desde já agradeço.
Fabyan

« Última modificação: 12 de Novembro de 2006, 02:08 por Fabyan »

Offline gpf

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Problema com log in...
« Resposta #1 Online: 20 de Novembro de 2006, 20:53 »
Estou com problema semelhante no Kubuntu. Acho que foi logo após a instalacao do GNOME.
Eu já desinstalei o GNOME, mas o problema continua no kdm, ou seja: após efetuar o login, o sistema chega a aparecer o background, mas retorna novamente a tela de login.

Se já resolvei o problema, por favor, post aqui.

Offline kitsune

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Problema com log in...
« Resposta #2 Online: 25 de Julho de 2007, 12:05 »
estou tendo o mesmo problema, asim que faço o login, aparece a tela preta e depois vlta pro local do login de novo, isso foi depois que atualizei. sera que alguem sabe o porque desse problema?
.....E
     L
 KI T SUNE
     O
     N

Offline kitsune

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Problema com log in...
« Resposta #3 Online: 26 de Julho de 2007, 12:36 »
Consegui fazer volta o log in normal, tive de entrar no modo "recovery mode" e fiz o seguinte:

sudo apt-get autoclean - limpei as ultima atualizações eu fiz por minha conta e risco ai vai de você, pelo menos volto ao normal, não apago todas a atualizações, elas ficarão para eu instalar depois.
« Última modificação: 26 de Julho de 2007, 12:38 por kitsune »
.....E
     L
 KI T SUNE
     O
     N