Autor Tópico: Kubuntu crasha passado alguns minutos!  (Lida 5896 vezes)

Offline Bubbles

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Kubuntu crasha passado alguns minutos!
« Online: 25 de Julho de 2007, 10:20 »
Boa Tarde

Sou um completo leigo no que toca a Linux e desde já peço desculpa se estou a colocar uma questão que já tenha sido discutida!

O meu problema é o seguinte, tudo corre bem durante a instalação do Kubuntu 64Bits mas depois durante a utilização o sistema bloqueia e deixo de ter acesso ao rato e teclado e o mesmo se passa quando uso o Live, uma das vezes ainda consegui fazer as actualizações e instalar o firefox, mas pouco mais porque no máximo depois de 15m o sistema pára. Tenho na primeira partição o Windows XP (contínuo a ter acesso e está tudo normal).

O meu PC:
Processador: Pentuim  D925
MotherBoard: Asrock 775 Dual-Vsta
Ram: 2 GB Dual Channel DDR 667
Gráfica: XFX 7300 LE 256 MB

Como não conseguia usar o Kubuntu instalei o Fedora 7.04 64Bits, e acontece a mesma coisa tudo corre bem durante a instalação mas depois de arrancar o sistema pára com a diferença que no caso do Fedora o sistema para passados poucos segundos.
Como aconteceu nos dois sistemas eu penso que seja por ser a versão 64Bits!!
Hoje á noite vou tentar instalar e versão 32Bits.

Peço mais uma vez desculpa se estou a cometer algum erro ou postar no sítio errado.

Offline Bubbles

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Kubuntu crasha passado alguns minutos!
« Resposta #1 Online: 25 de Julho de 2007, 16:37 »
Olá Outravez

Instalei a última versão do Kubuntu 32Bits e contínuo com o problema depois de uns minutos o sistema bloqueia e não consigo fazer mais nada. Já não sei o que fazer. Alguém me pode ajudar?? Ou vou ter que ficar pelo XP......

Obrigado

Offline rodox12

  • Usuário Ubuntu
  • *
  • Mensagens: 304
  • Coisinha fofa!
    • Ver perfil
Re: Kubuntu crasha passado alguns minutos!
« Resposta #2 Online: 25 de Julho de 2007, 17:37 »
Para teu coelho(aqui no Brasil rato eh coelho...=) voltar a funcionar...vc pode entrar no modo texto e reconfigurar teu X da questao...lah vc podera escolher outro modelo de mouse e testar.

aperto ctrl+alt+f1.
Entre com seu usuario e senha...
e rode o comando na consola...sudo dpkg-reconfigure xserver-xorg e siga las instruciones...

Temos que fixar o bug #1.

Offline Bubbles

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Kubuntu crasha passado alguns minutos!
« Resposta #3 Online: 25 de Julho de 2007, 19:08 »
Olá

Executei o comando e mudei de Vesa para NV e o problema continua na mesma, então instalei a versão Ubuntu 6.xx, e o problema contínua.... ???

O mais estranho é que aconteceu com o Fedora exactamente o mesmo problema.

No Ubuntu 6.xx mal cliquei nos updates o sistema bloqueou!!

Será de ter o xp??? já pensei apagar o xp e formatar o disco todo para o Ubuntu, mas por agora e perdoem-me disser isto o xp é o único SO de confiança que tenho.....mas de certeza que é algo que eu não estou a fazer bem por isso mais uma vez peço a vossa ajuda

Obrigado!!


Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: Kubuntu crasha passado alguns minutos!
« Resposta #4 Online: 25 de Julho de 2007, 19:21 »
Bubbles,

com certeza há algo bem errado com sua máquina... Como você tem dual-boot com o XP, faça o seguinte: use o Partition Magic ou outro similar ( pode ser até o Fdisk do Win 98, se estiver familiarizado) e remova completamente a partição Linux, devolvendo todo o espaço restante no disco ao XP. Depois rode o LiveCD e mande instalar o Ubuntu nesse espaço restante; reserve uns 10 GB pelo menos para ele. Quando terminar, *tem* que estar funcionando... poste o resultado, ou qualquer dúvida!

VB5

« Última modificação: 25 de Julho de 2007, 19:32 por VB5 »
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline Bubbles

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Kubuntu crasha passado alguns minutos!
« Resposta #5 Online: 25 de Julho de 2007, 19:34 »
vou tentar e depois mostro os resultados. Já troquei de rato e de teclado, e tenho outro computador em casa onde vou tentar instalar também o Kubuntu 7.XX
amanha por esta hora já devo ter alguma coisa para disser!

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: Kubuntu crasha passado alguns minutos!
« Resposta #6 Online: 25 de Julho de 2007, 19:43 »
Certo... mas antes de tentar no outro, acho melhor resolver esse primeiro, para evitar uma possível repetição do problema. Estaremos aguardando...

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline Bubbles

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Kubuntu crasha passado alguns minutos!
« Resposta #7 Online: 27 de Julho de 2007, 06:35 »
Olá

Formatei o disco todo 160 GB SATA, e criei 1 Partição par o XP NTF, uma com Fat32 para Documentos, e ext3+swap para linux, para testar usei o Ubuntu 7.XX Live, e em "Live" mas quando abri webrowser o computador bloqueou.

Estou quase a desistir.... :'(

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: Kubuntu crasha passado alguns minutos!
« Resposta #8 Online: 27 de Julho de 2007, 18:11 »
Bubbles,

Não entregue os pontos ainda...  ;) Vamos ver se estou entendendo: você particionou e formatou o disco criando uma partição NTFS para o XP, uma FAT32 para Documentos, mais as partições para o Ubuntu. Depois usou o LiveCD para executar  o Ubuntu, mas ao abrir o navegador (pelo LiveCD) o micro travou, certo?...
Bem, isso não devia acontecer de forma alguma...  Você já instalou o XP? Se sim, nele tudo funciona bem? Precisamos de algo mais específico para determinar a causa, e uma comparação com o XP pode ajudar.
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

boi

  • Visitante
Re: Kubuntu crasha passado alguns minutos!
« Resposta #9 Online: 27 de Julho de 2007, 18:20 »
Acredito que seja algo relacionado com o vídeo. Se não me engano essa aí é uma placa que tem slots AGP e PCIe-4X, não é isso? Sua placa é AGP ou PCIe? Já vi relatos de que essas motherboards tem problemas de compatibilidade com algumas placas PCIe, não sei se é o caso. E o driver de vídeo, você está usando o default ou instalou o da Nvidia?

Offline Bubbles

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Kubuntu crasha passado alguns minutos!
« Resposta #10 Online: 27 de Julho de 2007, 19:46 »
Obrigado pela força!!

O xp funciona normalmente, a motherboard pode ter AGP ou PCI, a placa que tenho é PCIe, o que acho mais estranho é acontecer a  a mesma coisa tanto com o Fedora como com Kubuntu 7.xx como Ubuntu 6.xx, Windows tudo Trabalha bem tanto a jogar com audio e Video e nunca "Trava" mas Linux nada...

E o que eu quero é linux não é windows ou então ter os dois mas Linux como principal...

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: Kubuntu crasha passado alguns minutos!
« Resposta #11 Online: 27 de Julho de 2007, 20:03 »
Então deve ser problema de driver... Já esgotou as possibilidades ( Gerenciador de drivers restritos, Automatix, EasyUbuntu, etc?)...

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

boi

  • Visitante
Re: Kubuntu crasha passado alguns minutos!
« Resposta #12 Online: 27 de Julho de 2007, 20:17 »
Precisa dar uma pesquisada no fórum internacional do Ubuntu ou mesmo via Google para ver se essa placa não tem algum problema com o Linux. O caso da incompatibilidade com placas PCIe é sério, mas deveria aparecer também no Windows, pelo menos na hora de executar jogos 3D.
Você já tentou usar aquelas opções de boot, por exemplo, aquela que desabilita o ACPI? Caso não tenha usado, dá uma olhada nesse tópico:

http://ubuntuforum-br.org/index.php/topic,1236.0.html

Offline gaules

  • Usuário Ubuntu
  • *
  • Mensagens: 177
    • Ver perfil
Re: Kubuntu crasha passado alguns minutos!
« Resposta #13 Online: 28 de Julho de 2007, 08:20 »
Olá

Executei o comando e mudei de Vesa para NV e o problema continua na mesma, então instalei a versão Ubuntu 6.xx, e o problema contínua.... ???

O mais estranho é que aconteceu com o Fedora exactamente o mesmo problema.

No Ubuntu 6.xx mal cliquei nos updates o sistema bloqueou!!

Será de ter o xp??? já pensei apagar o xp e formatar o disco todo para o Ubuntu, mas por agora e perdoem-me disser isto o xp é o único SO de confiança que tenho.....mas de certeza que é algo que eu não estou a fazer bem por isso mais uma vez peço a vossa ajuda

Obrigado!!



apesar de o meu pc ser de 32bits, eu tenho o xp e não aconteceu nada disso...

eu acho q vc tá fazendo alguma coisa errada na hora de reconfigurar o xorg, deixa eu tirar uma dúvidas:

quando vc fala q o sistema bloqueia, vc quer dizer que o sistema continua funcionando ou ele congela?

seu mouse e o seu teclado são usb?

Offline Bubbles

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Kubuntu crasha passado alguns minutos!
« Resposta #14 Online: 28 de Julho de 2007, 10:11 »
Precisa dar uma pesquisada no fórum internacional do Ubuntu ou mesmo via Google para ver se essa placa não tem algum problema com o Linux. O caso da incompatibilidade com placas PCIe é sério, mas deveria aparecer também no Windows, pelo menos na hora de executar jogos 3D.
Você já tentou usar aquelas opções de boot, por exemplo, aquela que desabilita o ACPI? Caso não tenha usado, dá uma olhada nesse tópico:

http://ubuntuforum-br.org/index.php/topic,1236.0.html

Mais uma vez obrigado pela ajuda
Usei todos os comandos que estão no tópico aconselhado e o sistema ficou estável mas com um problema, USB pen e a Camara Digital não funcionam, o sistema detecta que estão ligados mas não os consegue ler.

Gaules: o sistema congela mesmo só dá para desbloquear carregando no reset, ( agora com os comandos já não) o rato e o teclado são usb e agora estão a funcionar a camara e pen é que não.

Mais uma nota, uso neste pc o Windows XP á mais de 1/2 ano e nunca tive nenhum problema e mesmo agora em dual boot o xp continua sem dar problemas e em Linux Fedora; Kubuntu; e Ubuntu, estou a ter demasiados problemas, mas se conseguir colocar a funcionar como deve ser (só falta o USB) vou ficar só pelo Kubuntu. A versão que tenho agora é 32Bits.