Autor Tópico: Velox conecta e depois para  (Lida 5351 vezes)

Offline -.-

  • Usuário Ubuntu
  • *
  • Mensagens: 253
  • Ubuntu Gutsy
    • Ver perfil
Velox conecta e depois para
« Online: 22 de Abril de 2007, 17:21 »
Eu consegui botar a velox no ubuntu 7.04 funciona so que depois de alguns minutos ela desconecta sozinha,o que eu faço ?
Assinatura removida pela Equipe do fórum. Verifique as regras das assinaturas.

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: Velox conecta e depois para
« Resposta #1 Online: 22 de Abril de 2007, 22:09 »
Se eu fosse você roteava o modem. Acabam-se os problemas de perda de conexão e dores de cabeça para configuração.

Em linhas gerais você acha no abusar.org.br como fazer o roteamento, e depois deixa seu pc com a rede em dhcp e pronto.

Existem muitos tópicos sobre o assunto, faça uma pesquisa.
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline -.-

  • Usuário Ubuntu
  • *
  • Mensagens: 253
  • Ubuntu Gutsy
    • Ver perfil
Re: Velox conecta e depois para
« Resposta #2 Online: 22 de Abril de 2007, 23:03 »
meu modem é roteado @_____@
Assinatura removida pela Equipe do fórum. Verifique as regras das assinaturas.

Offline Cofor

  • Usuário Ubuntu
  • *
  • Mensagens: 50
    • Ver perfil
Re: Velox conecta e depois para
« Resposta #3 Online: 23 de Abril de 2007, 13:32 »
Acontecia o mesmo comigo porque eu deixei ( sem querer ) no /etc/network/interfaces o meu eth0 ser controlado por DHCP...

Aí sempre que ele ia dar refresh do DHCP ele me desconectava >__>"

Tirei e deixei a interface funcionar no manual apenas com as configs que o pppoeconf escreve no arquivo.

aí ficou de boa... verifica se não é o mesmo problema com você. :D

Offline tplira

  • Usuário Ubuntu
  • *
  • Mensagens: 78
    • Ver perfil
    • tem um Tigre no cinema
Re: Velox conecta e depois para
« Resposta #4 Online: 23 de Abril de 2007, 21:35 »
queria saeber se é o mesmor problema comigo... as vzes acontece de estar tudo fuincionando a noite, ams quando vou usar de manhã, a net parou... ou depois de um download grande. é bem comum.
"Tyger! Tyger! Burning Bright / In The forest of the Night / What Immortal Hand or Eye / Could frame thy fearful symmetry."

Offline Insanogb

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Velox conecta e depois para
« Resposta #5 Online: 24 de Abril de 2007, 10:17 »
estou com o mesmo problema, depois de algum tempo a consexão dimplesmente para de funcionar, não sei o que pode ser, alias não sei nada de linux.

Offline k7br

  • Usuário Ubuntu
  • *
  • Mensagens: 770
  • Ubuntu 9.04
    • Ver perfil
Re: Velox conecta e depois para
« Resposta #6 Online: 25 de Abril de 2007, 08:36 »
Salve!
Se eu não me engano tem um macete :
No Terminal (Aplicações→Acessórios→Terminal)
Código: [Selecionar]
sudo gedit /etc/ppp/peers/dsl-providerTalvez irá abrir um arquivo como este
Citar
# Minimalistic default options file for DSL/PPPoE connections

noipdefault
defaultroute
replacedefaultroute
hide-password
#lcp-echo-interval 30
#lcp-echo-failure 4
noauth
persist
#mtu 1492
#persist
#maxfail 0
#holdoff 20
plugin rp-pppoe.so eth1
usepeerdns
user "xxxxxxxxxxxxxxxxx"
Descomentar* as linhas lcp-echo-interval 30 , lcp-echo-failure 4 e trocar os valores? .Hum... não me lembro ,desculpem-me  :P. mas...é por aí
*Retirar o(a?)# da frente

Boa sorte! ;)
Edit: Achei o tópico  http://ubuntuforum-pt.org/index.php?topic=13979.0
« Última modificação: 26 de Abril de 2007, 06:09 por k7br »

Offline -.-

  • Usuário Ubuntu
  • *
  • Mensagens: 253
  • Ubuntu Gutsy
    • Ver perfil
Re: Velox conecta e depois para
« Resposta #7 Online: 06 de Maio de 2007, 14:07 »
nao funcionou. ela conecta normal mais se deixar ociosa ela para sozinha e so volta se reiniciar.

ps:nao funcionou pq meu modem é roteado.
ps2:modem hauwei mt800
Assinatura removida pela Equipe do fórum. Verifique as regras das assinaturas.

Offline RUDR1GO

  • Usuário Ubuntu
  • *
  • Mensagens: 56
  • Linux user #496641
    • Ver perfil
    • POCEIROS
Re: Velox conecta e depois para
« Resposta #8 Online: 17 de Abril de 2009, 17:32 »
Também estou com esse problema, vou tentar rotear meu modem para ver qual é.


Ps.: Um fato curioso é que eu deixo baixando algum download e ele começa a 35k pois minha velox é de 300k, depois de algumas horas vejo que ele fica ocilando entre 10 e 15k mas continua baixando, se eu abrir qualquer site da erro como se não estivesse conectado, acho que seja o DNS, não tenho certeza.

@rudr1go