Autor Tópico: Meu MP3 não monta??? Ajuda por favor  (Lida 8423 vezes)

Offline the crow

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Meu MP3 não monta??? Ajuda por favor
« Online: 06 de Fevereiro de 2007, 02:01 »
Um filho de Deus me ajude por favor.... meu MP3 Player aparece no navegador de arquivos, com o nome de DRIVER ,as infelizmente não abre e me da o seguinte erro " NÃO FOI POSSIVEL MONTAR O VELUME SELECIONADO"  me ajudem por favor tenho que passar algumas musicas para meu MP3... abraçossssssss

Offline rodox12

  • Usuário Ubuntu
  • *
  • Mensagens: 304
  • Coisinha fofa!
    • Ver perfil
Re: Meu MP3 não monta??? Ajuda por favor
« Resposta #1 Online: 06 de Fevereiro de 2007, 11:17 »
Citar
Um filho de Deus me ajude por favor
uheahaeuheah....

vc ta usando o ubuntu ou o kubuntu??

no ubuntu entra em System>Administration>i...sumiu daki!!!!
ehhh...bm....nao lmbro, mais axo q era disk alguma coisa....dai vc vai v tua pen drive lah...escolha uma pasta e "monta" ela...
Temos que fixar o bug #1.

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Meu MP3 não monta??? Ajuda por favor
« Resposta #2 Online: 21 de Fevereiro de 2007, 08:03 »
Eu resolvi o meu problema assim:

Código: [Selecionar]
sudo cp /etc/fstab /etc/fstab.bkp
sudo (editor*) /etc/fstab

O comando (editor*) será ou kedit (KDE) ou o gedit (Gnome), escrito em minúsculas.

Inclua esta linha no final do arquivo /etc/fstab:

Código: [Selecionar]
/dev/sda1  /media/MP3-PD  vfat   noauto,users,umask=000  0  0
Salve o arquivo /etc/fstab, com uma linha a mais (em branco) no final.

Agora, crie um diretório na pasta /media com o seguinte código:

Código: [Selecionar]
sudo mkdir /media/MP3-PD
Plugue o MP3 e veja se resolveu.

Em tempo:

1) se o problema continua, desfaça as mudanças no /etc/fstab com o comando "sudo cp /etc/fstab.bkp /etc/fstab", sem as aspas.

2) se estiver tudo certo, lembre-se que quando for desplugar o MP3 precisa demontá-lo antes: graficamente (clique com o direito do mouse no ícone do MP3 que deverá estar na área de trabalho e veja se aparece a opção desmontar ou remover com segurança) ou pelo terminal  (comandos: "sudo umount /dev/sda1" ou "pumount /dev/sda1", de novo sem as aspas).

Espero ter ajudado.

 


 
« Última modificação: 21 de Fevereiro de 2007, 08:06 por pinduvoz »
:: Linux Registered User nº 439378 ::

Offline MalGaniz

  • Usuário Ubuntu
  • *
  • Mensagens: 133
  • What do you mean, I Ain't kind? Just not your kind
    • Ver perfil
    • Salada Do Kabeludo
Re: Meu MP3 não monta??? Ajuda por favor
« Resposta #3 Online: 13 de Maio de 2007, 17:52 »
Ajudou muito a mim! antes até funcionava mas não sei o que houve!
Tudo o que sei é que graças a sua dica eu resolvi aqui! vlw mesmo veio!
Abraço!

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Meu MP3 não monta??? Ajuda por favor
« Resposta #4 Online: 14 de Maio de 2007, 02:21 »
Estamos aqui para isso.

[].
:: Linux Registered User nº 439378 ::

Offline Marcopolo

  • Usuário Ubuntu
  • *
  • Mensagens: 705
  • Ubuntu forever, ever!!
    • Ver perfil
Re: Meu MP3 não monta??? Ajuda por favor
« Resposta #5 Online: 15 de MAR?O de 2008, 10:09 »
Pinduvoz, esse problema está acontecendo comigo, tentei sua dica mas não resolveu.; Lá noi Nautilus surgiu o ícone do drive MP3-PD mas não consegui montar. Acho que meu problema está em consonância com o que vc falou ao amigo MalGaniz no que se refere à frase abaixo:

lembre-se que quando for desplugar o MP3 precisa demontá-lo antes: graficamente

Mas mesmo aplicando sua dica, não consegui resolver. Cliquei no ícone e deu esse aviso abaixo:




http://img232.imageshack.us/img232/8573/capturadatelanautilusqb4.png

Abração,

Marcopolo.
« Última modificação: 15 de MAR?O de 2008, 10:20 por Marcopolo »
Desktop, Intel Core i7, 64 bits, Win11 e Ubuntu 20.04 LTS, SSD 240 GB, 8 GB. s. Vaio 15S 8GB -SSD 240 GB,Ubuntu 20.04, LTS, Mint Cinnamon. Mini PC Blitz Woif com Ubuntu 22.04 LTS e Mint 20.1
Ubuntu 24.04 LTS em um SSD Sata III com 240GB.

Offline Feldsm

  • Usuário Ubuntu
  • *
  • Mensagens: 115
    • Ver perfil
Re: Meu MP3 não monta??? Ajuda por favor
« Resposta #6 Online: 16 de MAR?O de 2008, 14:14 »
no seu caso porem parece que houve um conflito com oque provavelmente e seu HD, ele diz que ja existe um dispositivo montado em /dev/sda1, tente subistituir a linha que voce adicionou no fstab, ao inves de /dev/sda1 coloque /dev/disk
« Última modificação: 16 de MAR?O de 2008, 14:18 por Feldsm »

Offline Marcopolo

  • Usuário Ubuntu
  • *
  • Mensagens: 705
  • Ubuntu forever, ever!!
    • Ver perfil
Re: Meu MP3 não monta??? Ajuda por favor
« Resposta #7 Online: 16 de MAR?O de 2008, 21:55 »
no seu caso porem parece que houve um conflito com oque provavelmente e seu HD, ele diz que ja existe um dispositivo montado em /dev/sda1, tente subistituir a linha que voce adicionou no fstab, ao inves de /dev/sda1 coloque /dev/disk

Amigo Feldsm, eu apliquei sua dica, pluguei o mp3 mas não funfou e deu esse aviso abaixo:

mount: /dev/disk is not a block device

Muito obrigado pela ajuda!

Marcopolo.
Desktop, Intel Core i7, 64 bits, Win11 e Ubuntu 20.04 LTS, SSD 240 GB, 8 GB. s. Vaio 15S 8GB -SSD 240 GB,Ubuntu 20.04, LTS, Mint Cinnamon. Mini PC Blitz Woif com Ubuntu 22.04 LTS e Mint 20.1
Ubuntu 24.04 LTS em um SSD Sata III com 240GB.

Offline Feldsm

  • Usuário Ubuntu
  • *
  • Mensagens: 115
    • Ver perfil
Re: Meu MP3 não monta??? Ajuda por favor
« Resposta #8 Online: 17 de MAR?O de 2008, 01:41 »
De nada xD mas nao ajudou muito, bom tente monta-lo intao em /dev/sdb1

Abraço!!

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Meu MP3 não monta??? Ajuda por favor
« Resposta #9 Online: 17 de MAR?O de 2008, 15:55 »
Se o seu hd é Sata (ou IDE e o Ubuntu confundiu as coisas), ele vai ser o /dev/sda1, sendo o pendrive /dev/sdb1.

Então, troque sda1 por sdb1, refaça todos os passos e veja se dá certo.
:: Linux Registered User nº 439378 ::

Offline Marcopolo

  • Usuário Ubuntu
  • *
  • Mensagens: 705
  • Ubuntu forever, ever!!
    • Ver perfil
Re: Meu MP3 não monta??? Ajuda por favor
« Resposta #10 Online: 17 de MAR?O de 2008, 18:01 »
Se o seu hd é Sata (ou IDE e o Ubuntu confundiu as coisas), ele vai ser o /dev/sda1, sendo o pendrive /dev/sdb1.

Então, troque sda1 por sdb1, refaça todos os passos e veja se dá certo.

Grande amigo Pinduvoz, aqui o HD é SATA e eu já usei o aparelho normalmente, mas dei uma de burro e sakei ele sem fechar e deve ter sido isso, pois não monta de jeito nenhum. Vou levar ele a um "rodeio" para ver se aparece um cawboi que o faça funcionar!!rssssssssssss.

Brincadeiras à parte, muito obrigado pela ajuda. Estou no W$$$$$ agora e não posso aplicar sua dicas. Daqui a pouco vou tentar fazer.

Abração,

Marcopolo.
Desktop, Intel Core i7, 64 bits, Win11 e Ubuntu 20.04 LTS, SSD 240 GB, 8 GB. s. Vaio 15S 8GB -SSD 240 GB,Ubuntu 20.04, LTS, Mint Cinnamon. Mini PC Blitz Woif com Ubuntu 22.04 LTS e Mint 20.1
Ubuntu 24.04 LTS em um SSD Sata III com 240GB.

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Meu MP3 não monta??? Ajuda por favor
« Resposta #11 Online: 17 de MAR?O de 2008, 18:15 »
Marcopolo, se vc. tem Windows aí, veja se não há como usar um CD de recuperação (alguns MP3 "genéricos" vem com um, outros indicam de onde baixar o necessário) para reformatar o bichinho.

É possível formatar o MP3 no Linux (tem um tópico muito bom do Kernel-Script explicando como), mas o problema é que o MP3 tem um software de reprodução gravado nele e sem o qual ele fica "mudo". E como tudo isso é feito pensando no Windows (uma pena), não sei como seria possível formatar e instalar o software de reprodução via Linux/Ubuntu.
:: Linux Registered User nº 439378 ::

Offline Marcopolo

  • Usuário Ubuntu
  • *
  • Mensagens: 705
  • Ubuntu forever, ever!!
    • Ver perfil
Re: Meu MP3 não monta??? Ajuda por favor
« Resposta #12 Online: 17 de MAR?O de 2008, 18:26 »
Marcopolo, se vc. tem Windows aí, veja se não há como usar um CD de recuperação (alguns MP3 "genéricos" vem com um, outros indicam de onde baixar o necessário) para reformatar o bichinho.

É possível formatar o MP3 no Linux (tem um tópico muito bom do Kernel-Script explicando como), mas o problema é que o MP3 tem um software de reprodução gravado nele e sem o qual ele fica "mudo". E como tudo isso é feito pensando no Windows (uma pena), não sei como seria possível formatar e instalar o software de reprodução via Linux/Ubuntu.

Meu caro amigo! Como estou no Windows, experimentei novamente e está funcionando normal com todos os arquivos intactos. Por isso não vou formatar para não perdê-los. tem que haver um meio de reparar essa minha burrada. Daqui a pouco, como lhe disse, vou tentar sua dica no Linux.

Gde abraço,

Marcopolo.

Caro Pindu, eu agora já de volta ao nosso Ubuntu, testei sua dica e deu o seguinte aviso:

Não foi possível montar o volume selecionado.

mais detalhes:

mount: special device /dev/sdb1 does not exist

De qq forma, muito obrigado pela ajuda!

Como te falei anteriormente, não posso formatar, pois no Windows, está tudo normal assim que plugo o mp3 no USB, dando reconhecimento de novo hardware instalado e pronto para usso, como de costume, aqueles balõeszinhos já conhecidos.

Gde abraço,

marcopolo.
« Última modificação: 17 de MAR?O de 2008, 20:41 por Marcopolo »
Desktop, Intel Core i7, 64 bits, Win11 e Ubuntu 20.04 LTS, SSD 240 GB, 8 GB. s. Vaio 15S 8GB -SSD 240 GB,Ubuntu 20.04, LTS, Mint Cinnamon. Mini PC Blitz Woif com Ubuntu 22.04 LTS e Mint 20.1
Ubuntu 24.04 LTS em um SSD Sata III com 240GB.

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Meu MP3 não monta??? Ajuda por favor
« Resposta #13 Online: 17 de MAR?O de 2008, 20:38 »
Marcopolo, se vc. tem Windows aí, veja se não há como usar um CD de recuperação (alguns MP3 "genéricos" vem com um, outros indicam de onde baixar o necessário) para reformatar o bichinho.

É possível formatar o MP3 no Linux (tem um tópico muito bom do Kernel-Script explicando como), mas o problema é que o MP3 tem um software de reprodução gravado nele e sem o qual ele fica "mudo". E como tudo isso é feito pensando no Windows (uma pena), não sei como seria possível formatar e instalar o software de reprodução via Linux/Ubuntu.

Meu caro amigo! Como estou no Windows, experimentei novamente e está funcionando normal com todos os arquivos intactos. Por isso não vou formatar para não perdê-los. tem que haver um meio de reparar essa minha burrada. Daqui a pouco, como lhe disse, vou tentar sua dica no Linux.

Gde abraço,

Marcopolo.

Se está funcionando no janelas não precisa mesmo formatar, pois, caso o erro fosse no sistema de arquivos, não funcionaria lá também.

Devolvo o abraço e fico às ordens.
:: Linux Registered User nº 439378 ::

Offline Marcopolo

  • Usuário Ubuntu
  • *
  • Mensagens: 705
  • Ubuntu forever, ever!!
    • Ver perfil
Re: Meu MP3 não monta??? Ajuda por favor
« Resposta #14 Online: 17 de MAR?O de 2008, 20:52 »
Esqueci de te dizer que editei o tópico!

[ ]s,

Marcopolo.
Desktop, Intel Core i7, 64 bits, Win11 e Ubuntu 20.04 LTS, SSD 240 GB, 8 GB. s. Vaio 15S 8GB -SSD 240 GB,Ubuntu 20.04, LTS, Mint Cinnamon. Mini PC Blitz Woif com Ubuntu 22.04 LTS e Mint 20.1
Ubuntu 24.04 LTS em um SSD Sata III com 240GB.