Autor Tópico: Acentuação com o NTFS-3G  (Lida 4665 vezes)

Offline ::Shade::

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Acentuação com o NTFS-3G
« Online: 10 de Janeiro de 2007, 00:00 »
Bom, meu problema eh mais ou menos assim... instalei o ntfs-3g e ta funcionando, mas ele naum mostra pastas ou arquivos q tenham acentuação. Alguem teve o mesmo problema e consegui resolver? Ta ai meu fstab:

/media/hda1     ntfs-3g    defaults,nls=utf8,umask=007,gid=46 0       1
/media/hdb1     ntfs-3g    defaults,nls=utf8,umask=007,gid=46 0       1

--
::Shade::

Offline Vandrei

  • Usuário Ubuntu
  • *
  • Mensagens: 71
    • Ver perfil
Re: Acentuação com o NTFS-3G
« Resposta #1 Online: 10 de Janeiro de 2007, 20:33 »
Senão me engano o Windows utiliza não o utf8 mas sim o iso9000 seilá das quantas, já tentou mudar isso?

Piras

  • Visitante
Re: Acentuação com o NTFS-3G
« Resposta #2 Online: 10 de Janeiro de 2007, 20:43 »
Shade,

Se você ler o primeiro número da Revista do Guia Hardware, que contém uma longa e esclarecedora reportagem sobre o ntfs-3G, verá que lá existe uma solução para o seu problema. A edição em pdf está disponivel do site Guia do Hardware.

Offline arkantos

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Acentuação com o NTFS-3G
« Resposta #3 Online: 11 de Janeiro de 2007, 14:15 »
sudo mkdir -p /mnt/windows

sudo ntfs-3g /dev/hda1 /mnt/windows -o locale=pt_BR.utf8

sudo nano -w /etc/fstab:

/media/hda1 /mnt/windows ntfs-3g locale=pt_BR.utf8 0 0
« Última modificação: 11 de Janeiro de 2007, 14:22 por arkantos »

Offline matssui

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Re: Acentuação com o NTFS-3G
« Resposta #4 Online: 30 de Setembro de 2007, 23:59 »
eu nao estou conseguindo gravar no hd ntfs
ak ja esta instalado o ntfs-3g e nda

oq tenho q fazer ?

fstab esta assim?

Citar
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/hda1
UUID=1565997f-78c1-40e6-9e28-7a7aae5cd6d7 /               ext3    defaults,errors=remount-ro 0       1
# /dev/hda5
UUID=7f10eb6c-af64-47ad-8cd7-851e69a3058d none            swap    sw              0       0
/dev/hdc        /media/cdrom0   udf,iso9660 user,noauto     0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0

# Generated by Automatix
 # /dev/hdb1
/dev/hdb1       /media/hdb1     ntfs-3g    defaults,nls=utf8,umask=007,gid=46 0       0

# /dev/hdd1
/dev/hdd1       /media/hdd1     vfat    noexec,uid=100,gid=100     0       0

# /dev/hdd5
/dev/hdd5       /media/hdd5     ntfs    defaults,nls=utf8,umask=007,gid=46 0       0
## End of Automatix mounted partitions

se alguem poder me ajudar :D

nao consigo grava no hdd5 e nem no hdd1

vlw
« Última modificação: 01 de Outubro de 2007, 00:02 por matssui »