Autor Tópico: Problemas ao atualizar o ubuntu 20.04 no notebook Acer E15 E5-574-592S  (Lida 262 vezes)

Offline karoaux

  • Usuário Ubuntu
  • *
  • Mensagens: 57
    • Ver perfil
Bom dia , estou com problema na atualização do ubuntu 20.04:

ubuntu@ubuntu-Aspire-E5-574:~$ sudo apt-get update
[sudo] senha para ubuntu:
Atingido:1 http://archive.ubuntu.com/ubuntu focal InRelease
Obter:2 http://archive.ubuntu.com/ubuntu focal-updates InRelease [114 kB]
Obter:3 http://archive.ubuntu.com/ubuntu focal-backports InRelease [108 kB]
Obter:4 http://archive.ubuntu.com/ubuntu focal-security InRelease [114 kB]
Obter:5 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 DEP-11 Metadata [278 kB]
Obter:6 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 DEP-11 Metadata [391 kB]
Obter:7 http://archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 DEP-11 Metadata [940 B]
Obter:8 http://archive.ubuntu.com/ubuntu focal-backports/main amd64 DEP-11 Metadata [8.004 B]
Obter:9 http://archive.ubuntu.com/ubuntu focal-backports/universe amd64 DEP-11 Metadata [30,5 kB]
Obter:10 http://archive.ubuntu.com/ubuntu focal-security/main amd64 DEP-11 Metadata [40,7 kB]
Obter:11 http://archive.ubuntu.com/ubuntu focal-security/universe amd64 DEP-11 Metadata [66,6 kB]
Obter:12 http://archive.ubuntu.com/ubuntu focal-security/multiverse amd64 DEP-11 Metadata [2.464 B]
Baixados 1.153 kB em 7s (165 kB/s)                                           
Lendo listas de pacotes... Pronto
ubuntu@ubuntu-Aspire-E5-574:~$ sudo apt-get -f install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
O seguinte pacote foi instalado automaticamente e já não é necessário:
  libudev1:i386
Utilize 'sudo apt autoremove' para o remover.
The following additional packages will be installed:
  libc6 libc6:i386
Pacotes sugeridos:
  glibc-doc glibc-doc:i386 locales:i386
Os pacotes a seguir serão atualizados:
  libc6 libc6:i386
2 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 607 não atualizados.
2 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/5.302 kB de arquivos.
Depois desta operação, 8.192 B adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] s
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
(Lendo banco de dados ... 241807 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libc6_2.31-0ubuntu9.9_amd64.deb ...
A desconfigurar libc6:i386 (2.31-0ubuntu9.1) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erro ao processar o arquivo /var/cache/apt/archives/libc6_2.31-0ubuntu9.9_amd64.deb (--unpack):
 o subprocesso do pacote libc6:amd64, novo script pre-installation retornou erro do status de saída 1
A preparar para desempacotar .../libc6_2.31-0ubuntu9.9_i386.deb ...
A desconfigurar libc6:amd64 (2.31-0ubuntu9.1) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erro ao processar o arquivo /var/cache/apt/archives/libc6_2.31-0ubuntu9.9_i386.deb (--unpack):
 o subprocesso do pacote libc6:i386, novo script pre-installation retornou erro do status de saída 1
Erros foram encontrados durante o processamento de:
 /var/cache/apt/archives/libc6_2.31-0ubuntu9.9_amd64.deb
 /var/cache/apt/archives/libc6_2.31-0ubuntu9.9_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
ubuntu@ubuntu-Aspire-E5-574:~$ sudo dpkg --configure -a
dpkg: problemas com dependências impedem a configuração de libc6-dbg:amd64:
 libc6-dbg:amd64 depende de libc6 (= 2.31-0ubuntu9.9); porém:
  Versão de libc6:amd64 no sistema é 2.31-0ubuntu9.1.

dpkg: erro ao processar o pacote libc6-dbg:amd64 (--configure):
 problemas de dependência - deixando desconfigurado
dpkg: problemas com dependências impedem a configuração de libc6-dev:amd64:
 libc6-dev:amd64 depende de libc6 (= 2.31-0ubuntu9.9); porém:
  Versão de libc6:amd64 no sistema é 2.31-0ubuntu9.1.

dpkg: erro ao processar o pacote libc6-dev:amd64 (--configure):
 problemas de dependência - deixando desconfigurado
A processar 'triggers' para libc-bin (2.31-0ubuntu9.1) ...
Erros foram encontrados durante o processamento de:
 libc6-dbg:amd64
 libc6-dev:amd64

Como conserto isso?

Offline creto

  • Usuário BigLinux
  • Usuário Ubuntu
  • *
  • Mensagens: 752
  • Vivemos esperando dias melhores
    • Ver perfil
    • Blog do Creto
Re:Problemas ao atualizar o ubuntu 20.04 no notebook Acer E15 E5-574-592S
« Resposta #1 Online: 09 de Julho de 2022, 23:10 »
Primeiro, você tentou instalar algum pacote fora do repositório?
Segundo, ou por meio de algum PPA?
Devido ter pacotes i386 que nem existe mais versões do ubuntu com essa plataforma apenas sugiro que faça o que o terminal está te sugerindo:

Código: [Selecionar]
sudo apt autoremove
Faça e volte a informar ao fórum o que aconteceu

T+
A vida, é feito andar de bicicleta, se parar, você cai! (Gabriel Contino)
Blog do Paulo Corrêa Creto