Autor Tópico: Não consigo reativar o som em uma aplicação [resolvido]  (Lida 564 vezes)

Offline eliasmarques05

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Não consigo reativar o som em uma aplicação [resolvido]
« Online: 06 de Outubro de 2020, 19:59 »
Olá. Peço desculpas se o post é duplicado. Não tenho muita experiência com o Ubuntu ou com este fórum.

Estou rodando o Ubuntu 20.04 em meu notebook e há alguns dias entrei nas configurações do sistema usando a GUI. Na aba som, desliguei o volume de uma única aplicação, pois não queria ouvir especificamente aquele aplicativo. (O Microsoft Teams, que na lista de aplicativos aparece como Skype, talvez seja o skype embutido no microsoft Teams). Desliguei o notebook sem aumentar o volume desta aplicação específica.

Hoje, tive outra reunião no mesmo aplicativo e quando abri as configurações, a barra de volume NÃO exerce controle sobre o volume deste aplicativo especificamente. Consigo controlar o volume de outros aplicativos, mas o Teams não produz mais nenhum som durante as reuniões, mesmo movendo a barrinha de controle de volume.

Não sei exatamente o que tenho que fazer ou que informações poderiam ajudar a resolver o problema.
Agradeço em avanço pela ajuda.
« Última modificação: 08 de Outubro de 2020, 18:50 por eliasmarques05 »

Offline creto

  • Usuário BigLinux
  • Usuário Ubuntu
  • *
  • Mensagens: 550
  • Vivemos esperando dias melhores
    • Ver perfil
    • Blog do Creto
Re:Não consigo reativar o som em uma aplicação
« Resposta #1 Online: 08 de Outubro de 2020, 15:37 »
Olá tente com o aplicativo em questão em "uso", abrir também o terminal e comandar alsamixer e olhar todos os controles e ver se algum está em modo mute (MM)

T+
Perguntas-me qual foi o meu progresso? Comecei a ser amigo de mim mesmo. (Lúcio Aneu Séneca)
Blog do Paulo Corrêa Creto

Offline eliasmarques05

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re:Não consigo reativar o som em uma aplicação
« Resposta #2 Online: 08 de Outubro de 2020, 18:46 »
Boa noite. Obrigado pela resposta. Abri o alsamixer e tinha alguns controles com volume baixo. Ajustei o volume e reiniciei a máquina e voltou ao normal. Agradeço a ajuda!  :D

Offline creto

  • Usuário BigLinux
  • Usuário Ubuntu
  • *
  • Mensagens: 550
  • Vivemos esperando dias melhores
    • Ver perfil
    • Blog do Creto
Re:Não consigo reativar o som em uma aplicação [resolvido]
« Resposta #3 Online: 09 de Outubro de 2020, 17:11 »
Opa,

Que bom que deu certo!

Boa noite. Obrigado pela resposta. Abri o alsamixer e tinha alguns controles com volume baixo. Ajustei o volume e reiniciei a máquina e voltou ao normal. Agradeço a ajuda!  :D

Agora seria bem legal se você fosse a sua primeira mensagem e clicar em "Modificar" e à frente do titulo da mensagem ancora, colocasse um [Resolvido] dando assim referência a seu tópico a quem possa passa por dúvida parecida, hein?

T+
Perguntas-me qual foi o meu progresso? Comecei a ser amigo de mim mesmo. (Lúcio Aneu Séneca)
Blog do Paulo Corrêa Creto

Offline gerusasantos

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re:Não consigo reativar o som em uma aplicação
« Resposta #4 Online: 13 de Outubro de 2020, 10:18 »
Olá tente com o aplicativo em questão em "uso", abrir também o terminal e comandar alsamixer e olhar todos os controles e ver se algum está em modo mute (MM)

T+

ola. tentei varias coisas pois sou nova no linux e com a sua dica deu certo. muito obrigada.

Offline creto

  • Usuário BigLinux
  • Usuário Ubuntu
  • *
  • Mensagens: 550
  • Vivemos esperando dias melhores
    • Ver perfil
    • Blog do Creto
Re:Não consigo reativar o som em uma aplicação [resolvido]
« Resposta #5 Online: 19 de Outubro de 2020, 18:43 »
Olá, gerusasantos,

ola. tentei varias coisas pois sou nova no linux e com a sua dica deu certo. muito obrigada.
Seja bem vinda ao fórum ubuntu - PT!!!

Fico feliz que eu mesmo que aleatoriamente tenha lhe auxiliado.

T+
Perguntas-me qual foi o meu progresso? Comecei a ser amigo de mim mesmo. (Lúcio Aneu Séneca)
Blog do Paulo Corrêa Creto