Autor Tópico: Tecla /?º Não funciona  (Lida 1185 vezes)

Offline harkanjo

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Tecla /?º Não funciona
« Online: 20 de MAR?O de 2020, 12:55 »
Saudações colegas!

É a primeira vez que posto aqui, desculpem se estou desobedecendo alguma orientação sobre local de tópico/tema e tal, não é intenção.

Sou técnico em informática mas não usava o linux, agora comecei a utilizar além de outros problemas que já resolvi encontrei um que ainda não foi resolvido e decidi entrar em contato por ajuda.

Meu notebook é Lenovo B430 e uso Ubuntu 18, Tenho uma tecla que nela contém a interrogação, a barra e o símbolo de grau (?/º), não funciona no Ubuntu. No windows também não funcionava, mas ao executar um .reg com a seguinte linha passava a funcionar.

Linha:
“Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout]
"Scancode Map"=hex:00,00,00,00,00,00,00,00,02,00,00,00,73,00,1d,e0,00,00,00,00”

Alguém sabe como resolver isso no Ubuntu?

Desde já fico grato! Saúde a todos!

Foto do Teclado encurtador.com.br/biJV4

Offline creto

  • Observador
  • Usuário Ubuntu
  • *
  • Mensagens: 375
  • Vivemos esperando dias melhores
    • Ver perfil
    • Blog do Creto
Re:Tecla /?º Não funciona
« Resposta #1 Online: 20 de MAR?O de 2020, 22:40 »
Olá,

Poderia ser na seção "hardware" mas parece que os "moderadores/admin" andam meio ausentes.

Sobre seu problema dá uma olhada no meu antigo blog e veja se resolve:

Teclado e idiomas no Debian e Debian likes (família ubuntu)

Espero estar sendo útil de alguma forma.

T+
Perguntas-me qual foi o meu progresso? Comecei a ser amigo de mim mesmo. (Lúcio Aneu Séneca)
Blog do Paulo Corrêa Creto