Autor Tópico: Instalação do OpenERP no Ubuntu  (Lida 587 vezes)

Offline kenn

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Instalação do OpenERP no Ubuntu
« Online: 14 de Dezembro de 2019, 11:03 »
Gente, eu sou novo aqui e não sei se essa é a área certa para postar isto, mas gostaria de saber
se vocês poderiam me ajudar com este erro que ocorre durante a instalação do OpenERP.

Logo após dar o seguinte comando:

Código: [Selecionar]
sudo adduser –system –home=/opt/openerp –group openerp
aparece esta mensagem de erro:

"adduser: Somente um ou dois nomes permitidos."

O comando eu tirei deste tutorial:

https://webkul.com/blog/installation-of-openerp-7-0-on-ubuntu/

Eu quero instalar o OpenERP para poder usá-lo no PostgreSQL, como indicado em um primeiro
tutorial de instalação e uso deste, que eu estava seguindo.

PS.: Caso algo estiver errado na forma que eu postei, eu agradeço a quem poder me informar,
visto que esta é a primeira vez que posto.

Offline Felix

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 3.067
    • Ver perfil
    • Alexsandro Felix
Re:Instalação do OpenERP no Ubuntu
« Resposta #1 Online: 21 de Dezembro de 2019, 22:26 »
Um problema destes tutoriais publicados na internet é que a formatação de vários CMS alteram quando usamos "--" (dois hífens) para "-" (apenas um hífen).

Se você verificar o manual do comando adduser, verá que nas opções onde temos apenas um traço, tanto no tutorial quanto na mensagem que você publicou aqui no fórum, o correto é com dois, ficando assim:

Código: [Selecionar]
sudo adduser --system --home=/opt/openerp --group openerp

Tente novamente, prestando bem atenção a este detalhe e veja se resolve.

Offline kenn

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re:Instalação do OpenERP no Ubuntu
« Resposta #2 Online: 28 de Dezembro de 2019, 12:04 »
Um problema destes tutoriais publicados na internet é que a formatação de vários CMS alteram quando usamos "--" (dois hífens) para "-" (apenas um hífen).

Se você verificar o manual do comando adduser, verá que nas opções onde temos apenas um traço, tanto no tutorial quanto na mensagem que você publicou aqui no fórum, o correto é com dois, ficando assim:

Código: [Selecionar]
sudo adduser --system --home=/opt/openerp --group openerp

Tente novamente, prestando bem atenção a este detalhe e veja se resolve.

Funcionou! Obrigado!
Eu só não sei como faz pra marcar como [Resolvido]