Autor Tópico: Quero usar uma versão mais antiga do driver Intel HD Graphics: é possível?  (Lida 1474 vezes)

Offline daltro11

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Sei que não é um pedido usual (até porque pesquisei antes de vir aqui), mas enfim...

Já usei diversos sistemas operativos, inclusive várias versões de Windows (98, 2003, XP, Vista, 7, 8/8.1, 10) e notei uma coisa que acredito que também ocorre no Linux: a última versão do driver da placa gráfica integrada que presta (sim, estou falando de desempenho em jogos 3D e estabilidade em tarefas como renderização etc) é a 10144578, que é, noutras palavras, o release de 13 de janeiro de 2016 desse software. Sei que no Linux - pelo menos no Arch que foi a distro a qual mais usei, mas agora vou voltar pro Linux com o Ubuntu mesmo, por ter comunidade maior - não existem exatamente "drivers" como no Windows, mas sim módulos integrados ao kernel, que diferencia-se justamente por ser monolítico.

Gostaria de saber se é possível usar uma versão desse módulo de 2015~2016 numa versão recente do kernel Linux ou é um processo inviável. Se possível, gostaria de mais detalhes sobre a dificuldade de se fazer isso, o que mais ou menos eu teria que fazer etc.

Grato desde já, abraços!