Autor Tópico: sua GPU não é compatível com o OpenGL 3.3 ou você não possui o driver de gráfico  (Lida 413 vezes)

Offline gustavoalt

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Oi, bom dia! Sou novo no mundo Linux, estou precisando de uma mãozinha.
Enfim, recentemente eu estava emulando "Pokémon Ultra Sun" pelo Citra no Ubuntu 18.04 lts em um Dell G7.
Até mais ou menos semana passada estava tudo correndo perfeitamente, mas do nada começou a dar esse erro:
"Ou sua GPU não é compatível com o OpenGL 3.3 ou você não possui o driver de gráficos mais recente."
Eu procurei alguma solução na internet, mas só achei soluções para o Windows.
Alguém sabe como ajudar?