Autor Tópico: HPLIP  (Lida 4705 vezes)

Offline Crazylinux

  • Usuário Ubuntu
  • *
  • Mensagens: 82
    • Ver perfil
HPLIP
« Online: 30 de Setembro de 2018, 10:56 »
Ola

Alguem sabem ou já apareceu esse problema no Ubuntu  18.04 LTS com a instalação  do HPLIP :

"No system tray detected on this system.
Unable to start, exiting."

E se sim como resolverão para não aparecer isso sempre na inicialização .

Grato

Offline sigur

  • Usuário Ubuntu
  • *
  • Mensagens: 1.120
    • Ver perfil
Re:HPLIP
« Resposta #1 Online: 01 de Outubro de 2018, 14:32 »
Parece que o programa está tentando deixar algum ícone na bandeja.
Tente abrir o programa e ir nas configurações e pedir pra não exibir ícone.

Offline Crazylinux

  • Usuário Ubuntu
  • *
  • Mensagens: 82
    • Ver perfil
Re:HPLIP
« Resposta #2 Online: 02 de Outubro de 2018, 20:53 »
Infelizmente isso não funcionou, é algum problema com o HPLIP, ma seu não sei exatamente o que pode ser.

Grato


Offline Crazylinux

  • Usuário Ubuntu
  • *
  • Mensagens: 82
    • Ver perfil
Re:HPLIP
« Resposta #4 Online: 08 de Outubro de 2018, 17:44 »
Vou tentar , mas eu já tinha tentado algumas dessa alternativas , mas não funcionou , a não sr que a minha tradução não foi muito boa .

Grato


Offline swatquest

  • Usuário Ubuntu
  • *
  • Mensagens: 160
    • Ver perfil
Re:HPLIP
« Resposta #6 Online: 28 de Outubro de 2018, 22:37 »
https://askubuntu.com/questions/441730/no-system-tray-detected

Steps to follow for the complete solution of this annoying problem:

    From the terminal run:

    sudo nano /etc/xdg/autostart/hplip-systray.desktop

    Add one # character at the beginning of the line: Exec=hp-systray -x (If you have HPLIP continue reading.)
    Save the document and then open the "startup options" (one click in the Ubuntu wheel and search for the specific line).
    Edit the HP System Tray Service.
    Change that command with hp-toolbox.
    Save changes and restart the computer.


outra solução

 just deleted the file

/etc/xdg/autostart/hplip-systray.desktop


caso use o gnome ou cinnamon et etc...

Outra solução é colocar um tempo de espera para iniciar o aplicativo

no arquivo desktop adicione

 X-GNOME-Autostart-Delay=30

ou utilize o comando sleep

sleep 30 && aplicativo

no arquivo desktop
« Última modificação: 28 de Outubro de 2018, 23:52 por swatquest »

Offline Crazylinux

  • Usuário Ubuntu
  • *
  • Mensagens: 82
    • Ver perfil
Re:HPLIP
« Resposta #7 Online: 01 de Novembro de 2018, 20:26 »
Ola swatquest

Funcionou, Obrigado pela ajuda .

Offline asricardo

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re:HPLIP
« Resposta #8 Online: 27 de Junho de 2019, 16:09 »
Aqui no ubuntu 19.04 aparece a mesma mensagem e não tem solução. Já fiz de tudo.

Offline swatquest

  • Usuário Ubuntu
  • *
  • Mensagens: 160
    • Ver perfil
Re:HPLIP
« Resposta #9 Online: 30 de Junho de 2019, 13:38 »
asricardo
/etc/xdg/autostart/hplip-systray.desktop

vc adicionu  X-GNOME-Autostart-Delay=30?


Offline puisscas

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re:HPLIP
« Resposta #10 Online: 10 de Agosto de 2019, 07:21 »
Vou tentar , mas eu já tinha tentado algumas dessa alternativas , mas não funcionou , a não sr que a minha tradução não foi muito boa .

Grato







__________________________________________________________________________________________________
Matériel dentaire | autoclave france