Autor Tópico: atualização do sistema com apt upgrade acusa erro no rsync RESOLVIDO  (Lida 1514 vezes)

Offline ruy junior

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
AMIGOS BOM DIA. ESTOU COM PROBLEMAS NA ATUALIZAÇÃO

Citar
ruy@sim:~$ sudo apt-get -f install
[sudo] senha para ruy:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
4 pacotes não totalmente instalados ou removidos.
Depois desta operação, 0 B adicionais de espaço em disco serão usados.
Configurando rsync (3.1.1-3ubuntu1.1) ...
insserv: warning: script 'K01.depend.boot' missing LSB tags and overrides
insserv: warning: script 'K01.depend.stop' missing LSB tags and overrides
insserv: warning: script 'K01.depend.start' missing LSB tags and overrides
insserv: There is a loop between service .depend.boot and ondemand if started
insserv:  loop involving service ondemand at depth 3
insserv:  loop involving service .depend.boot at depth 2
insserv:  loop involving service rsyslog at depth 1
insserv: Starting .depend.boot depends on ondemand and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on ondemand and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on ondemand and therefore on system facility `$all' which can not be true!
insserv: warning: script 'K01.depend.boot' missing LSB tags and overrides
insserv: warning: script 'K01.depend.stop' missing LSB tags and overrides
insserv: warning: script 'K01.depend.start' missing LSB tags and overrides
insserv: There is a loop between service .depend.boot and ondemand if started
insserv:  loop involving service ondemand at depth 3
insserv:  loop involving service .depend.boot at depth 2
insserv:  loop involving service rsyslog at depth 1
insserv: Starting .depend.boot depends on ondemand and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on ondemand and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service .depend.boot and ondemand if started
insserv: Starting .depend.boot depends on ondemand and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: erro ao processar o pacote rsync (--configure):
 sub-processo script post-installation instalado retornou estado de saída de erro 1
dpkg: problemas com dependências impedem a configuração de lsb-core:
 lsb-core depende de rsync; porém:
  Pacote rsync não está configurado ainda.

dpkg: erro ao processar o pacote lsb-core (--configure):
 problemas de dependência - deixando desconfigurado
dpkg: problemas com dependências impedem a configuração de lsb-printing:
 lsb-printing depende de lsb-core (>= 9.20160110ubuntu0.2); porém:
  Pacote lsb-core não está configurado ainda.

dpkg: erro ao processar o pacote lsb-printing (--configure):
 problemas de dependência - deixando desconfigurado
dpkg: problemas com dependências impedem a configuração de lsb:
 lsb depende de lsb-core (>= 9.20160110ubuntu0.2); porém:
  Pacote lsb-core não está configurado ainda.
 lsb depende de lsb-printing (>= 9.20160110ubuntu0.2); porém:
  Pacote lsb-printing não está configurado ainda.

dpkg: erro ao processar o pacote lsb (--configure):
 problemas de dependência - deixando desconfigurado
Erros foram encontrados durante o processamento de:
 rsync
 lsb-core
 lsb-printing
 lsb
E: Sub-process /usr/bin/dpkg returned an error code (1)
« Última modificação: 15 de Dezembro de 2017, 01:33 por ruy junior »

Offline selvaking

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.017
  • Parque Anchieta - Rio de Janeiro - RJ
    • Ver perfil
Re:ATUALIZAÇÃO PROBLEMAS COM RSYNC
« Resposta #1 Online: 14 de Dezembro de 2017, 13:35 »
Tente isso. Coloque a saída do comando aqui.

Código: [Selecionar]
sudo dpkg -P rsync lsb-core lsb-printing lsb
Aproveite pra colocar todo seu texto em letras minusculas. Escrita em maiúsculas são proibidas pelas regras do fórum.
« Última modificação: 14 de Dezembro de 2017, 13:37 por selvaking »
Dê-me um computador com o Tux que movo o mundo!

Linux User #323049

Offline ruy junior

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re:ATUALIZAÇÃO PROBLEMAS COM RSYNC
« Resposta #2 Online: 14 de Dezembro de 2017, 14:08 »
Tente isso. Coloque a saída do comando aqui.

Código: [Selecionar]
sudo dpkg -P rsync lsb-core lsb-printing lsb
Aproveite pra colocar todo seu texto em letras minusculas. Escrita em maiúsculas são proibidas pelas regras do fórum.

amigo o resultado foi este
Citar
ruy@sim:~$ sudo dpkg -P rsync lsb-core lsb-printing lsb
[sudo] senha para ruy:
dpkg: problemas com dependências previnem a remoção de lsb:
 epson-inkjet-printer-201207w depende de lsb (>= 3.2).

dpkg: erro ao processar o pacote lsb (--purge):
 problemas de dependência - não removendo
dpkg: problemas com dependências previnem a remoção de lsb-core:
 lsb depende de lsb-core (>= 9.20160110ubuntu0.2).

dpkg: erro ao processar o pacote lsb-core (--purge):
 problemas de dependência - não removendo
dpkg: problemas com dependências previnem a remoção de lsb-printing:
 lsb depende de lsb-printing (>= 9.20160110ubuntu0.2); porém:
  Pacote lsb-printing está para ser removido.

dpkg: erro ao processar o pacote lsb-printing (--purge):
 problemas de dependência - não removendo
dpkg: problemas com dependências previnem a remoção de rsync:
 lsb-core depende de rsync; porém:
  Pacote rsync está para ser removido.

dpkg: erro ao processar o pacote rsync (--purge):
 problemas de dependência - não removendo
Erros foram encontrados durante o processamento de:
 lsb
 lsb-core
 lsb-printing
 rsync
ruy@sim:~$

Offline ruy junior

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re:atualização do sistema com apt upgrade acusa erro no rsync
« Resposta #3 Online: 14 de Dezembro de 2017, 14:36 »
O problema todo começou ao atualizar o sistema
root@sim:~# apt update
Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease                   
Atingido:2 http://archive.canonical.com/ubuntu xenial InRelease               
Atingido:3 http://archive.ubuntu.com/ubuntu xenial InRelease                   
Atingido:4 http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial InRelease   
Obter:5 http://dl.google.com/linux/chrome/deb stable Release [1.189 B]         
Obter:6 http://dl.google.com/linux/chrome/deb stable Release.gpg [819 B]       
Obter:7 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]     
Atingido:8 http://ppa.launchpad.net/obsproject/obs-studio/ubuntu xenial InRelease
Obter:9 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]   
Obter:10 http://archive.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Obter:11 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata [307 kB]
Obter:12 http://archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons [217 kB]
Obter:13 http://archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata [5.892 B]
Obter:14 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [185 kB]
Obter:15 http://archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons [269 kB]
Obter:16 http://archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata [3.328 B]
Obter:17 http://archive.ubuntu.com/ubuntu xenial-backports/universe amd64 DEP-11 Metadata [4.672 B]
Obter:18 http://archive.ubuntu.com/ubuntu xenial-security/main amd64 DEP-11 Metadata [62,4 kB]
Obter:19 http://archive.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [62,1 kB]
Obter:20 http://archive.ubuntu.com/ubuntu xenial-security/universe amd64 DEP-11 Metadata [51,4 kB]
Obter:21 http://archive.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons [80,2 kB]
Baixados 1.557 kB em 22s (68,6 kB/s)                               
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
All packages are up to date.
root@sim:~# apt upgrade
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Calculando atualização... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
4 pacotes não totalmente instalados ou removidos.
Depois desta operação, 0 B adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] S
Configurando rsync (3.1.1-3ubuntu1.1) ...
insserv: warning: script 'K01.depend.boot' missing LSB tags and overrides
insserv: warning: script 'K01.depend.stop' missing LSB tags and overrides
insserv: warning: script 'K01.depend.start' missing LSB tags and overrides
insserv: There is a loop between service .depend.boot and ondemand if started
insserv:  loop involving service ondemand at depth 3
insserv:  loop involving service .depend.boot at depth 2
insserv:  loop involving service rsyslog at depth 1
insserv: Starting .depend.boot depends on ondemand and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on ondemand and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service .depend.boot and ondemand if started
insserv: Starting .depend.boot depends on ondemand and therefore on system facility `$all' which can not be true!
insserv: warning: script 'K01.depend.boot' missing LSB tags and overrides
insserv: warning: script 'K01.depend.stop' missing LSB tags and overrides
insserv: warning: script 'K01.depend.start' missing LSB tags and overrides
insserv: There is a loop between service .depend.boot and ondemand if started
insserv:  loop involving service ondemand at depth 3
insserv:  loop involving service .depend.boot at depth 2
insserv:  loop involving service rsyslog at depth 1
insserv: Starting .depend.boot depends on ondemand and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on ondemand and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on ondemand and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: erro ao processar o pacote rsync (--configure):
 sub-processo script post-installation instalado retornou estado de saída de erro 1
dpkg: problemas com dependências impedem a configuração de lsb-core:
 lsb-core depende de rsync; porém:
  Pacote rsync não está configurado ainda.

dpkg: erro ao processar o pacote lsb-core (--configure):
 problemas de dependência - deixando desconfigurado
dpkg: problemas com dependências impedem a configuração de lsb-printing:
 lsb-printing depende de lsb-core (>= 9.20160110ubuntu0.2); porém:
  Pacote lsb-core não está configurado ainda.

dpkg: erro ao processar o pacote lsb-printing (--configure):
 problemas de dependência - deixando desconfigurado
dpkg: problemas com dependências impedem a configuração de lsb:
 lsb depende de lsb-core (>= 9.20160110ubuntu0.2); porém:
  Pacote lsb-core não está configurado ainda.
 lsb depende de lsb-printing (>= 9.20160110ubuntu0.2); porém:
  Pacote lsb-printing não está configurado ainda.

dpkg: erro ao processar o pacote lsb (--configure):
 problemas de dependência - deixando desconfigurado
Erros foram encontrados durante o processamento de:
 rsync
 lsb-core
 lsb-printing
 lsb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@sim:~#

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.159
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re:atualização do sistema com apt upgrade acusa erro no rsync
« Resposta #4 Online: 14 de Dezembro de 2017, 16:45 »
Vc está usando algum repositório não-oficial, tipo um PPA?

Execute o comando abaixo e cole o resultado aqui.

apt-cache policy rsync


Enviado do meu smartphone
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline selvaking

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.017
  • Parque Anchieta - Rio de Janeiro - RJ
    • Ver perfil
Re:atualização do sistema com apt upgrade acusa erro no rsync
« Resposta #5 Online: 14 de Dezembro de 2017, 16:49 »
tente esses comandos abaixo:

Código: [Selecionar]
sudo dpkg --configure -a
Código: [Selecionar]
sudo apt install -f
Dê-me um computador com o Tux que movo o mundo!

Linux User #323049

Offline ruy junior

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re:atualização do sistema com apt upgrade acusa erro no rsync
« Resposta #6 Online: 14 de Dezembro de 2017, 16:53 »
root@sim:~# dpkg --configure -a
root@sim:~# apt install -f
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
4 pacotes não totalmente instalados ou removidos.
Depois desta operação, 0 B adicionais de espaço em disco serão usados.
Configurando rsync (3.1.1-3ubuntu1.1) ...
insserv: warning: script 'K01.depend.boot' missing LSB tags and overrides
insserv: warning: script 'K01.depend.stop' missing LSB tags and overrides
insserv: warning: script 'K01.depend.start' missing LSB tags and overrides
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service .depend.boot and rc.local if started
insserv:  loop involving service rc.local at depth 8
insserv:  loop involving service .depend.boot at depth 1
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: warning: script 'K01.depend.boot' missing LSB tags and overrides
insserv: warning: script 'K01.depend.stop' missing LSB tags and overrides
insserv: warning: script 'K01.depend.start' missing LSB tags and overrides
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service .depend.boot and rc.local if started
insserv:  loop involving service rc.local at depth 8
insserv:  loop involving service .depend.boot at depth 1
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: erro ao processar o pacote rsync (--configure):
 sub-processo script post-installation instalado retornou estado de saída de erro 1
dpkg: problemas com dependências impedem a configuração de lsb-core:
 lsb-core depende de rsync; porém:
  Pacote rsync não está configurado ainda.

dpkg: erro ao processar o pacote lsb-core (--configure):
 problemas de dependência - deixando desconfigurado
dpkg: problemas com dependências impedem a configuração de lsb-printing:
 lsb-printing depende de lsb-core (>= 9.20160110ubuntu0.2); porém:
  Pacote lsb-core não está configurado ainda.

dpkg: erro ao processar o pacote lsb-printing (--configure):
 problemas de dependência - deixando desconfigurado
dpkg: problemas com dependências impedem a configuração de lsb:
 lsb depende de lsb-core (>= 9.20160110ubuntu0.2); porém:
  Pacote lsb-core não está configurado ainda.
 lsb depende de lsb-printing (>= 9.20160110ubuntu0.2); porém:
  Pacote lsb-printing não está configurado ainda.

dpkg: erro ao processar o pacote lsb (--configure):
 problemas de dependência - deixando desconfigurado
Erros foram encontrados durante o processamento de:
 rsync
 lsb-core
 lsb-printing
 lsb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@sim:~#

Offline ruy junior

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re:atualização do sistema com apt upgrade acusa erro no rsync
« Resposta #7 Online: 14 de Dezembro de 2017, 16:54 »
root@sim:~# apt-cache policy rsync
rsync:
  Instalado: 3.1.1-3ubuntu1.1
  Candidato: 3.1.1-3ubuntu1.1
  Tabela de versão:
 *** 3.1.1-3ubuntu1.1 500
        500 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages
        500 http://archive.ubuntu.com/ubuntu xenial-security/main amd64 Packages
        100 /var/lib/dpkg/status
     3.1.1-3ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
root@sim:~#

Offline selvaking

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.017
  • Parque Anchieta - Rio de Janeiro - RJ
    • Ver perfil
Re:atualização do sistema com apt upgrade acusa erro no rsync
« Resposta #8 Online: 14 de Dezembro de 2017, 17:15 »
Código: [Selecionar]
sudo apt update
Código: [Selecionar]
sudo apt upgrade
Código: [Selecionar]
sudo apt -f install
Dê-me um computador com o Tux que movo o mundo!

Linux User #323049

Offline ruy junior

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re:atualização do sistema com apt upgrade acusa erro no rsync
« Resposta #9 Online: 14 de Dezembro de 2017, 18:09 »
Código: [Selecionar]
sudo apt update
Código: [Selecionar]
sudo apt upgrade
Código: [Selecionar]
sudo apt -f install

root@sim:~# apt update
Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
Atingido:2 http://archive.ubuntu.com/ubuntu xenial InRelease                                                                                         
Atingido:3 http://archive.canonical.com/ubuntu xenial InRelease                                                                                     
Obter:4 http://dl.google.com/linux/chrome/deb stable Release [1.189 B]                                                                         
Atingido:5 http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial InRelease                                           
Obter:6 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]                               
Obter:7 http://dl.google.com/linux/chrome/deb stable Release.gpg [819 B]                                                                 
Atingido:8 http://ppa.launchpad.net/obsproject/obs-studio/ubuntu xenial InRelease                                                         
Obter:9 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]                                 
Obter:10 http://dl.google.com/linux/chrome/deb stable/main amd64 Packages [1.397 B]   
Obter:11 http://archive.ubuntu.com/ubuntu xenial-security InRelease [102 kB]               
Obter:12 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [681 kB]
Obter:13 http://archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [639 kB]
Obter:14 http://archive.ubuntu.com/ubuntu xenial-updates/main Translation-en [285 kB]
Obter:15 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata [307 kB]
Obter:16 http://archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons [226 kB]
Obter:17 http://archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata [5.888 B]
Obter:18 http://archive.ubuntu.com/ubuntu xenial-updates/universe Translation-en [229 kB]
Obter:19 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [186 kB]
Obter:20 http://archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons [263 kB]
Obter:21 http://archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata [3.328 B]
Obter:22 http://archive.ubuntu.com/ubuntu xenial-backports/universe amd64 DEP-11 Metadata [4.676 B]
Obter:23 http://archive.ubuntu.com/ubuntu xenial-security/main amd64 Packages [408 kB]
Obter:24 http://archive.ubuntu.com/ubuntu xenial-security/main i386 Packages [372 kB]
Obter:25 http://archive.ubuntu.com/ubuntu xenial-security/main Translation-en [179 kB]
Obter:26 http://archive.ubuntu.com/ubuntu xenial-security/main amd64 DEP-11 Metadata [62,5 kB]
Obter:27 http://archive.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [62,1 kB]
Obter:28 http://archive.ubuntu.com/ubuntu xenial-security/universe Translation-en [98,9 kB]
Obter:29 http://archive.ubuntu.com/ubuntu xenial-security/universe amd64 DEP-11 Metadata [51,4 kB]                                                   
Obter:30 http://archive.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons [80,2 kB]                                                     
Baixados 4.453 kB em 24s (183 kB/s)                                                                                                                 
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
1 package can be upgraded. Run 'apt list --upgradable' to see it.
root@sim:~# apt upgrade
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Calculando atualização... Pronto
Os pacotes a seguir serão atualizados:
  linux-libc-dev
1 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
4 pacotes não totalmente instalados ou removidos.
É preciso baixar 835 kB de arquivos.
Depois desta operação, 0 B adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] s
Obter:1 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 linux-libc-dev amd64 4.4.0-104.127 [835 kB]
Baixados 835 kB em 21s (38,6 kB/s)     
(Lendo banco de dados ... 396146 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../linux-libc-dev_4.4.0-104.127_amd64.deb ...
A descompactar linux-libc-dev:amd64 (4.4.0-104.127) sobre (4.4.0-103.126) ...
Configurando rsync (3.1.1-3ubuntu1.1) ...
insserv: warning: script 'K01.depend.boot' missing LSB tags and overrides
insserv: warning: script 'K01.depend.stop' missing LSB tags and overrides
insserv: warning: script 'K01.depend.start' missing LSB tags and overrides
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service .depend.boot and rc.local if started
insserv:  loop involving service rc.local at depth 8
insserv:  loop involving service .depend.boot at depth 1
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: warning: script 'K01.depend.boot' missing LSB tags and overrides
insserv: warning: script 'K01.depend.stop' missing LSB tags and overrides
insserv: warning: script 'K01.depend.start' missing LSB tags and overrides
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service .depend.boot and rc.local if started
insserv:  loop involving service rc.local at depth 8
insserv:  loop involving service .depend.boot at depth 1
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: erro ao processar o pacote rsync (--configure):
 sub-processo script post-installation instalado retornou estado de saída de erro 1
dpkg: problemas com dependências impedem a configuração de lsb-core:
 lsb-core depende de rsync; porém:
  Pacote rsync não está configurado ainda.

dpkg: erro ao processar o pacote lsb-core (--configure):
 problemas de dependência - deixando desconfigurado
dpkg: problemas com dependências impedem a configuração de lsb-printing:
 lsb-printing depende de lsb-core (>= 9.20160110ubuntu0.2); porém:
  Pacote lsb-core não está configurado ainda.

dpkg: erro ao processar o pacote lsb-printing (--configure):
 problemas de dependência - deixando desconfigurado
dpkg: problemas com dependências impedem a configuração de lsb:
 lsb depende de lsb-core (>= 9.20160110ubuntu0.2); porém:
  Pacote lsb-core não está configurado ainda.
 lsb depende de lsb-printing (>= 9.20160110ubuntu0.2); porém:
  Pacote lsb-printing não está configurado ainda.

dpkg: erro ao processar o pacote lsb (--configure):
 problemas de dependência - deixando desconfigurado
Configurando linux-libc-dev:amd64 (4.4.0-104.127) ...
Erros foram encontrados durante o processamento de:
 rsync
 lsb-core
 lsb-printing
 lsb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@sim:~# apt -f install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
4 pacotes não totalmente instalados ou removidos.
Depois desta operação, 0 B adicionais de espaço em disco serão usados.
Configurando rsync (3.1.1-3ubuntu1.1) ...
insserv: warning: script 'K01.depend.boot' missing LSB tags and overrides
insserv: warning: script 'K01.depend.stop' missing LSB tags and overrides
insserv: warning: script 'K01.depend.start' missing LSB tags and overrides
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service .depend.boot and rc.local if started
insserv:  loop involving service rc.local at depth 8
insserv:  loop involving service .depend.boot at depth 1
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: warning: script 'K01.depend.boot' missing LSB tags and overrides
insserv: warning: script 'K01.depend.stop' missing LSB tags and overrides
insserv: warning: script 'K01.depend.start' missing LSB tags and overrides
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service .depend.boot and rc.local if started
insserv:  loop involving service rc.local at depth 8
insserv:  loop involving service .depend.boot at depth 1
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: erro ao processar o pacote rsync (--configure):
 sub-processo script post-installation instalado retornou estado de saída de erro 1
dpkg: problemas com dependências impedem a configuração de lsb-core:
 lsb-core depende de rsync; porém:
  Pacote rsync não está configurado ainda.

dpkg: erro ao processar o pacote lsb-core (--configure):
 problemas de dependência - deixando desconfigurado
dpkg: problemas com dependências impedem a configuração de lsb-printing:
 lsb-printing depende de lsb-core (>= 9.20160110ubuntu0.2); porém:
  Pacote lsb-core não está configurado ainda.

dpkg: erro ao processar o pacote lsb-printing (--configure):
 problemas de dependência - deixando desconfigurado
dpkg: problemas com dependências impedem a configuração de lsb:
 lsb depende de lsb-core (>= 9.20160110ubuntu0.2); porém:
  Pacote lsb-core não está configurado ainda.
 lsb depende de lsb-printing (>= 9.20160110ubuntu0.2); porém:
  Pacote lsb-printing não está configurado ainda.

dpkg: erro ao processar o pacote lsb (--configure):
 problemas de dependência - deixando desconfigurado
Erros foram encontrados durante o processamento de:
 rsync
 lsb-core
 lsb-printing
 lsb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@sim:~#

Offline selvaking

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.017
  • Parque Anchieta - Rio de Janeiro - RJ
    • Ver perfil
Re:atualização do sistema com apt upgrade acusa erro no rsync
« Resposta #10 Online: 14 de Dezembro de 2017, 19:51 »
Código: [Selecionar]
sudo dpkg -P --force-all rsync lsb-core lsb-printing lsb
Dê-me um computador com o Tux que movo o mundo!

Linux User #323049

Offline ruy junior

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re:atualização do sistema com apt upgrade acusa erro no rsync
« Resposta #11 Online: 14 de Dezembro de 2017, 20:38 »
Citar
root@sim:~#  dpkg -P --force-all rsync lsb-core lsb-printing lsb
dpkg: lsb: problemas com dependências, mas mesmo assim a remover conforme você pediu:
 epson-inkjet-printer-201207w depende de lsb (>= 3.2).

(Lendo banco de dados ... 396145 ficheiros e directórios actualmente instalados.)
A remover lsb (9.20160110ubuntu0.2) ...
dpkg: rsync: problemas com dependências, mas mesmo assim a remover conforme você pediu:
 lsb-core depende de rsync; porém:
  Pacote rsync está para ser removido.

A remover rsync (3.1.1-3ubuntu1.1) ...
A purgar os ficheiros de configuração para rsync (3.1.1-3ubuntu1.1) ...
insserv: warning: script 'K01.depend.boot' missing LSB tags and overrides
insserv: warning: script 'K01.depend.stop' missing LSB tags and overrides
insserv: warning: script 'K01.depend.start' missing LSB tags and overrides
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service .depend.boot and rc.local if started
insserv:  loop involving service rc.local at depth 8
insserv:  loop involving service .depend.boot at depth 1
insserv: Starting .depend.boot depends on rc.local and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: erro ao processar o pacote rsync (--purge):
 sub-processo script post-removal instalado retornou estado de saída de erro 1
dpkg: lsb-core: problemas com dependências, mas mesmo assim a remover conforme você pediu:
 lsb-printing depende de lsb-core (>= 9.20160110ubuntu0.2).

A remover lsb-core (9.20160110ubuntu0.2) ...
A remover lsb-printing (9.20160110ubuntu0.2) ...
A processar 'triggers' para man-db (2.7.5-1) ...
Erros foram encontrados durante o processamento de:
 rsync
root@sim:~#

Offline ruy junior

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re:atualização do sistema com apt upgrade acusa erro no rsync
« Resposta #12 Online: 15 de Dezembro de 2017, 01:32 »
resolvido
instalei bootup-manager e desmarquei estes caras que não deveriam estar marcados

Citar
depend.boot
depend.stop
depend.start

dei apt update  e upgrade e foi tudo resolvido
feliz por contar com ajuda de vcs porem mais feliz por conseguir resolver um problema de 8 dias ja  huurruuu kkkkk



Offline selvaking

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.017
  • Parque Anchieta - Rio de Janeiro - RJ
    • Ver perfil
Re:atualização do sistema com apt upgrade acusa erro no rsync RESOLVIDO
« Resposta #13 Online: 15 de Dezembro de 2017, 10:56 »
Alguns pacotes foram removidos.

Tente reinstala-los pois vc vai precisar pra sua impressora Epson.
Ou deixe como está se vc não usa mais essa impressora epson.

Código: [Selecionar]
sudo apt install -y rsync lsb-core lsb-printing lsb
Dê-me um computador com o Tux que movo o mundo!

Linux User #323049

Offline ruy junior

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re:atualização do sistema com apt upgrade acusa erro no rsync RESOLVIDO
« Resposta #14 Online: 16 de Dezembro de 2017, 01:33 »
Alguns pacotes foram removidos.

Tente reinstala-los pois vc vai precisar pra sua impressora Epson.
Ou deixe como está se vc não usa mais essa impressora epson.

Código: [Selecionar]
sudo apt install -y rsync lsb-core lsb-printing lsb
é uma l555 não tem como não usar rsrsrsrsrs
obrigado selvaking consegui instalar