Autor Tópico: Sem som nos fones wireless  (Lida 808 vezes)

Offline Mauricio Lara

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Sem som nos fones wireless
« Online: 01 de Dezembro de 2017, 11:52 »
Amigos, meu som wireless não está funcionando no ubuntu
Nem aparece ele como placa de som nas configurações de som, vejam a msg do log de inicialização:

[    2.453725] usb 1-1.3: New USB device found, idVendor=12ba, idProduct=0030
[    2.453727] usb 1-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[    2.453729] usb 1-1.3: Product: Wireless Stereo Headset
[    2.453730] usb 1-1.3: Manufacturer: Sony Computer Entertainment
[    2.458143] hidraw: raw HID events driver (C) Jiri Kosina
[    2.461594] usbcore: registered new interface driver usbhid
[    2.461595] usbhid: USB HID core driver
[    2.463115] input: Sony Computer Entertainment Wireless Stereo Headset as /devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.3/1-1.3:1.3/0003:12BA:0030.0001/input/input6

[   20.847614] snd_usb_audio: `{a}' invalid for parameter `index'
[   20.847644] snd_usb_audio: `0x{vid1}' invalid for parameter `vid'
[   20.847666] snd_usb_audio: `0x{pid1}' invalid for parameter `pid'


mauricio@mauricio-IPMH61R3:~$ dmesg | grep snd_usb_audio
[   14.602451] snd_usb_audio: `{a}' invalid for parameter `index'
[   14.602482] snd_usb_audio: `0x{vid1}' invalid for parameter `vid'
[   14.602505] snd_usb_audio: `0x{pid1}' invalid for parameter `pid'
mauricio@mauricio-IPMH61R3:~$


Se alguém puder ajudar agradeço.
« Última modificação: 01 de Dezembro de 2017, 12:53 por Mauricio Lara »

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.555
    • Ver perfil
Re:Sem som nos fones wireless
« Resposta #1 Online: 01 de Dezembro de 2017, 20:22 »
[...] som wireless não está funcionando no ubuntu
Nem aparece ele como placa de som nas configurações de som, vejam a msg do log de inicialização:

[    2.453725] usb 1-1.3: New USB device found, idVendor=12ba, idProduct=0030

Curioso, o kernel está identificando, isso aí deveria estar apenas funcionando, sem ter que fazer nada além.

Traga mais algumas informações sobre o cenário e o dispositivo:


Código: [Selecionar]
lsb_release -rd&&echo "${XDG_CURRENT_DESKTOP}"&&echo $XDG_SESSION_TYPE
Código: [Selecionar]
uname -ri
Código: [Selecionar]
lsusb
Código: [Selecionar]
aplay -L | grep -i wireless -B1 -A3
Código: [Selecionar]
sudo aplay -l
(sinal de hífen mais letra ele no comando acima)

Código: [Selecionar]
cat /proc/asound/modules
Código: [Selecionar]
cat /proc/asound/cards
Código: [Selecionar]
ps aux|grep pulse
« Última modificação: 01 de Dezembro de 2017, 20:38 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.