Autor Tópico: [Resolvido] Chrome/Chromium não abre  (Lida 1620 vezes)

Offline forsakenboy1

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
[Resolvido] Chrome/Chromium não abre
« Online: 27 de Outubro de 2017, 22:28 »
Após a instalação de ambos eles funcionavam muito bem, mas logo depois de reiniciar eles não abriram. O serviço é iniciado no Monitor de Sistema, o ícone do mouse aparece girando, mas nada, não acontece nada. Mas no caso do Chromium, se eu clicar com o botão direito no ícone e iniciar com uma "conta de convidado" ele abre normalmente, me fez pensar que o fato dele não iniciar tem a ver com eu ter logado na minha conta do Google. Não sei se tem a ver com isso, mas um tempo atrás eu removi o Chaveiro de Sessão que aparecia toda hora pedindo pra eu criar uma senha pro navegador, removi através do terminal com o "sudo apt-get remove gnome-keyring". Sou usuário do Ubuntu 16.04.3, iniciante, então vamos com calma, por favor. hehe  :P
« Última modificação: 28 de Outubro de 2017, 19:19 por forsakenboy1 »

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.555
    • Ver perfil
Re:Chrome/Chromium não abre
« Resposta #1 Online: 28 de Outubro de 2017, 00:13 »
Chame o Chrome a partir do terminal e veja se retorna alguma mensagem que possa esclarecer.

Faça numa janela de terminal:

Código: [Selecionar]
google-chrome-stable
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline forsakenboy1

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re:Chrome/Chromium não abre
« Resposta #2 Online: 28 de Outubro de 2017, 10:21 »
Chame o Chrome a partir do terminal e veja se retorna alguma mensagem que possa esclarecer.

Faça numa janela de terminal:

Código: [Selecionar]
google-chrome-stable

Olá, obrigado por responder.
Logo após fazer isso me apareceu a seguinte mensagem:
"Gkr-Message: secret service operation failed: The name org.freedesktop.secrets was not provided by any .service files"

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.612
    • Ver perfil
Re:Chrome/Chromium não abre
« Resposta #3 Online: 28 de Outubro de 2017, 11:17 »
Foi o que imaginei!

Colega, reinstale o gnome-keyring e seja feliz!

Agora, se o seu problema for o de ficar digitando senha toda vez que abrir o Chrome, aí já é outra história!
« Última modificação: 28 de Outubro de 2017, 11:25 por galactus »
Ubuntu  Mate 17.10 64bits

Offline forsakenboy1

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re:Chrome/Chromium não abre
« Resposta #4 Online: 28 de Outubro de 2017, 12:00 »
Foi o que imaginei!

Colega, reinstale o gnome-keyring e seja feliz!

Agora, se o seu problema for o de ficar digitando senha toda vez que abrir o Chrome, aí já é outra história!

Surgiu um novo problema, tentei dar sudo apt-get update e aparentemente eu não consigo me conectar ao servidor do ubuntu
Código: [Selecionar]
Ign:1 http://dl.google.com/linux/deb stable InRelease
Obter:2 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Ign:3 http://dl.google.com/linux/chrome/deb stable InRelease                   
Atingido:4 http://dl.google.com/linux/deb stable Release                       
Atingido:6 http://dl.google.com/linux/chrome/deb stable Release               
Obter:8 http://security.ubuntu.com/ubuntu xenial-security/main amd64 DEP-11 Metadata [60,2 kB]
Obter:9 http://security.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [57,6 kB]
Obter:10 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 DEP-11 Metadata [49,7 kB]
Obter:11 http://security.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons [75,2 kB]
Err:12 http://br.archive.ubuntu.com/ubuntu xenial InRelease                   
  Falha temporária resolvendo 'br.archive.ubuntu.com'
Err:13 http://br.archive.ubuntu.com/ubuntu xenial-updates InRelease
  Falha temporária resolvendo 'br.archive.ubuntu.com'
Err:14 http://br.archive.ubuntu.com/ubuntu xenial-backports InRelease
  Falha temporária resolvendo 'br.archive.ubuntu.com'
Baixados 345 kB em 57s (5.965 B/s)     
Lendo listas de pacotes... Pronto
N: Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://dl.google.com/linux/deb stable InRelease' doesn't support architecture 'i386'
W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/xenial/InRelease  Falha temporária resolvendo 'br.archive.ubuntu.com'
W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/xenial-updates/InRelease  Falha temporária resolvendo 'br.archive.ubuntu.com'
W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/xenial-backports/InRelease  Falha temporária resolvendo 'br.archive.ubuntu.com'
W: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.612
    • Ver perfil
Re:Chrome/Chromium não abre
« Resposta #5 Online: 28 de Outubro de 2017, 12:39 »
O repositório Brasileiro do Xenial está com algum problema temporário. Já tentou usar o repositório Internacional?

Ubuntu  Mate 17.10 64bits

Offline forsakenboy1

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re:Chrome/Chromium não abre
« Resposta #6 Online: 28 de Outubro de 2017, 19:18 »
Obrigado a todos que responderam! Consegui restaurar o gnome-keyring e voltou ao normal, consigo abrir novamente o Chrome com o meu perfil de usuário.  :D