Autor Tópico: Erro (/dev/sda6: clean, .....files ..... Blocks) ao tentar iniciar Ubuntu  (Lida 17714 vezes)

Offline matheusmonjon

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Boa noite pessoal. Sou iniciante no Ubuntu e instalei recentemente a 16.04,01 LTS.

Ao selecionar o Ubuntu no GRUB aparece a tela preta com esse erro:

"/dev/sda6: clean, "....."files "....." Blocks"

E nada acontece. O sistema não entra e nem consigo sair dessa tela.

Já fiz o procedimento com FSCK com o CD-LIVE (pen drive) do Ubuntu e nada adiantou.

Alguma sugestão? É realmente importante a resolução pois usarei para trabalho o Linux.

Já pesquisei e isso não é necessariamente um erro, mas sim uma mensagem apenas.

Mas não sei como resolver, pois não entra no Ubuntu. Fica nessa tela e nada mais eu consigo fazer.

Obrigado.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:Erro (/dev/sda6: clean, .....files ..... Blocks) ao tentar iniciar Ubuntu
« Resposta #1 Online: 13 de Fevereiro de 2017, 22:39 »
Aquela mensagem em si realmente não é nada, apenas o sistema parou de carregar e ficou lá a mensagem.

Não está conseguindo subir para a interface gráfica e isso pode ser algo relacionado à gpu (=placa de vídeo).

Aparentemente, pelo que diz seu tópico inicial, parece estar sendo possível subir por um live-iso (pendrive ou cdrom), então suba dessa forma e traga mais alguma informação sobre o seu sistema.

1) Instale o pacote inxi

Código: [Selecionar]
sudo apt install inxi
depois faça o comando abaixo numa janela de terminal, com o mouse marque e copie a saida e cole o resultado aqui no seu tópico:

Código: [Selecionar]
inxi -FxZ
Para instalar o inxi o repositório universe precisa estar habilitado.

Configurações do sistema/Programas e atualizaçõs/Aplicativos Ubuntu

ou então:

Código: [Selecionar]
sudo software-properties-gtk

2) Execute também e igualmente traga os resultados para:

Código: [Selecionar]
lspci -nn
Código: [Selecionar]
sudo lshw -c display
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:Erro (/dev/sda6: clean, .....files ..... Blocks) ao tentar iniciar Ubuntu
« Resposta #2 Online: 13 de Fevereiro de 2017, 22:42 »
Faça também um teste básico, na linha do menu do grub use o parâmetro text na linha de boot, veja se consegue chegar a um prompt dessa forma:

A linha fica algo assim (só um exemplo):

Citar
BOOT_IMAGE=/boot/vmlinuz-4.9.0-040900-generic root=UUID=7a0f44d0-f6b9-4660-bee6-b83634b2af41 ro quiet splash text

Aliás, pode apagar o quiet e o splash para poder melhor identificar a carga do sistema.

Então pode ficar somente assim:

Citar
BOOT_IMAGE=/boot/vmlinuz-4.9.0-040900-generic root=UUID=7a0f44d0-f6b9-4660-bee6-b83634b2af41 ro text

www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline matheusmonjon

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re:Erro (/dev/sda6: clean, .....files ..... Blocks) ao tentar iniciar Ubuntu
« Resposta #3 Online: 14 de Fevereiro de 2017, 09:09 »
ubuntu@ubuntu:~$ inxi -FxZ
System:    Host: ubuntu Kernel: 4.4.0-31-generic x86_64 (64 bit gcc: 5.3.1)
           Desktop: Unity 7.4.0 (Gtk 3.18.9-1ubuntu3.1)
           Distro: Ubuntu 16.04.1 LTS
Machine:   Device: laptop System: ASUSTeK product: X550LN v: 1.0
           Mobo: ASUSTeK model: X550LN v: 1.0
           UEFI: American Megatrends v: X550LN.305 date: 05/14/2014
Battery    BAT0: charge: 36.9 Wh 84.3% condition: 43.7/44.2 Wh (99%)
           model: ASUSTeK X550A30 status: Discharging
CPU:       Dual core Intel Core i5-4210U (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9577
           clock speeds: max: 2700 MHz 1: 1143 MHz 2: 802 MHz 3: 1700 MHz
           4: 802 MHz
Graphics:  Card-1: Intel Haswell-ULT Integrated Graphics Controller
           bus-ID: 00:02.0
           Card-2: NVIDIA GM108M [GeForce 840M] bus-ID: 04:00.0
           Display Server: X.Org 1.18.3 drivers: intel (unloaded: modesetting,fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           GLX Renderer: Mesa DRI Intel Haswell Mobile
           GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio:     Card-1 Intel 8 Series HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Intel Haswell-ULT HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:03.0
           Sound: Advanced Linux Sound Architecture v: k4.4.0-31-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 02:00.1
           IF: enp2s0f1 state: down mac: 38:2c:4a:e6:d8:6a
           Card-2: Qualcomm Atheros AR9485 Wireless Network Adapter
           driver: ath9k bus-ID: 03:00.0
           IF: wlp3s0 state: up mac: 5c:c9:d3:45:18:28
Drives:    HDD Total Size: 624.1GB (1.2% used)
           ID-1: /dev/sda model: KINGSTON_SH103S3 size: 120.0GB temp: 0C
           ID-2: /dev/sdb model: WDC_WD5000LPVX size: 500.1GB temp: 0C
           ID-3: USB /dev/sdc model: Cruzer_Blade size: 4.0GB temp: 0C
Partition: ID-1: / size: 2.9G used: 238M (9%) fs: overlay dev: N/A
           ID-2: swap-1 size: 6.14GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 49.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 2600
Info:      Processes: 219 Uptime: 13 min Memory: 1060.6/5851.4MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.461) inxi: 2.3.8


--------------------
ubuntu@ubuntu:~$ lspci -nn
00:00.0 Host bridge [0600]: Intel Corporation Haswell-ULT DRAM Controller [8086:0a04] (rev 0b)
00:02.0 VGA compatible controller [0300]: Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 0b)
00:03.0 Audio device [0403]: Intel Corporation Haswell-ULT HD Audio Controller [8086:0a0c] (rev 0b)
00:04.0 Signal processing controller [1180]: Intel Corporation Device [8086:0a03] (rev 0b)
00:14.0 USB controller [0c03]: Intel Corporation 8 Series USB xHCI HC [8086:9c31] (rev 04)
00:16.0 Communication controller [0780]: Intel Corporation 8 Series HECI #0 [8086:9c3a] (rev 04)
00:1b.0 Audio device [0403]: Intel Corporation 8 Series HD Audio Controller [8086:9c20] (rev 04)
00:1c.0 PCI bridge [0604]: Intel Corporation 8 Series PCI Express Root Port 1 [8086:9c10] (rev e4)
00:1c.2 PCI bridge [0604]: Intel Corporation 8 Series PCI Express Root Port 3 [8086:9c14] (rev e4)
00:1c.3 PCI bridge [0604]: Intel Corporation 8 Series PCI Express Root Port 4 [8086:9c16] (rev e4)
00:1c.4 PCI bridge [0604]: Intel Corporation 8 Series PCI Express Root Port 5 [8086:9c18] (rev e4)
00:1d.0 USB controller [0c03]: Intel Corporation 8 Series USB EHCI #1 [8086:9c26] (rev 04)
00:1f.0 ISA bridge [0601]: Intel Corporation 8 Series LPC Controller [8086:9c43] (rev 04)
00:1f.2 SATA controller [0106]: Intel Corporation 8 Series SATA Controller 1 [AHCI mode] [8086:9c03] (rev 04)
00:1f.3 SMBus [0c05]: Intel Corporation 8 Series SMBus Controller [8086:9c22] (rev 04)
00:1f.6 Signal processing controller [1180]: Intel Corporation 8 Series Thermal [8086:9c24] (rev 04)
02:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device [10ec:5287] (rev 01)
02:00.1 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 12)
03:00.0 Network controller [0280]: Qualcomm Atheros AR9485 Wireless Network Adapter [168c:0032] (rev 01)
04:00.0 3D controller [0302]: NVIDIA Corporation GM108M [GeForce 840M] [10de:1341] (rev a2)

---------------------
ubuntu@ubuntu:~$ sudo lshw -c display
  *-display               
       description: VGA compatible controller
       product: Haswell-ULT Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 0b
       width: 64 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:48 memory:f7400000-f77fffff memory:d0000000-dfffffff ioport:f000(size=64)
  *-display UNCLAIMED
       description: 3D controller
       product: GM108M [GeForce 840M]
       vendor: NVIDIA Corporation
       physical id: 0
       bus info: pci@0000:04:00.0
       version: a2
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list
       configuration: latency=0
       resources: memory:f6000000-f6ffffff memory:e0000000-efffffff memory:f0000000-f1ffffff ioport:d000(size=128) memory:f7000000-f707ffff


Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:Erro (/dev/sda6: clean, .....files ..... Blocks) ao tentar iniciar Ubuntu
« Resposta #4 Online: 14 de Fevereiro de 2017, 13:15 »
Graphics:  Card-1: Intel Haswell-ULT Integrated Graphics Controller
           bus-ID: 00:02.0
           Card-2: NVIDIA GM108M [GeForce 840M] bus-ID: 04:00.0
           Display Server: X.Org 1.18.3 drivers: intel (unloaded: modesetting,fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           GLX Renderer: Mesa DRI Intel Haswell Mobile
           GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes


00:02.0 VGA compatible controller [0300]: Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 0b)

04:00.0 3D controller [0302]: NVIDIA Corporation GM108M [GeForce 840M] [10de:1341] (rev a2)

Ok, é um sistema duplo, com uma gpu Intel onboard e uma nvidia GeForce 840M, que deve ser a causa do problema.

Eventualmente esse é um sistema híbrido, é necessário procurar essa informação no manual do produto, o que permitiria por chaveamento de teclado acionar essa ou aquela gpu.

De qualquer forma coloque o parâmetro nomodeset na linha de boot e suba o sistema, o que deverá permitir chegar a uma interface gráfica e então instalar o driver adequado para a gpu nvidia.

O parâmetro deve ser colocado lá na linha de boot, na tela inicial do sistema, no menu do grub, onde se escolhe qual sistema subir.
Edite aquela linha usando a tecla 'e'.




« Última modificação: 14 de Fevereiro de 2017, 13:18 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline matheusmonjon

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re:Erro (/dev/sda6: clean, .....files ..... Blocks) ao tentar iniciar Ubuntu
« Resposta #5 Online: 14 de Fevereiro de 2017, 15:07 »
Sim, pelo que pesquisei, o erro foi em alguma coisa da placa de vídeo NVIDIA.

Acho que a ultima vez que estava no Ubuntu, tentei atualizar/instalar os drives NVIDIA pela atualização nos aplicativos do Ubuntu.

Tentei alterar a linha, mas não entendi muito bem.

Eu fiz: menuGRUB->apertei "e" na linha do Ubuntu->abriu outro menu tela preta com letras->adicionei nomodeset ao lado do "ubuntu" ficando "ubuntu nomodeset" ->apertei f10

Ele reiniciou e apareceu a mesma mensagem na tela preta.

Está certo?

Outra coisa, tem como eu desinstalar as ultimas atualizações feitas no Ubuntu pelo Recovery mode? Ou desinstalar os drivers de vídeo com algum comando?


Obrigado pela ajuda. Preciso resolver hoje, caso negativo, terei que reinstalar o Ubuntu.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:Erro (/dev/sda6: clean, .....files ..... Blocks) ao tentar iniciar Ubuntu
« Resposta #6 Online: 14 de Fevereiro de 2017, 15:24 »
Ele reiniciou e apareceu a mesma mensagem na tela preta.
Está certo?

Não parece estar certo não, fiquei com a impressão que não conseguiu fazer o que deveria ser feito.  :(

Vou tentar explicar melhor isso ilustrando de uma outra forma, mas é algo muito simples mesmo.

Normalmente é uma linha onde há os parâmetros quiet e splash, é ao lado deles que deve ser colocado o nomodeset
« Última modificação: 14 de Fevereiro de 2017, 15:26 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:Erro (/dev/sda6: clean, .....files ..... Blocks) ao tentar iniciar Ubuntu
« Resposta #7 Online: 14 de Fevereiro de 2017, 15:30 »
Citar
[...] Ou desinstalar os drivers de vídeo com algum comando?


Este post não tem nada a ver com o nomodeset de que estamos falando, é uma outra questão, é apenas para limpar o que há aí de nvidia.

Vá pelo modo de Recuperação (Recovery Mode), lá estando use um artifício para ver se consegue conexão à internet de modo mais fácil e de quebra a montagem da partição do sistema.

Ao chegar na tela de entrada do Recovery Mode, onde existem várias opções, escolha:

Network --> Habilitar Rede

e em seguida, usando a tecla TAB vá para OK e dê um [Enter]

Isso irá fazer a montagem do sistema na forma de leitura e gravação (rw - read write), porque originalmente no Modo Recovery, por segurança da integridade do sistema de arquivos, ele inicia apenas na forma somente leitura (ro - ready only), o que não permitiria alterar nada no disco.

Tendo habilitado network, ele retorna automaticamente para a mesma tela de opções.

Agora escolha

root  --> desistir e ir para o modo root

mesma coisa, use o TAB para navegar e dê OK com o [Enter]

Agora você está como root (proprietário, superusuário) do sistema, o seu prompt de comando vai estar aparecendo algo similar a isso:

#root@nome_da_sua_maquina:

Caso tenha conseguido habilitar a internet e montar os discos, teste fazendo o comando:

ping -c 4 8.8.8.8

A partir daí, já com o sistema montado e obviamente como root, então remova o que há instalado de nvidia no sistema.

Código: [Selecionar]
apt-get remove --purge nvidia*
Se instalou alguma ppa precisa remover também.

www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline matheusmonjon

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re:Erro (/dev/sda6: clean, .....files ..... Blocks) ao tentar iniciar Ubuntu
« Resposta #8 Online: 14 de Fevereiro de 2017, 15:53 »
Fiz o procedimento de colocar ao lado de quiet e spash, e obtive progresso.

Porém, ao apertar f10, ele vai para tela de Login do meu usuário. (não tinha chegado lá até agora). Eu coloco a senha pra entrar, ele volta pro login.

Nessas que eu fico tentando por a senha, da uns flashes da tela preta escrito a mesma mensagem inicial "files...blocks" e volta pro login, não deixando eu entrar.


Fiz os procedimentos do segundo tópico, porém ao Habilitar a rede, ao final aparece vários:
"grep: /etc/resolv.config: Arquivo ou diretório não encontrado"

E fica nessa tela sem acontecer nada.

Tentei desinstalar direto pelo root, mas meio óbvio, ele fala que é somente leitura os arquivos, porque não deu certo o passo anterior.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:Erro (/dev/sda6: clean, .....files ..... Blocks) ao tentar iniciar Ubuntu
« Resposta #9 Online: 14 de Fevereiro de 2017, 16:01 »
[...] Porém, ao apertar f10, ele vai para tela de Login do meu usuário. (não tinha chegado lá até agora). Eu coloco a senha pra entrar, ele volta pro login.
Nessas que eu fico tentando por a senha, da uns flashes da tela preta escrito a mesma mensagem inicial "files...blocks" e volta pro login, não deixando eu entrar.

Nessa tela de login do seu usuário, que estou supondo seja o modo gráfico, experimente usar as teclas Ctrl Alt F1 para ver se vai para um prompt tty, que é o modo texto puro.

Se for, veja se há conexão internet usando o ping.
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline matheusmonjon

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re:Erro (/dev/sda6: clean, .....files ..... Blocks) ao tentar iniciar Ubuntu
« Resposta #10 Online: 14 de Fevereiro de 2017, 16:20 »


Nessa tela de login do seu usuário, que estou supondo seja o modo gráfico, experimente usar as teclas Ctrl Alt F1 para ver se vai para um prompt tty, que é o modo texto puro.

Se for, veja se há conexão internet usando o ping.
[/quote]

CONSEGUI!!!!!!

Realizei o comando pra remover a NVIDIA e funcionou pela tela de comando no login.

Poréns:

1) Quando eu entrei pela primeira vez, o ubuntu abriu uma caixa dizendo que há um problema com o aplicativo "None"e se quer fazer relatório

2)Ao dar reboot no linux, e entrar novamente, inicializou normal sem o aviso de problema.

3)Após digitar a senha, ele ta dando um flash rápido daquela tela preta com o "files....blocks". Tem algum comando para isso parar de aparecer?

Sugestões:

1)Devo tentar instalar o driver de video da Nvidia pelo Site? Não quero mais problemas. Vou usar o Ubuntu apenas para simulações computacionas em código livre.



Muito obrigado pela paciência. Único usuário que conseguiu me ajudar. Há alguma maneira de te dar um feedback positivo no site?

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:Erro (/dev/sda6: clean, .....files ..... Blocks) ao tentar iniciar Ubuntu
« Resposta #11 Online: 14 de Fevereiro de 2017, 16:30 »
1)Devo tentar instalar o driver de video da Nvidia pelo Site? Não quero mais problemas. Vou usar o Ubuntu apenas para simulações computacionas em código livre.

Normalmente deverá ser possível instalar o driver proprietário da nvidia, conforme oferecido pelo sistema.

Precisa revisar se há alguma questão quando a essa gpu especificamente, que vimos ser uma GeForce 840M.

Note que ter problemas nunca é um problema quando se sabe resolver os problemas.  :)

Agora você já sabe como desinstalar os drivers da nvidia.

www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:Erro (/dev/sda6: clean, .....files ..... Blocks) ao tentar iniciar Ubuntu
« Resposta #12 Online: 14 de Fevereiro de 2017, 16:32 »
O sistema deve estar usando o driver opensource, que é o noveau, vamos ver:

Código: [Selecionar]
sudo lshw -c display
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline matheusmonjon

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re:Erro (/dev/sda6: clean, .....files ..... Blocks) ao tentar iniciar Ubuntu
« Resposta #13 Online: 14 de Fevereiro de 2017, 20:31 »
O sistema deve estar usando o driver opensource, que é o noveau, vamos ver:

Código: [Selecionar]
sudo lshw -c display

*-display               
       descrição: VGA compatible controller
       produto: Haswell-ULT Integrated Graphics Controller
       fabricante: Intel Corporation
       ID físico: 2
       informações do barramento: pci@0000:00:02.0
       versão: 0b
       largura: 64 bits
       clock: 33MHz
       capacidades: msi pm vga_controller bus_master cap_list rom
       configuração: driver=i915 latency=0
       recursos: irq:48 memória:f7400000-f77fffff memória:d0000000-dfffffff porta de E/S:f000(tamanho=64)
  *-display DISPONÍVEL
       descrição: 3D controller
       produto: GM108M [GeForce 840M]
       fabricante: NVIDIA Corporation
       ID físico: 0
       informações do barramento: pci@0000:04:00.0
       versão: a2
       largura: 64 bits
       clock: 33MHz
       capacidades: pm msi pciexpress bus_master cap_list
       configuração: latency=0
       recursos: memória:f6000000-f6ffffff memória:e0000000-efffffff memória:f0000000-f1ffffff porta de E/S:d000(tamanho=128) memória:f7000000-f707ffff

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:Erro (/dev/sda6: clean, .....files ..... Blocks) ao tentar iniciar Ubuntu
« Resposta #14 Online: 14 de Fevereiro de 2017, 20:45 »
Interessante, não está não usando o driver opensource nouveau na nvidia.
Aparentemente está mesmo usando a placa Intel com o driver i915.
De qualquer forma, já que há uma gpu dedicada nvidia disponível, não há porque não utilizá-la com os drivers adequados.

Existem basicamente três opções de instalação de drivers para nvidia:

1) usando os drivers ofertados automaticamente pela disribuição, o que se encontra na janela:

Configurações de sistema/Programas e atualizações/Drivers adicionais

Essa é sempre a opção mais simples de funcionamento, porque fica diretamente integrada na manutenção rotineira do sistema;

2) usando uma ppa, quando a opção 1 não funciona, que é a "Graphics Drivers".

https://launchpad.net/~graphics-drivers/+archive/ubuntu/ppa

3) usando o binário direto do fabricante nvidia, quando 1 e 2 não funcionam

O binário disponível é o 375.26 para Linux 64-bit.

http://www.nvidia.com.br/download/driverResults.aspx/113346/br

No caso de dificuldades você já sabe como "arrancar" fora a instalação quando for a hipótese 1 acima.
Talvez precise aprender ainda a desinstalar uma ppa para a hipótese 2 acima.
A hipótese 3 também é possível desinstalar, se necessário, usando diretamente o binário.

Tem vários tópicos aqui no Fórum explicando como fazer isso, eu mesmo várias vezes já escrevi sobre isso, vou ver se localizo um tópico mais detalhado e coloco aqui o link.
« Última modificação: 14 de Fevereiro de 2017, 21:00 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.