Autor Tópico: Ubuntu 14.04 LTS não conecta a internet nem via Wifi nem Ethernet  (Lida 14468 vezes)

Offline danielcampos15

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Ubuntu 14.04 LTS não conecta a internet nem via Wifi nem Ethernet
« Online: 08 de Dezembro de 2014, 10:13 »
Bom dia pessoal!
Instalei o 14.04 LTS no Lenovo S400 da minha cunhada, só que ele não está acessando a internet. Espetei ele direto no modem de internet, ele conecta mas não navega, não acessa nada. Além disso, ele não reconheço a placa Wifi. Li em alguns posts em foruns que é só conectar a internet via cabo e baixar novos drivers, mas como disse pra você nem isso ele está fazendo.

Vocês tem alguma ideia do que possa ser? Alguma solução?

Obrigado
Abração

Offline sigur

  • Usuário Ubuntu
  • *
  • Mensagens: 1.175
    • Ver perfil
Re: Ubuntu 14.04 LTS não conecta a internet nem via Wifi nem Ethernet
« Resposta #1 Online: 08 de Dezembro de 2014, 12:03 »
Tentou conectar o modem usando um cabo usb?

Offline danielcampos15

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Ubuntu 14.04 LTS não conecta a internet nem via Wifi nem Ethernet
« Resposta #2 Online: 08 de Dezembro de 2014, 16:19 »
Não cara, meu modem não tem essa opção. As saidas dele são apenas Ethernet.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 14.04 LTS não conecta a internet nem via Wifi nem Ethernet
« Resposta #3 Online: 08 de Dezembro de 2014, 17:02 »
Execute os comandos abaixo e cole o resultado aqui.

sudo lshw -C network
ifconfig -a
nm-tool

ping -c 4 8.8.8.8
ping -c 4 www.google.com


Sabe dizer também se o modem está roteado ou em modo bridge?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline danielcampos15

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Ubuntu 14.04 LTS não conecta a internet nem via Wifi nem Ethernet
« Resposta #4 Online: 09 de Dezembro de 2014, 13:09 »
O modem é ligado a um roteador que espalha o sinal pela casa. Liguei o note hoje via ethernet no roteador e funcionou, ele conectou a internet. Tentei baixar um driver pro wifi (que ainda não aparece) mas não encontrei.

Seguem os resultados do que vc pediu:

-----


sudo lshw -C network

  *-network               
       descrição: Ethernet interface
       produto: RTL8101E/RTL8102E PCI Express Fast Ethernet controller
       fabricante: Realtek Semiconductor Co., Ltd.
       ID físico: 0
       informações do barramento: pci@0000:01:00.0
       nome lógico: eth0
       versão: 05
       serial: 20:89:84:43:ad:ff
       tamanho: 100Mbit/s
       capacidade: 100Mbit/s
       largura: 64 bits
       clock: 33MHz
       capacidades: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuração: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl_nic/rtl8105e-1.fw ip=192.168.1.102 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
       recursos: irq:41 porta de E/S:2000(tamanho=256) memória:d0404000-d0404fff memória:d0400000-d0403fff


ifconfig -a

~$ ifconfig -a
eth0      Link encap:Ethernet  Endereço de HW 20:89:84:43:ad:ff 
          inet end.: 192.168.1.102  Bcast:192.168.1.255  Masc:255.255.255.0
          endereço inet6: fe80::2289:84ff:fe43:adff/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:9770 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:9110 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:9737688 (9.7 MB) TX bytes:1059325 (1.0 MB)

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:65536  Métrica:1
          pacotes RX:2682 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:2682 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:258542 (258.5 KB) TX bytes:258542 (258.5 KB)



nm-tool

NetworkManager Tool

State: connected (global)

- Device: eth0  [Conexão cabeada 1] -------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             connected
  Default:           yes
  HW Address:        20:89:84:43:AD:FF

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.1.102
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1




ping -c 4 8.8.8.8

PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_seq=1 ttl=43 time=69.2 ms
64 bytes from 8.8.8.8: icmp_seq=2 ttl=43 time=70.1 ms
64 bytes from 8.8.8.8: icmp_seq=3 ttl=43 time=66.0 ms
64 bytes from 8.8.8.8: icmp_seq=4 ttl=43 time=68.2 ms

--- 8.8.8.8 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3003ms
rtt min/avg/max/mdev = 66.039/68.407/70.103/1.518 ms


ping -c 4 www.google.com

PING www.google.com (173.194.118.16) 56(84) bytes of data.
64 bytes from gru06s09-in-f16.1e100.net (173.194.118.16): icmp_seq=1 ttl=54 time=17.6 ms
64 bytes from gru06s09-in-f16.1e100.net (173.194.118.16): icmp_seq=2 ttl=54 time=8.89 ms
64 bytes from gru06s09-in-f16.1e100.net (173.194.118.16): icmp_seq=3 ttl=54 time=31.8 ms
64 bytes from gru06s09-in-f16.1e100.net (173.194.118.16): icmp_seq=4 ttl=54 time=7.34 ms

--- www.google.com ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3003ms
rtt min/avg/max/mdev = 7.347/16.442/31.897/9.746 ms

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 14.04 LTS não conecta a internet nem via Wifi nem Ethernet
« Resposta #5 Online: 09 de Dezembro de 2014, 15:17 »
Você tem IP e tem resposta de DNS, provavelmente não consegue navegar por algum detalhe simples, como IPv6 habilitado.

1. Desative o IPv6 globalmente em seu Ubuntu, com os comandos abaixo.

echo "net.ipv6.conf.all.disable_ipv6 = 1" | sudo tee -a /etc/sysctl.conf
sysctl -p /etc/sysctl.conf


2. No Firefox, abra o endereço "about:config" em uma nova aba. Prometa que será cuidadoso.
Em seguida, localize o controle "network.dns.disableIPv6" e altere seu valor para "true".
Reinicie o Firefox e tente novamente os acessos.

Quando você tiver acesso normal à internet via cabo, a gente resolve o problema dos drivers da WiFi.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline danielcampos15

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Ubuntu 14.04 LTS não conecta a internet nem via Wifi nem Ethernet
« Resposta #6 Online: 09 de Dezembro de 2014, 15:46 »
zekkerj

Internet via cabo funcionando. Meio lento em relação ao outros computadores da casa, mas funcionando :)

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 14.04 LTS não conecta a internet nem via Wifi nem Ethernet
« Resposta #7 Online: 10 de Dezembro de 2014, 13:12 »
Ótimo.

Aproveite para atualizar seu sistema, isso pode corrigir boa parte dos problemas antes que a gente tenha realmente que mexer em algo.

sudo apt-get update && sudo apt-get dist-upgrade
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline danielcampos15

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Ubuntu 14.04 LTS não conecta a internet nem via Wifi nem Ethernet
« Resposta #8 Online: 17 de Dezembro de 2014, 14:40 »
Cara, executei a linha que vc passou, o Ubuntu conectou e perguntou se eu queria baixar os arquivos de update. Confirmei e ai ele começou a dar seguidos erros, dizendo que não pode baixar. :(

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 14.04 LTS não conecta a internet nem via Wifi nem Ethernet
« Resposta #9 Online: 17 de Dezembro de 2014, 14:48 »
Conexão normal?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline danielcampos15

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Ubuntu 14.04 LTS não conecta a internet nem via Wifi nem Ethernet
« Resposta #10 Online: 17 de Dezembro de 2014, 17:00 »
Normalzinha, pelo menos nos outros dispositivos ligados a mesma rede.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 14.04 LTS não conecta a internet nem via Wifi nem Ethernet
« Resposta #11 Online: 17 de Dezembro de 2014, 23:02 »
Tente novamente a atualização, se o erro persistir copie a mensagem exata e cole aqui.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline danielcampos15

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Ubuntu 14.04 LTS não conecta a internet nem via Wifi nem Ethernet
« Resposta #12 Online: 18 de Dezembro de 2014, 15:13 »
Cara, agora não quer mais conectar a internet. putz versão bugada do inferno.
Nem instalar Win 8, 7 ou XP está dando mais, pois o HD está todo formatado para o Ubuntu.

Pode me ajudar a desinstalar o Ubuntu 14.04 LTS?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 14.04 LTS não conecta a internet nem via Wifi nem Ethernet
« Resposta #13 Online: 19 de Dezembro de 2014, 15:25 »
É só mandar instalar outro SO por cima.

Tem certeza de que sua máquina está OK?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline danielcampos15

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Ubuntu 14.04 LTS não conecta a internet nem via Wifi nem Ethernet
« Resposta #14 Online: 19 de Dezembro de 2014, 18:13 »
Tá sim zekkerj. Obrigado pela ajuda viu :)