Autor Tópico: pulseaudio não reconhece placa de som intel NM10/ICH7 - ubuntu minimal 14.04  (Lida 5647 vezes)

Offline alexandre

  • Usuário Ubuntu
  • *
  • Mensagens: 83
  • Alexandre Carneiro
    • Ver perfil
olá galera, depois de muito tempo resolvi tentar uma instalação através do ubuntu minimal, e após virar uma noite em claro configurando o wi-fi na unha através da linha de comando eis que consegui instalar o xfce4 e tudo mais!

só o meu som que não rolou por nada. Depois de tentar várias coisas sem sucesso (pavucontrol, paman, paprefs, etc) reparei que apesar do lspci listar a minha placa:

$ lspci | grep Audio
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02)

...na aba dispositivos de saída do pavucontrol não aparece nenhum dispositivo de hardware, e no gestor de som do xfce não aparece o audio analógico para adicionar os controles.

aparentemente o pulseaudio não está reconhecendo minha placa de som ou é problema de módulo!!!

instalei o pacote oem-audio-hda-daily-dkms_0.201405261725~ubuntu14.04.1_all.deb dessa dica http://ubuntuforum-br.org/index.php/topic,105521.0.html, mas não rolou nada...

segue o meu lsmod:

Module                  Size  Used by
ctr                    12905  2
ccm                    17496  2
snd_hda_codec_realtek    65342  1
hid_generic            12492  0
snd_hda_codec_generic    62873  1 snd_hda_codec_realtek
snd_hda_intel          29330  0
snd_hda_controller     29944  1 snd_hda_intel
snd_hda_codec         120371  4 snd_hda_codec_realtek,snd_hda_codec_generic,snd_hda_intel,snd_hda_controller
snd_hwdep              13272  1 snd_hda_codec
snd_pcm                85501  3 snd_hda_codec,snd_hda_intel,snd_hda_controller
snd_page_alloc         14230  3 snd_pcm,snd_hda_intel,snd_hda_controller
snd_seq_midi           13132  0
arc4                   12536  2
snd_seq_midi_event     14475  1 snd_seq_midi
uvcvideo               71309  0
rt2800pci              13374  0
snd_rawmidi            25135  1 snd_seq_midi
rt2800mmio             16189  1 rt2800pci
rt2800lib              83150  2 rt2800pci,rt2800mmio
binfmt_misc            13140  1
rt2x00pci              13111  1 rt2800pci
rt2x00mmio             13395  2 rt2800pci,rt2800mmio
videobuf2_vmalloc      13048  1 uvcvideo
rt2x00lib              48886  5 rt2x00pci,rt2800lib,rt2800pci,rt2800mmio,rt2x00mmio
snd_seq                55383  2 snd_seq_midi_event,snd_seq_midi
mac80211              546013  3 rt2x00lib,rt2x00pci,rt2800lib
coretemp               13195  0
snd_seq_device         14137  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              28584  2 snd_pcm,snd_seq
cfg80211              409394  2 mac80211,rt2x00lib
lpc_ich                16864  0
eeprom_93cx6           13168  1 rt2800pci
videobuf2_memops       13170  1 videobuf2_vmalloc
videobuf2_core         39258  1 uvcvideo
snd                    60871  11 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_seq_device,snd_seq_midi
serio_raw              13230  0
videodev              108503  2 uvcvideo,videobuf2_core
usbhid                 46997  0
hid                    87604  2 hid_generic,usbhid
btusb                  27580  0
reiserfs              225118  1
bluetooth             342263  2 btusb
crc_ccitt              12627  1 rt2800lib
soundcore              12600  2 snd,snd_hda_codec
i915                  705396  2
drm_kms_helper         46907  1 i915
drm                   243792  3 i915,drm_kms_helper
i2c_algo_bit           13197  1 i915
asus_laptop            23897  0
sparse_keymap          13708  1 asus_laptop
input_polldev          13648  1 asus_laptop
mac_hid                13037  0
video                  18903  1 i915
lp                     13299  0
parport                40836  1 lp
psmouse                91033  0
atl1c                  40949  0


alguem acende uma luz???
:?)

Offline andresilfran

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: pulseaudio não reconhece placa de som intel NM10/ICH7 - ubuntu minimal 14.04
« Resposta #1 Online: 19 de Julho de 2014, 14:43 »
Eu estou com o mesmo problema e meu audio também é:

$ lspci | grep Audio
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02)

Conseguiu uma solução, também ja tentei tudo isso que vc falou e até agora nada...

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: pulseaudio não reconhece placa de som intel NM10/ICH7 - ubuntu minimal 14.04
« Resposta #2 Online: 20 de Julho de 2014, 06:40 »
Olá

Partindo do princípio que o uso do ubuntu minimal para instalação é para usuários com conhecimentos bem avançados, poste os logs do sistema referentes à parte de som para o fórum poder analisar.

O minimal vem sem interface gráfica e sem ambiente gráfico, o que dificulta muito as coisas se não postar exatamente o que está fazendo.

[]'s
« Última modificação: 20 de Julho de 2014, 06:42 por Tota »