Autor Tópico: Oi Velox modem d-link Ubuntu não conecta  (Lida 34584 vezes)

Offline cesarcostap2

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Oi Velox modem d-link Ubuntu não conecta
« Online: 11 de Maio de 2014, 15:30 »
Pessoal já rodei todo o fórum para uma solução para meu caso, mas não encontrei nada similar.

é o seguinte, eu usava o ubuntu na casa de minha mãe e conectava fácil na própria interface gráfica ,era um modem mais antigo lá, mas ai eu casei e mudei de casa e pus internet velox aqui, só que agora é um modem mais moderno(D-LINK  DSL-2500E) no windows ele conectou fácil, mas no ubuntu eu não consegui de forma alguma nem na interface gráfica e nem no terminal(usei os seguintes comandos mas todos sem sucesso: $ sudo pppoeconf   sudo poff -a   sudo pon dsl-provider e alguns outros), sou iniciante e muito noob no ubuntu ainda, então por favor expliquem de forma fácil.

Detalhe não é wifi é uma internet cabeada mesmo.
« Última modificação: 11 de Maio de 2014, 15:37 por cesarcostap2 »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Oi Velox modem d-link Ubuntu não conecta
« Resposta #1 Online: 11 de Maio de 2014, 18:47 »
Olá Cesar,

Não acha mais fácil rotear seu modem? Assim vc não precisa mais fazer essas configurações nem no windows nem no ubuntu...
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline cesarcostap2

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Re: Oi Velox modem d-link Ubuntu não conecta
« Resposta #2 Online: 11 de Maio de 2014, 19:45 »
zekkerj e roteando o modem resolve o problema?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Oi Velox modem d-link Ubuntu não conecta
« Resposta #3 Online: 11 de Maio de 2014, 19:48 »
Não resolve sozinho; mas fica muito mais simples de resolver, pois vc não vai mais precisar usar o PPPoE, discador, etc. Vc vai passar a conectar com IP dinâmico, automático, o que é muito mais simples de fazer. E simplifica também pro windows, vc passa a trabalhar mais simples por lá também.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline cesarcostap2

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Re: Oi Velox modem d-link Ubuntu não conecta
« Resposta #4 Online: 13 de Maio de 2014, 20:56 »
Vou tentar fazer isso, e depois passo aqui!

Offline cesarcostap2

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Re: Oi Velox modem d-link Ubuntu não conecta
« Resposta #5 Online: 29 de Julho de 2014, 20:29 »
Pessoal, tive alguns problemas financeiros e passei um bom tempo sem internet, mas no inicio da semana eu reativei a net, segui o conselho do zekkerj e rotiei o meu modem( na verdade não consegui mas paguei um técnico e ele fez o serviço) mas mesmo assim o problema persiste ainda não consigo conectar meu UBUNTU na internet da oi velox...   o que eu posso fazer agora galera?

Offline jkmsjq

  • Usuário Ubuntu
  • *
  • Mensagens: 3.343
  • Ubuntu Member
    • Ver perfil
Re: Oi Velox modem d-link Ubuntu não conecta
« Resposta #6 Online: 29 de Julho de 2014, 20:52 »
Primeiro, qual a versão do seu Ubuntu?

Segundo, execute os seguintes comandos em terminal (Ctrl + Alt + T), e depois poste aqui os resultados, completos.

Código: [Selecionar]
sudo lshw -C network
Código: [Selecionar]
iwconfig
Código: [Selecionar]
ifconfig -a
Código: [Selecionar]
nm-tool
Código: [Selecionar]
rfkill list wifi
LinuxUser: 548942 / Dando um tópico como resolvido
"A verdade só é agressiva a quem vive de mentiras". Autor desconhecido.
Twitter: @jeisonkertesz

Offline alevian

  • Usuário Ubuntu
  • *
  • Mensagens: 258
    • Ver perfil
Re: Oi Velox modem d-link Ubuntu não conecta
« Resposta #7 Online: 29 de Julho de 2014, 22:11 »
Só um pitaco...

Eu uso um D-Link DWM-157.

Só consegui fazer funcionar no Ubuntu 14.04; antes, usava o 12.04, mas a versão do usb_modeswitch (pacote que interagem com o modem) não era capaz de identificar meu modem.

Meu modem não veio com nenhum driver para Linux.

É uma hipótese a ser considerada também no caso do seu modem, não?
Linux User 586375

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Oi Velox modem d-link Ubuntu não conecta
« Resposta #8 Online: 30 de Julho de 2014, 14:03 »
Só um pitaco...

Eu uso um D-Link DWM-157.

Só consegui fazer funcionar no Ubuntu 14.04; antes, usava o 12.04, mas a versão do usb_modeswitch (pacote que interagem com o modem) não era capaz de identificar meu modem.

Meu modem não veio com nenhum driver para Linux.

É uma hipótese a ser considerada também no caso do seu modem, não?

Alevian, o caso é completamente diferente. Vc tem um modem 3g, o colega usa NetVirtua.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline alevian

  • Usuário Ubuntu
  • *
  • Mensagens: 258
    • Ver perfil
Re: Oi Velox modem d-link Ubuntu não conecta
« Resposta #9 Online: 30 de Julho de 2014, 14:25 »
Putz,

Às vezes tento contribuir mas dificilmente dou bola dentro...;-)
(Velox, pensei que estivesse falando algo similar!)

Grato!
(A cada dia a gente aprende um pouquinho... ou pelo menos tenta).

Segue o jogo...
Linux User 586375

Offline cesarcostap2

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Re: Oi Velox modem d-link Ubuntu não conecta
« Resposta #10 Online: 30 de Julho de 2014, 21:50 »
jkmsjq

o meu ubuntu é o 13.04

executarei os comando que vc postou e logo colocarei aqui os resultados

Offline cesarcostap2

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Re: Oi Velox modem d-link Ubuntu não conecta
« Resposta #11 Online: 30 de Julho de 2014, 22:27 »
Veio aqui está o resultado dos comandos!


Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Oi Velox modem d-link Ubuntu não conecta
« Resposta #12 Online: 31 de Julho de 2014, 07:50 »
Sabe o grande problema de postar as saídas dos comandos como imagens? Vez em quando os sites de imagens não abrem. Como agora, não consigo ver suas imagens.

Pq não copia o texto das saídas e posta aqui? É muito, muito mais simples...
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline cesarcostap2

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Re: Oi Velox modem d-link Ubuntu não conecta
« Resposta #13 Online: 31 de Julho de 2014, 17:22 »
Neste momento estou no trabalho, e só chego em casa pelo fim da noite, mas postei a imagem em outros locais tbm. ai estão os endereços:

https://imageshack.com/i/iq9fflt8j

http://pt-br.tinypic.com/r/1y4z9x/8

http://i61.tinypic.com/1y4z9x.jpg

http://pt-br.tinypic.com/r/1y4z9x/8

veja se consegue visualizar agora, caso contrario qdo, chegar em caso eu posto os resultados na forma de texto mesmo.

Offline jkmsjq

  • Usuário Ubuntu
  • *
  • Mensagens: 3.343
  • Ubuntu Member
    • Ver perfil
Re: Oi Velox modem d-link Ubuntu não conecta
« Resposta #14 Online: 31 de Julho de 2014, 17:32 »
Neste momento estou no trabalho, e só chego em casa pelo fim da noite, mas postei a imagem em outros locais tbm. ai estão os endereços:

https://imageshack.com/i/iq9fflt8j

http://pt-br.tinypic.com/r/1y4z9x/8

http://i61.tinypic.com/1y4z9x.jpg

http://pt-br.tinypic.com/r/1y4z9x/8

veja se consegue visualizar agora, caso contrario qdo, chegar em caso eu posto os resultados na forma de texto mesmo.

Rapaz, na boa... você gosta de complicar o que é simples, viu...!!!  :o :o
LinuxUser: 548942 / Dando um tópico como resolvido
"A verdade só é agressiva a quem vive de mentiras". Autor desconhecido.
Twitter: @jeisonkertesz