Autor Tópico: age of mythology the titans nao roda perfeitamente  (Lida 6590 vezes)

Offline dicadavid

  • Usuário Ubuntu
  • *
  • Mensagens: 104
    • Ver perfil
age of mythology the titans nao roda perfeitamente
« Online: 14 de Janeiro de 2014, 14:12 »
instalei o age of mythology the titans corretamente mas quando inicio a partida, no kubuntu 12.04, o grafico nao fica legal, nao da para jogar, os personagens ficam bugados, dificultando qualquer tentativa de jogar.

alguem sabe como resolver isto?

Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 5.052
    • Ver perfil
Re: age of mythology the titans nao roda perfeitamente
« Resposta #1 Online: 14 de Janeiro de 2014, 14:16 »
Procure pelo game no wine-hq e no playonlinux, la deve ter instruçoes de como acertar os problemas.
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

Offline dicadavid

  • Usuário Ubuntu
  • *
  • Mensagens: 104
    • Ver perfil
Re: age of mythology the titans nao roda perfeitamente
« Resposta #2 Online: 15 de Janeiro de 2014, 20:28 »
nao consegui achar nada, que estranho...
tambem nao consegui instalar ele aqui, erro de dll, somente roda uma versao portable.
e o grafico fica como esta na imagem abaixo.



alguem tem alguma ideia como resolver isto?

Offline Turritopsis nutricula

  • Usuário Ubuntu
  • *
  • Mensagens: 102
    • Ver perfil
Re: age of mythology the titans nao roda perfeitamente
« Resposta #3 Online: 16 de Janeiro de 2014, 00:19 »
Você devia perguntar isso no fórum do Wine. Teste o Cedega que é a versão paga do Wine.

Cara...  o Wine não faz milagres ainda e nem sei se fará. SE quer jogar no Linux use coisas nativas.

Offline dicadavid

  • Usuário Ubuntu
  • *
  • Mensagens: 104
    • Ver perfil
Re: age of mythology the titans nao roda perfeitamente
« Resposta #4 Online: 16 de Janeiro de 2014, 14:09 »
procurei pelo cedega mas dizem que o projeto acabou e agora so existe ele no game tree developer mas quando fui abri-lo, apos a instalação, pela primeira vez apareceu uma tela informando erro, segue imagem abaixo.



como resolvo isto?
tem como usar somente o cedega ainda?

Offline pylm69

  • Usuário Ubuntu
  • *
  • Mensagens: 476
    • Ver perfil
Re: age of mythology the titans nao roda perfeitamente
« Resposta #5 Online: 16 de Janeiro de 2014, 15:12 »
http://www.codeweavers.com/
 Tenta o crossover, tem uma versão trial (se não tiver um instalador no programa, procura no site deles), o estranho é que ele ta com gold no wine appdb ???
 PS: Eu jogo Skyrim em Linux ;)
Rolling Release é o máximo \o/

Offline dicadavid

  • Usuário Ubuntu
  • *
  • Mensagens: 104
    • Ver perfil
Re: age of mythology the titans nao roda perfeitamente
« Resposta #6 Online: 17 de Janeiro de 2014, 10:56 »
o crossover nao deu para instalar, erro na instalação do pacote debian, cheguei achar um binario no site deles mas nao funcionou.

estou comecando a achar que tem haver com meu sistema ser 32bits ou algum pacote que esta faltando, o pior que atualizo ele via terminal e nao aparece nenhum problema nele.


sera que o cedega e crossover funciona somente no 64 bits?