Autor Tópico: Erro pacotes no elementary OS  (Lida 4351 vezes)

Offline Acess Denied

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Erro pacotes no elementary OS
« Online: 01 de Novembro de 2013, 18:08 »
Pessoal alguem pode me ajudar estou com um erro ao atualizar remover ou instalar pacotes no meu elementary

Print dos erros





Eliseu Carvalho

  • Visitante
Re: Erro pacotes no elementary OS
« Resposta #1 Online: 01 de Novembro de 2013, 18:10 »
Instalou o WINE, depois tentou atualizar a partir do PPA, foi isso?

Offline Acess Denied

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Erro pacotes no elementary OS
« Resposta #2 Online: 01 de Novembro de 2013, 18:12 »
Instalou o WINE, depois tentou atualizar a partir do PPA, foi isso?

não instalei o wireshark mas não faço idéia se foi isso que fez dar esse problema

Eliseu Carvalho

  • Visitante
Re: Erro pacotes no elementary OS
« Resposta #3 Online: 01 de Novembro de 2013, 18:13 »
Primeiro tenta o comando

sudo apt-get -f install

Caso não dê certo, entra no Synaptic como root e remove as dependências quebradas por lá.

Offline Acess Denied

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Erro pacotes no elementary OS
« Resposta #4 Online: 01 de Novembro de 2013, 18:16 »
Primeiro tenta o comando

sudo apt-get -f install

Caso não dê certo, entra no Synaptic como root e remove as dependências quebradas por lá.

não deu certo tentei reiniciar a maquina e o meu dock sumiu e o synaptic não vem instalado por padrão no elementary e ja que estou com esse erro não consigo instalar pacotes
« Última modificação: 01 de Novembro de 2013, 18:18 por Acess Denied »