Autor Tópico: problema áudio nova versão  (Lida 4755 vezes)

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: problema áudio nova versão
« Resposta #15 Online: 16 de Janeiro de 2013, 13:31 »
Após executar os comandos que pedi em terminal, seleciona o texto com o mouse e pressiona no teclado ==> Ctrl + Shift + C..! Não é o tal Ctrl + C e sim ==> Ctrl + Shift + C.. Preste bem atenção.!

Fica difícil ajudar, porque não estamos ai com você na máquina para mostrar como se faz no teclado.!

Offline marajoando

  • Usuário Ubuntu
  • *
  • Mensagens: 23
    • Ver perfil
Re: problema áudio nova versão
« Resposta #16 Online: 16 de Janeiro de 2013, 14:27 »
Após executar os comandos que pedi em terminal, seleciona o texto com o mouse e pressiona no teclado ==> Ctrl + Shift + C..! Não é o tal Ctrl + C e sim ==> Ctrl + Shift + C.. Preste bem atenção.!

Fica difícil ajudar, porque não estamos ai com você na máquina para mostrar como se faz no teclado.!

veja bem, entendi como se faz, não é novidade para mim, o problema é que, por um motivo qualquer, o comando não copia
já tentei sem o shift, com o shift, com o botão direito, com o esquerdo... talvez algum problema em minha máquina, embora isso não seja comum
de toda forma apareceram aqui umas atualizações e vou instalar - depois experimento de novo e, se não conseguir, digito, fazer o que.
mas acredite, executei os comandos recomendados, a máquina é que não correspondeu.

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: problema áudio nova versão
« Resposta #17 Online: 16 de Janeiro de 2013, 14:30 »
Então digite a saída do comando, copie a linha que estevir escrito ==> 01:00.1 Audio device: NVIDIA Corporation High Definition Audio Controller (rev a1)

Offline marajoando

  • Usuário Ubuntu
  • *
  • Mensagens: 23
    • Ver perfil
Re: problema áudio nova versão
« Resposta #18 Online: 16 de Janeiro de 2013, 14:56 »
Então digite a saída do comando, copie a linha que estevir escrito ==> 01:00.1 Audio device: NVIDIA Corporation High Definition Audio Controller (rev a1)


lá vai

marajoando@marajoando:~$ cat /etc/issue
Ubuntu 12.04.1 LTS \n \1

marajoando@marajoando:~$ uname -r
3.2.0-35-generic
marajoando@marajoando:~$ lspci
ESTA RESPOSTA É IMENSA, SEGUE A LINHA SOLICITADA
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controler (rev 03)
SE NECESSÁRIO POSSO DIGITAR O QUE FALTA
marajoando@marajoando:~$ dmesg | grep sound
[   22.560408]  input: HDA Intel Mic as /devices/pci0000:00/0000:00:1b./sound/card0/input6
[   22.562603]  input: HDA Intel Headphone as /devices/pci0000:00/0000:00:1b.0/sound/card0/input7
marajoando@marajoando:~$

Offline marajoando

  • Usuário Ubuntu
  • *
  • Mensagens: 23
    • Ver perfil
Re: problema áudio nova versão
« Resposta #19 Online: 28 de Janeiro de 2013, 12:19 »
em pouco mais de quinze dias tentei algumas sugestões aqui do fórum, e descobri outras em outro post - http://ubuntuforum-br.org/index.php/topic,102358.0.html - que me levou ao endereço - http://askubuntu.com/questions/135778/no-sound-on-ubuntu-12-04 - do qual testei todas as orientações.
nada deu resultado e continuo sem áudio de saída - quando faço o teste de áudio o ponteiro dá sinal de entrada, mas de saída... nem pensar.
uma pena. sou jornalista, artista gráfico, fotógrafo e também audiovisual, e utilizo o linux tem uns três pra quatro anos, prefiro mesmo em relação ao ruindous, mas sem áudio não dá.
se alguém tiver outra sugestão, é só enviar.
desde já agradeço

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: problema áudio nova versão
« Resposta #20 Online: 28 de Janeiro de 2013, 13:51 »
Minha placa de som é parecida com a sua:

Código: [Selecionar]
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
e funciona o áudio de saída.

Pode ser que se vc atualizar o kernel, a sua placa volte a funcionar. Digite no terminal:

Código: [Selecionar]
sudo software-properties-gtk

Vai abrir o Software Sources, vá na aba Updates e selecione o Atualizações não Suportadas (precise-backports), tá em inglês aqui, não sei direito como é em português. Depois feche, volte ao terminal e digite:

Código: [Selecionar]
sudo apt-get update
Depois instale o kernel 3.5 do Ubuntu 12.10 no seu 12.04:

Código: [Selecionar]
sudo apt-get install linux-generic-lts-quantal
Teste também o Ubuntu 12.04.2 no seu computador (o daily build), essa versão é somente atualização do 12.04, na verdade se o seu sistema estiver atualizado ele será equivalente ao 12.04.2. Eu tinha um problema no microfone interno do meu notebook, ele não era reconhecido pelo sistema (embora alguns programas conseguisse acessar ele!), usava o 12.04 atualizado, e mesmo com o kernel do quantal continuava o problema. Acabei perdendo meu HD, ele foi danificado, e estou usando o 12.04.2 via Live Pendrive, e fui ver agora, e o microfone está sendo reconhecido! Veja bem, eu não sei se com o Ubuntu que eu tinha e com as atualizações o microfone seria reconhecido, pois não tem como mais acessar o HD, mas com a mídia atualizada aqui posso constatar que está funcionando! Segue o link para Download:

Ubuntu 12.04.2 LTS (Precise Pangolin) Daily Build

Só para deixar claro para quem está lendo isso, se tiver o Ubuntu 12.04 não é necessário instalar o 12.04.2, pois este é somente o Ubuntu 12.04 que foi lançado em abril de 2012 com as devidas atualizações em dia (ou seja, vc não precisará baixar aquelas dezenas de atualizações, se for instalar em outra máquina). Só estou passando essa dica pq comigo aqui funcionou, mas não tenho como explicar ou dar certeza de como um sistema atualizado em sua máquina difere (mesmo que seja em 0,01%) de um sistema atualizado pela Canonical (que são esses lançamentos do 12.04.1, 12.04.2, 12.04.3 e etc). Fui verificar aqui, e o kernel utilizado por padrão não é mais o 3.2 e sim o 3.5, talvez seja por isso que o meu mic está sendo reconhecido (talvez, pois no ubuntu 12.04 que tinha no HD, com o kernel 3.5, o mic não funcionava!).

Edit: Baixe o precise-desktop-i386.iso ou o precise-desktop-amd64.iso, isso vai depender do seu processador e memória RAM. Se tiver mais de 1 GB de ram e um core 2 duo ou core i3 da vida, tente o amd64.
« Última modificação: 28 de Janeiro de 2013, 14:00 por Sergio Benjamim »
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !