Recent Posts

Páginas: [1] 2 3 ... 10
1
Aplicativos / Anki para Ubuntu 18.10
« Última Mensagem: por betoski Online Ontem às 20:51 »
Boa tarde!

Estou com problemas para executar o ANKI no Ubuntu 18.10 64bits.
Ele instala normalmente, porém não executa (não inicia).

Aparecendo essa mensagem:

Erro durante a inicialização:
File"/usr/share/anki/aqt/main.py", line 50, in_init_ self.setupUI()
attributeError:'None type' object has no attribute 'install EventFilter'

Tenho instalado o python e o Make,

Alguém com problemas similares que tenha resolvido? Ou mesmo sugestões?
2
Iniciantes / cartão sd é reconhecido mas não lê
« Última Mensagem: por myllaexandy Online Ontem às 13:46 »
eu estou usando o ubuntu 18.04.1 num netbook antiguinho e até a última vez q usei ele estava reconhecendo o SD. hj instalei o audacity e o easymp3gain nele e quando fui por o SD com as músicas q eu queria usar e o sd simplesmente não abre. No "Discos" ele aparece, mas como desconhecido. tirei uns prints da tela https://imgur.com/a/BQEXsty. Será que estragou o leitor ou será que estou fazendo alguma coisa errada? já tentei diversos tutoriais mas nada resolveu
3
Instalação e Atualização / Re:Depois de trocar o processador, é necessário reinstalar o sistema?
« Última Mensagem: por jkmsjq Online 22 de Janeiro de 2019, 21:35 »
Troquei meu Semprom por um Athron II  e só atualizei a Bios.  soquete AMD3  placa ASUS M4N68T-M LE

O computador ficou mais rápido,  porém ficaria melhor se eu reintalasse
todo o sistema de novo ou não tem nada a ver.
tenho 3 partições:
Ubuntu 64,  Mate i686 e Lubuntu 64

Talvez fosse necessário se o teu sistema fosse compilado para o processador anterior. Caso contrário, não há necessidade.
4
Instalação e Atualização / Re:Depois de trocar o processador, é necessário reinstalar o sistema?
« Última Mensagem: por lynx23 Online 22 de Janeiro de 2019, 15:22 »
Olá,
Pelas distros que você está usando não vejo necessidade fazer reinstalação.
5
Instalação e Atualização / Depois de trocar o processador, é necessário reinstalar o sistema?
« Última Mensagem: por Jose Emilio Online 22 de Janeiro de 2019, 14:43 »
 Troquei meu Semprom por um Athron II  e só atualizei a Bios.  soquete AMD3  placa ASUS M4N68T-M LE

O computador ficou mais rápido,  porém ficaria melhor se eu reintalasse
todo o sistema de novo ou não tem nada a ver.
tenho 3 partições:
Ubuntu 64,  Mate i686 e Lubuntu 64
6
Jogos e Diversão / Dark Souls 3 queda de FPS
« Última Mensagem: por guigude Online 22 de Janeiro de 2019, 10:21 »
Então, meu DS 3 roda tranquilo no linux e tals, mas as vezes na mesma parte que eu fiquei por vários minutos o FPS vai laaaaaaaaaaaaaaaa pra baixo, cai repentinamente sem motivo aparente, isso é bem aleatório,  como disse, eu posso passar em uma fase com muitos efeitos e mapa enorme que o fps n cai, ai eu volto nessa mesma fase e do nada o FPS cai! Ja tenho os drivers da Nvidia inalado e tudo mais viu.

Memoria: 12gb
Processador: Intel® Core™ i5 CPU 650 @ 3.20GHz × 4
Gráfico: GeForce GTX 960/PCIe/SSE2
Gnome: 3.28.2
Tipo de sistema: 64 bits
Disco: 983,4 GB
7
Jogos e Diversão / Re:League Of Legends
« Última Mensagem: por guigude Online 22 de Janeiro de 2019, 10:05 »
O que aconteceu com o Lol?...Não abre...quando abre(Cliente legado indisponível) e outros erros...sempre instalei o LoL pro meu filho em várias distros...agora, depois de aproximadamente duas semanas atras ,não entra mais ...meu filho está desesperado,pois acostumou com o sistema Linux..Procuro na Net ,mas as respostas são vagas..Afinal?...Conseguiremos jogar ou esse problema é só no meu PC?...nunca tive problema com o Lol na minha máquina ...até na época que minha placa de vídeo queimou, eu continuei sem placa e o jogo rodou tranquilo...Bem, nos ajude por favor...Acho que essa dúvida não é só minha ...obrigado a todos :-[

Então, eu usei esse tutorial e funcionou tranquilo, pode usar :).
https://www.youtube.com/watch?v=vQvK2le2JrE
8
Obrigado pela ajuda colegas, porém não encontrei da maneira que é queria fazer isso, então deixei com permissões de Leitura e Escrita para todos mesmo aí controlo pelo Servidor com o software Epoptes. Obrigado á todos pela ajuda, boa noite.
9
Aplicativos / Re:Instalar o DroidCam
« Última Mensagem: por 3324 Avsyuk Online 20 de Janeiro de 2019, 18:59 »
Refiz para mostrar o log:

Código: [Selecionar]
julio@julio-S14BW01:~$  cd /tmp/
julio@julio-S14BW01:/tmp$ sudo apt-get install linux-headers-`uname -r`
[sudo] senha para julio:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
linux-headers-4.15.0-43-generic is already the newest version (4.15.0-43.46).
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 35 não atualizados.
julio@julio-S14BW01:/tmp$ bits=`getconf LONG_BIT`
julio@julio-S14BW01:/tmp$ wget https://www.dev47apps.com/files/600/droidcam-${bits}bit.tar.bz2
--2019-01-20 18:56:18--  https://www.dev47apps.com/files/600/droidcam-64bit.tar.bz2
Resolvendo www.dev47apps.com (www.dev47apps.com)... 198.252.107.38
Conectando-se a www.dev47apps.com (www.dev47apps.com)|198.252.107.38|:443... conectado.
A requisição HTTP foi enviada, aguardando resposta... 200 OK
Tamanho: 435822 (426K) [application/x-bzip]
Salvando em: “droidcam-64bit.tar.bz2”

droidcam-64bit.tar. 100%[===================>] 425,61K   200KB/s    em 2,1s   

2019-01-20 18:56:22 (200 KB/s) - “droidcam-64bit.tar.bz2” salvo [435822/435822]

julio@julio-S14BW01:/tmp$ [[ ${bits} -eq 32 ]] && checksum=20166fd23adfc826e26952d0837a2df1
julio@julio-S14BW01:/tmp$ [[ ${bits} -eq 64 ]] && checksum=525718dab42ad5868a67844736bd3c6c
julio@julio-S14BW01:/tmp$ echo "${checksum}  droidcam-${bits}bit.tar.bz2" | md5sum -c --
droidcam-64bit.tar.bz2: SUCESSO
julio@julio-S14BW01:/tmp$ # OK?
julio@julio-S14BW01:/tmp$ tar xjf droidcam-${bits}bit.tar.bz2
julio@julio-S14BW01:/tmp$ cd droidcam-${bits}bit/
julio@julio-S14BW01:/tmp/droidcam-64bit$ sudo ./install
Webcam parameters: '640' and '480'
Building v4l2loopback-dc.ko
make: Entering directory '/tmp/droidcam-64bit/v4l2loopback'
make -C /lib/modules/`uname -r`/build M=`pwd`
make[1]: Entering directory '/usr/src/linux-headers-4.15.0-43-generic'
  CC [M]  /tmp/droidcam-64bit/v4l2loopback/v4l2loopback-dc.o
  Building modules, stage 2.
  MODPOST 1 modules
  CC      /tmp/droidcam-64bit/v4l2loopback/v4l2loopback-dc.mod.o
  LD [M]  /tmp/droidcam-64bit/v4l2loopback/v4l2loopback-dc.ko
make[1]: Leaving directory '/usr/src/linux-headers-4.15.0-43-generic'
make: Leaving directory '/tmp/droidcam-64bit/v4l2loopback'
Moving driver and executable to system folders
Registering webcam device
insmod: ERROR: could not insert module /lib/modules/4.15.0-43-generic/kernel/drivers/media/video/v4l2loopback-dc.ko: Required key not available
julio@julio-S14BW01:/tmp/droidcam-64bit$
10
Instalação e Atualização / Erro ao instalar office 2010 com Playonlinux
« Última Mensagem: por lara91 Online 20 de Janeiro de 2019, 09:12 »
Olá pessoal,

Utilizo Ubuntu como sistema operacional porém preciso utilizar o pacote Office da Microsoft por motivos de trabalho. Estou tentando instalar o office 2010 no Ubuntu 18.04, porém a seguinte mensagem aparece:

"Error in POL_Shortcut
Binário não encontrado: WINWORD.EXE
Tem instalado o programa na localização pré-definida?"

Esta mensagem aparece para todos os aplicativos do pacote (Excel, Power Point, etc..). Meu computador é 64bit, porém li em alguns lugares que a instalação do office via playonlinux deve utilizar a versão 32bit e é isso que estou tentando. Já tentei com uma versão 64bit porém a mesma mensagem aparece. Alguém sabe que erro é esse?

Grata.
Páginas: [1] 2 3 ... 10