Autor Tópico: Erro no apt-get update do Medibuntu (Resolvido)  (Lida 9410 vezes)

Offline Holmes

  • Usuário Ubuntu
  • *
  • Mensagens: 255
  • Usuário Linux desde final de 2009.
    • Ver perfil
    • holmeslinux
Erro no apt-get update do Medibuntu (Resolvido)
« Online: 18 de Abril de 2010, 21:43 »
Oi pessoal,

Estou com um probleminha: quando faço sudo apt-get update, olha o que acontece! O que pode ser?

................

94% [Conectando em packages.medibuntu.org (88.191.82.11)]    
Err http://packages.medibuntu.org karmic Release.gpg                                  
  Não foi possível conectar em packages.medibuntu.org:80 (88.191.82.11), conexão expirou
Err http://packages.medibuntu.org karmic/free Translation-pt_BR
  Impossível conectar em packages.medibuntu.org http:
Err http://packages.medibuntu.org karmic/non-free Translation-pt_BR
  Impossível conectar em packages.medibuntu.org http:
Lendo listas de pacotes... Pronto                        
W: Falhou ao buscar http://packages.medibuntu.org/dists/karmic/Release.gpg  Não foi possível conectar em packages.medibuntu.org:80 (88.191.82.11), conexão expirou

W: Falhou ao buscar http://packages.medibuntu.org/dists/karmic/free/i18n/Translation-pt_BR.bz2  Impossível conectar em packages.medibuntu.org http:

W: Falhou ao buscar http://packages.medibuntu.org/dists/karmic/non-free/i18n/Translation-pt_BR.bz2  Impossível conectar em packages.medibuntu.org http:

W: Alguns arquivos de índice falharam para baixar, eles foram ignorados ou os antigos foram usados no lugar.
bosque@derma:~$
.......................

vlw, Viva 8)
« Última modificação: 19 de Abril de 2010, 14:12 por Viva »
EeePC 1008ha - Chakra Linux (Edn) - KDE 4.7.4 - Kernel 3.1.
- Meu Blog: http://holmeslinux.blogspot.com/
- Fundador do Chakra Brasil: http://chakra-linux.com.br/forum

Offline mpmoraes

  • Usuário Ubuntu
  • *
  • Mensagens: 516
  • Rio de Janeiro - RJ
    • Ver perfil
Re: Erro no apt-get update
« Resposta #1 Online: 18 de Abril de 2010, 21:46 »
Tenta o seguinte:
Citar
sudo apt-get -f install
e depois
Citar
sudo apt-get update
Ubuntu 12.04 - AMD64 Notebook: Compaq Q40-714br, Intel Core 2 Duo T6600 2.2GHz Memória 4GB HD 500GB DVD-RW

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Erro no apt-get update
« Resposta #2 Online: 18 de Abril de 2010, 21:53 »
Ola

Se tivesse usado a pesquisa do forum ou o google, veria que a resposta em não encontrar os repositórios se deve a servidores de repositorios em manutenção.

Vá em canais de software e altere de servidor principal para => servidor de seu país.

Deve voltar a ficar tudo normal e mais rápido, visto em seu país a conexão ser mais rapida.

[],s

Offline Holmes

  • Usuário Ubuntu
  • *
  • Mensagens: 255
  • Usuário Linux desde final de 2009.
    • Ver perfil
    • holmeslinux
Re: Erro no apt-get update
« Resposta #3 Online: 18 de Abril de 2010, 21:59 »
Oi Tota,

Obrigado pela dica! Uso o servidor do Brasil e está acontecendo isto!

Oi mpmoraes,

Fiz o q vc mandou e continua a mesma coisa. Vou espera mais, talvez seja, como ressaltou o Tota, uma manutenção do servidor.

vlw, Viva 8)
« Última modificação: 18 de Abril de 2010, 22:04 por Viva »
EeePC 1008ha - Chakra Linux (Edn) - KDE 4.7.4 - Kernel 3.1.
- Meu Blog: http://holmeslinux.blogspot.com/
- Fundador do Chakra Brasil: http://chakra-linux.com.br/forum

Offline marco17

  • Usuário Ubuntu
  • *
  • Mensagens: 25
    • Ver perfil
Re: Erro no apt-get update
« Resposta #4 Online: 18 de Abril de 2010, 22:07 »
vc ta usando ubuntu ?
tente mudar os repositórios.....

Offline Holmes

  • Usuário Ubuntu
  • *
  • Mensagens: 255
  • Usuário Linux desde final de 2009.
    • Ver perfil
    • holmeslinux
Re: Erro no apt-get update
« Resposta #5 Online: 18 de Abril de 2010, 22:09 »
Oi marco17 ,

Uso o Ubuntu Netbook Remix 9.10. Ontem não estava com esse problema, mas começou hoje.

vlw, Viva 8)
EeePC 1008ha - Chakra Linux (Edn) - KDE 4.7.4 - Kernel 3.1.
- Meu Blog: http://holmeslinux.blogspot.com/
- Fundador do Chakra Brasil: http://chakra-linux.com.br/forum

Offline marco17

  • Usuário Ubuntu
  • *
  • Mensagens: 25
    • Ver perfil
Re: Erro no apt-get update
« Resposta #6 Online: 18 de Abril de 2010, 22:23 »
bom....
coloca um  servidor da argentina, de algum país proximo e da um apt-get update para ver!
talvez possa até ser algum probleminha na sua conexão, para min ja aconteceu algumas vezes mas depois de um tempo voltava a funcionar.

Offline Holmes

  • Usuário Ubuntu
  • *
  • Mensagens: 255
  • Usuário Linux desde final de 2009.
    • Ver perfil
    • holmeslinux
Re: Erro no apt-get update
« Resposta #7 Online: 19 de Abril de 2010, 13:40 »
bom....
coloca um  servidor da argentina, de algum país proximo e da um apt-get update para ver!
talvez possa até ser algum probleminha na sua conexão, para min ja aconteceu algumas vezes mas depois de um tempo voltava a funcionar.


Oi pessoal,

Ainda continuo com esse problema, fiz o que colega marco17 recomendou e escolhi o servidor da Argentina e também dá o mesmo erro...Isto está acontecendo com vcs? O que pode ser?

vlw, Viva 8)
EeePC 1008ha - Chakra Linux (Edn) - KDE 4.7.4 - Kernel 3.1.
- Meu Blog: http://holmeslinux.blogspot.com/
- Fundador do Chakra Brasil: http://chakra-linux.com.br/forum

Offline pigdin

  • Usuário Ubuntu
  • *
  • Mensagens: 723
  • Terra - Brasill - SP-Capital
    • Ver perfil
Re: Erro no apt-get update
« Resposta #8 Online: 19 de Abril de 2010, 13:47 »
Estou com o mesmo problema, no Lucid 10.04 no medibuntu.
Desk: Phenom X3 2GB DDR II - Win 7 / Ubuntu 10.04 64 Bits
Note MUB: Core2Duo 4GB - Win7 / Ubuntu 10.04 / Bodhi Linux.
@alexpigdin

Offline Holmes

  • Usuário Ubuntu
  • *
  • Mensagens: 255
  • Usuário Linux desde final de 2009.
    • Ver perfil
    • holmeslinux
Re: Erro no apt-get update
« Resposta #9 Online: 19 de Abril de 2010, 13:50 »
Estou com o mesmo problema, no Lucid 10.04 no medibuntu.


Oi pigdin,

Uso o 9.10 e está assim desde ontem, pois sábado estava normal. Também já mudei para o servidor principal e ocorre a mesma coisa. Talvez possa ser alguma manutenção, vamos esperar!

vlw, Viva 8)
EeePC 1008ha - Chakra Linux (Edn) - KDE 4.7.4 - Kernel 3.1.
- Meu Blog: http://holmeslinux.blogspot.com/
- Fundador do Chakra Brasil: http://chakra-linux.com.br/forum

Offline Holmes

  • Usuário Ubuntu
  • *
  • Mensagens: 255
  • Usuário Linux desde final de 2009.
    • Ver perfil
    • holmeslinux
Re: Erro no apt-get update
« Resposta #10 Online: 19 de Abril de 2010, 13:57 »
« Última modificação: 19 de Abril de 2010, 14:19 por Viva »
EeePC 1008ha - Chakra Linux (Edn) - KDE 4.7.4 - Kernel 3.1.
- Meu Blog: http://holmeslinux.blogspot.com/
- Fundador do Chakra Brasil: http://chakra-linux.com.br/forum

Offline Holmes

  • Usuário Ubuntu
  • *
  • Mensagens: 255
  • Usuário Linux desde final de 2009.
    • Ver perfil
    • holmeslinux
Re: Erro no apt-get update
« Resposta #11 Online: 19 de Abril de 2010, 14:15 »
Oi pessoal do fórum,

Resolvido o problema dos repositórios do Medibuntu. Segui um dos tutos das páginas webs citadas acima e consegui reverter o problema. Agora funcionou legal! Quem tiver se mesmo problema é só seguir um dos tutos das páginas webs que citei.

vlw fui, Viva 8)
« Última modificação: 19 de Abril de 2010, 14:22 por Viva »
EeePC 1008ha - Chakra Linux (Edn) - KDE 4.7.4 - Kernel 3.1.
- Meu Blog: http://holmeslinux.blogspot.com/
- Fundador do Chakra Brasil: http://chakra-linux.com.br/forum

Offline pigdin

  • Usuário Ubuntu
  • *
  • Mensagens: 723
  • Terra - Brasill - SP-Capital
    • Ver perfil
Re: Erro no apt-get update do Medibuntu (Resolvido)
« Resposta #12 Online: 19 de Abril de 2010, 14:17 »
Só poderei corrigir mais tarde.

Abraço.
Desk: Phenom X3 2GB DDR II - Win 7 / Ubuntu 10.04 64 Bits
Note MUB: Core2Duo 4GB - Win7 / Ubuntu 10.04 / Bodhi Linux.
@alexpigdin

Offline pigdin

  • Usuário Ubuntu
  • *
  • Mensagens: 723
  • Terra - Brasill - SP-Capital
    • Ver perfil
Re: Erro no apt-get update do Medibuntu (Resolvido)
« Resposta #13 Online: 20 de Abril de 2010, 08:19 »
Valeu viva.

Troquei para o mirror1;  não estava conseguindo adicionar a chave gpg.

então tive que fazer também:

sudo apt-get install medibuntu-keyring && sudo apt-get update

No desespero eu havia removido os repositórios e a chave também.

aí funcionou.


abraços.

« Última modificação: 20 de Abril de 2010, 09:31 por pigdin »
Desk: Phenom X3 2GB DDR II - Win 7 / Ubuntu 10.04 64 Bits
Note MUB: Core2Duo 4GB - Win7 / Ubuntu 10.04 / Bodhi Linux.
@alexpigdin

Offline Leonardo C

  • Usuário Ubuntu
  • *
  • Mensagens: 279
    • Ver perfil
Re: Erro no apt-get update do Medibuntu (Resolvido)
« Resposta #14 Online: 20 de Abril de 2010, 13:14 »
Valeu pela dica. também estou com esse problema.