Autor Tópico: VIVO ZAP HUAWEI E156 Ubuntu 8.10  (Lida 13406 vezes)

Offline cezarfas

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
VIVO ZAP HUAWEI E156 Ubuntu 8.10
« Online: 23 de MAR?O de 2009, 15:55 »
Consegui configurar e acessar a internet pela VIVO ZAP com o modem HUAWEI E156 no Ubuntu 8.10 !!!

Segui as orientações do Tutorial do kernel_script, http://ubuntuforum-br.org/index.php/topic,22895.0.html
. No meu caso ao executar o comando lsusb, aparece

... ID 12d1:1003 Huawei ... .

Com estas informações, executei os comandos

sudo modprobe usbserial vendor=0x2d1 product=0x1003
sudo echo "usbserial vendor=0x2d1 product=0x1003" >> /etc/modules

como foi indicado. Em seguida foi apenas configurar as informações do VIVO ZAP em
/ Sistema / Preferências / Network Configurations / , ou seja, editar os campos

Número: *99#
Nome do usuário: vivo
APN: zap.vivo.com.br

E agora estou navegando...

Muito obrigado pela ajuda, e espero que isto ajude ainda mais pessoas, ao confirmar o funcionamento
do VIVO ZAP com o modem HUAWEI E156 no Ubuntu 8.10.
« Última modificação: 29 de Junho de 2009, 19:15 por cezarfas »

Offline cesm_rj

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: VIVO ZAP HUAWEI E156 Ubuntu 8.10
« Resposta #1 Online: 06 de Julho de 2009, 12:47 »
Boa tarde, estou tentando me adpatar com o Ubuntu mais estou tendo algumas dificuldades, como por exemplo: conexão Vivo Zap huawei e156 no ubuntu 8.10, já fiz todo o procedimento do tópico mas mesmo assim naõ conecta, aparece a mensagem no registro da seguinte forma:

NO CARRIER
--> No Carrier!  Trying again.
--> Sending: ATM1L3DT*99#
--> Waiting for carrier.
ATM1L3DT*99#
NO CARRIER
--> No Carrier!  Trying again.
--> Maximum Attempts Exceeded..Aborting!!
--> Disconnecting at Sat Jul  4 09:27:12 2009


Poderiam me ajudar?

Abs,

Carlos Eduardo.

Offline guto19

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: VIVO ZAP HUAWEI E156 Ubuntu 8.10
« Resposta #2 Online: 20 de Novembro de 2009, 05:48 »
Olá, Amigos

Sou iniciante no Linux e estou tendo problemas com o mode Huawei E156 C, da Velox 3G.

Já tentei conectar ele no Ubuntu 8.04, 8.10, 9.04, Open Suse 11.1, Mandriva 2009 Spring, mas não consegui. :(

Segui vários tutoriais. Fiz isso sem instalar o sistema, somente pelo CD.

No Ubuntu 8.10 e 9.04, ele mostra o ícone de conexão 3G e todos os dados para a primeira conexão. Porém, quando termino de configurar tudo, ele não conecta. :-\

Algúem poderia me ajudar?

Desde já agradeço. :)

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline guto19

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: VIVO ZAP HUAWEI E156 Ubuntu 8.10
« Resposta #4 Online: 20 de Novembro de 2009, 13:20 »
http://ubuntuforum-br.org/index.php/topic,59354.0.html

Olá, Amigo :)

Cliquei no link que você postou, mas não há informação suficiente para meu problema.

Onde encontro esse pacote modemmanager? :-\

Continuo no aguardo. :)

P.S.: Estou baixando o Linux Mint 7. Então, quero testar meu modem também nele.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: VIVO ZAP HUAWEI E156 Ubuntu 8.10
« Resposta #5 Online: 20 de Novembro de 2009, 15:09 »
Você baixa ele pelo gerenciador de pacotes, se tiver uma conexão alternativa. Ele é instalado por default, mas deve estar desatualizado.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline guto19

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: VIVO ZAP HUAWEI E156 Ubuntu 8.10
« Resposta #6 Online: 20 de Novembro de 2009, 20:00 »
O problema é que não instalei o Ubuntu nem o Linux Mint ainda. Quando fiz as tentativas anteriores, foi diretamente pelo CD.

Continuo aguardando ajuda de alguém que tenha um caso parecido. :-\

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: VIVO ZAP HUAWEI E156 Ubuntu 8.10
« Resposta #7 Online: 20 de Novembro de 2009, 21:04 »
você não precisa instalar pra atualizar o pacote. Pode atualizar alguns pacotes do live cd enquanto executa.

Apenas ao rebootar, a atualização será perdida.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline guto19

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: VIVO ZAP HUAWEI E156 Ubuntu 8.10
« Resposta #8 Online: 21 de Novembro de 2009, 04:12 »
Olá, Amigo zekkerj

Após baixar o discador Open 3G, descompactá-lo e configurar meus dados pessoais, consegui me conectar à internet. :D :D :D

Porém, não foi criado nenhum ícone de discador. Fiz tudo isso diretamente pelo Live CD. :)

Mas tenho uma dúvida: se eu instalar o sistema no computador, os procedimentos que executei vão ficar permanentes? :-\

P.S.: Abaixo está o resultado após o comando "lsusb". Gostaria que você ou alguém que entenda me explique melhor sobre esse assunto.
ubuntu@ubuntu:~$ lsusb
Bus 001 Device 004: ID 12d1:1003 Huawei Technologies Co., Ltd. E220 HSDPA Modem / E270 HSDPA/HSUPA Modem
Bus 001 Device 002: ID 058f:6362 Alcor Micro Corp. Hi-Speed 21-in-1 Flash Card Reader/Writer (Internal/External)
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
ubuntu@ubuntu:~$

Aqui estão as informações da conexão:

Interface: GSM (ttyUSB0)
Endereço de Hardware:
Driver: option
Velocidade: Desconhecido
Segurança: Desconhecido
Endereço IP: 187.42.135.220
Endereço de Broadcast: 187.42.135.220
Máscara de subrede: 255.255.255.255
Rota padrão: 10.64.64.64
DNS primário: 200.223.0.83
DNS secundário: 200.202.193.75

Básico:
Nome da conexão: Oi
Número: *99#
Senha: oioioi

Avançado:
APN: gprs.oi.com.br
« Última modificação: 21 de Novembro de 2009, 04:27 por guto19 »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: VIVO ZAP HUAWEI E156 Ubuntu 8.10
« Resposta #9 Online: 21 de Novembro de 2009, 08:01 »
Quem tem que explicar é você. Você não disse que teu serviço é Vivo Zap??? Como é que vc se conecta pela Oi???
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline guto19

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: VIVO ZAP HUAWEI E156 Ubuntu 8.10
« Resposta #10 Online: 21 de Novembro de 2009, 12:40 »
Quem tem que explicar é você. Você não disse que teu serviço é Vivo Zap??? Como é que vc se conecta pela Oi???

Não, zekkerj :D

Na primeira mensagem, eu disse que usava "Oi Velox 3G". :)

Porém, já consegui configurar a conexão! :D Já instalei o sistema no PC e está muito rápido.

Agora falta instalar os plugins para ver vídeos do youtube, por exemplo, pois não estou conseguindo.

Abraços. :)

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: VIVO ZAP HUAWEI E156 Ubuntu 8.10
« Resposta #11 Online: 21 de Novembro de 2009, 18:30 »
Então pq o título do tópico é VIVO ZAP HUAWEI E156 Ubuntu 8.10, filho de Deus???  :-[
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline guto19

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: VIVO ZAP HUAWEI E156 Ubuntu 8.10
« Resposta #12 Online: 22 de Novembro de 2009, 11:33 »
Então pq o título do tópico é VIVO ZAP HUAWEI E156 Ubuntu 8.10, filho de Deus???  :-[

Não fui eu que criei esse tópico. :)

Estava procurando pelo meu modelo do modem e só achei esse tópico da Vivo, pois não havia nenhum específico sobre a Oi. ;)