Autor Tópico: Placa de video Via Chrome9 HC IGP Positivo v56 no Ubuntu 8.04.1 Resolvido!!!  (Lida 16810 vezes)

Offline mozartc

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Bom pessoal, após 2 semanas de  pesquisas e ajuda de diversos companheiros, hoje consegui habilitar a função 3D da placa de video do Notebook Positivo v56 Via Chrome9 HC IGP Positivo v56.

Um persistênte companheiro aqui da comunidade postou neste link um tutorial para o notebook ITAUTEC e após seguir todos os passos exatamente como descrito pode executar as funções 3D desta placa.

Para as centenas de pessoas à procura que me deparei à procura deste tutorial, segue abaixo o link e espero que possam após paciênte busca conseguir resolver mais esse problema.

http://ubuntuforum-br.org/index.php/topic,40174

Um grande abraço a comunidade.


Offline patinho

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Positivo Z65 - Ubuntu Hardy
    • Ver perfil
Re: Placa de video Via Chrome9 HC IGP Positivo v56 no Ubuntu 8.04.1 Resolvido!!!
« Resposta #1 Online: 25 de Setembro de 2008, 00:06 »
Amigo, no meu positivo mobile Z65 fica travando com o drive da via...  e o drive do openchrome da tela preta...  só o vesa que funciona porem sem aceleração 3D :'(     Me ajuda aê.. o teu não ta travando não? Tu ta usando os efeitos 3D? Eu segui o tutorial do nosso amigo da comunidade e foi tudo OK, dou um glxinfo e ta tudo OK...  porem logo logo trava!!  Muito estranho isso não acha? 

Um Abraço!!
" Quanto mais nos elevamos, menores parecemos aos olhos daqueles que não sabem voar." Nietzsche

Offline mozartc

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: Placa de video Via Chrome9 HC IGP Positivo v56 no Ubuntu 8.04.1 Resolvido!!!
« Resposta #2 Online: 25 de Setembro de 2008, 20:33 »
cara, faz exatamente o que ta ensinando o link acima e vai funcionar corretamente.

valeu!

Offline yoneharafelipe

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Placa de video Via Chrome9 HC IGP Positivo v56 no Ubuntu 8.04.1 Resolvido!!!
« Resposta #3 Online: 26 de Setembro de 2008, 16:36 »
As vezes o que impede é o chipset que está sobre a controladora de video, assim como north bridge e o south bridge controlam partes diferentes da placa mãe. É importante levar em consideração os chipsets projetados pela VIA. A minha controladora é  também  Chrome9, porem não funcionou( até que se prove o contrário ) para todos os passos que segui.  Tem que levar em consideração o modelo do chipset que se encontra disponível no via linux.

abraços!

Offline 666porcondissaum

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Placa de video Via Chrome9 HC IGP Positivo v56 no Ubuntu 8.04.1 Resolvido!!!
« Resposta #4 Online: 23 de Novembro de 2008, 03:26 »
cara, faz exatamente o que ta ensinando o link acima e vai funcionar corretamente.

valeu!


Aih mozartc! Tambehm tenho um positivo mobile v56. Consegui fazendo tudo exato. Até o copiar-colar no xorg. Valeu.
« Última modificação: 03 de Dezembro de 2008, 21:55 por 666porcondissaum »

Offline pissquila

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Placa de video Via Chrome9 HC IGP Positivo v56 no Ubuntu 8.04.1 Resolvido!!!
« Resposta #5 Online: 15 de MAR?O de 2010, 10:09 »
O link está quebrado, tem como recolocar ele ae...

Obrigado...