Autor Tópico: Modem Agere Systems PCI soft modem - Drive e Instalação  (Lida 9085 vezes)

eric

  • Visitante
Modem Agere Systems PCI soft modem - Drive e Instalação
« Online: 28 de Janeiro de 2006, 21:23 »
Onde encontro e como instalo o seguinte modem:
Modem Agere Systems PCI soft modem - Informação encontrada no Windows.
Obrigado, já estou quase desistindo do linux.

Offline cypherbios

  • Usuário Ubuntu
  • *
  • Mensagens: 92
  • Líder do Time de Documentação do Ubuntu-BR
    • Ver perfil
    • CypherBIOS.org
Modem Agere Systems PCI soft modem - Drive e Instalação
« Resposta #1 Online: 30 de Janeiro de 2006, 11:10 »
Nao desista! há sempre uma esperançaa!!!

http://wiki.ubuntubrasil.org/LucentWinmodem

Tutorial completo de intalacao do WinModem Lucent / Agere no Ubuntu Breezy.

Nao tem erro!

T+
Rafael "CypherBIOS" Proença
http://www.cypherbios.org/blog
Desenvolvedor - APTonCD
Interessado em aprender mais sobre o Ubuntu em português? Comece Aqui

poindexter

  • Visitante
Modem Agere Systems PCI soft modem - Drive e Instalação
« Resposta #2 Online: 04 de Maio de 2006, 02:32 »
Olá pessoal.
É meu primeiro post aqui!  :)  E gostaria de pedir um auxílio sobre a instalação deste modem citado no título.
Tentei configurar por vários tutos mas não consigo... O Ubuntu reconheceu meu modem. Digito lspci e mostra Lucent Microeletronics v.92 56k WinModem (rev.02).
Baixei o driver do meu kernel(2.6.12-9-386) aqui > http://linmodems.technion.ac.il/packages/ltmodem/kernel-2.6/Ubuntu/ (ltmodem-2.6.12-9-386_8.31b1_i386.deb)

Como eu devo proceder com os arquivos?

Obrigado!

Offline cypherbios

  • Usuário Ubuntu
  • *
  • Mensagens: 92
  • Líder do Time de Documentação do Ubuntu-BR
    • Ver perfil
    • CypherBIOS.org
Modem Agere Systems PCI soft modem - Drive e Instalação
« Resposta #3 Online: 04 de Maio de 2006, 08:23 »
Olha só que belezinha, já tem até pacote .deb pro Ubuntu!

Bom, mas como "no meu tempo" não tinha, eu fiz esse tutorial que ensina como compilar no Ubuntu:

http://wiki.ubuntubrasil.org/LucentWinmodem

Bom, mas quiser tentar com o .deb, veja o que o dpkg -i diz ;)

T+
Rafael "CypherBIOS" Proença
http://www.cypherbios.org/blog
Desenvolvedor - APTonCD
Interessado em aprender mais sobre o Ubuntu em português? Comece Aqui

Helena Maximo

  • Visitante
Modem Agere Systems PCI soft modem - Drive e Instalação
« Resposta #4 Online: 13 de Maio de 2006, 09:18 »
Pessoas,

Instalei o Ubuntu Breezy há pouco tempo e tudo estava correndo maravilhosamente até eu perder acesso à internet ADSL. Estou com um acesso via webline da GVT agora (um tipo de acesso discado). Só que isso está me obrigando a inicializar meu lap sempre no windows, porque ainda não obtive sucesso na conexão kppp do gnu/linux.

O problema é que, ao ver a página do https://wiki.ubuntu.com/DialupModemHowto e ao fazer o scanmodem passo-a-passo, obtive um arquivo modemdata.txt, que tinha, entre outras coisas, a seguinte orientação:

Citar
"The controller: 1039:7013  SIS 630
 is capable of supporting soft modem chips from AT LEAST manufacturers:
   Pctel
   AgereSystems
   Conexant
   Intel
   Smartlink
 The Subsystem PCI id does not itself identify the modem Codec.
Checking for autoloaded ALSA modem drivers

  Driver snd-intel8x0m  may enable codec acquisition "


Lendo isto, instalei o driver Smartlink e não o Lucent e, na verdade, a ipressão que tive é que tinha dado tudo certo. No entanto, ao tentar configurar o kppp para a conexão com o webline, obtive o seguinte log:

Citar
"May 13 08:50:10 helena pppd[8294]: The remote system is required to authenticate itself
May 13 08:50:10 helena pppd[8294]: but I couldn't find any suitable secret (password) for it to use to do so.
May 13 08:50:10 helena pppd[8294]: (None of the available passwords would let it use an IP address.)"


O pior é que, desde que comecei a tentar concluir a conexão pelo Ubuntu, toda vez que reinicializo o sistema linux, ganho uma janela com a seguinte informação:

Citar
"no write acess to /home/helena/.ICEauthority"


E tenho que abrir uma janela do terminal e digitr o comando
# sudo chown helena:helena /home/helena/.ICEauthority
para poder entrar na sessão do gnome.

Alguém tem alguma idéia de que problema seja esse e como ele pode ser resolvido?

Valeu.

Helena Maximo

  • Visitante
Modem Agere Systems PCI soft modem - Drive e Instalação
« Resposta #5 Online: 13 de Maio de 2006, 09:25 »
Detalhe: meu modem é um SIS Agere System AC'97

alarcon

  • Visitante
Modem Agere Systems PCI soft modem - Drive e Instalação
« Resposta #6 Online: 13 de Maio de 2006, 21:05 »
Citação de: "Helena Maximo"
Pessoas,



Instalei o Ubuntu Breezy há pouco tempo e tudo estava correndo maravilhosamente até eu perder acesso à internet ADSL. Estou com um acesso via webline da GVT agora (um tipo de acesso discado). Só que isso está me obrigando a inicializar meu lap sempre no windows, porque ainda não obtive sucesso na conexão kppp do gnu/linux.



O problema é que, ao ver a página do https://wiki.ubuntu.com/DialupModemHowto e ao fazer o scanmodem passo-a-passo, obtive um arquivo modemdata.txt, que tinha, entre outras coisas, a seguinte orientação:



Citar
"The controller: 1039:7013  SIS 630

 is capable of supporting soft modem chips from AT LEAST manufacturers:

   Pctel

   AgereSystems

   Conexant

   Intel

   Smartlink

 The Subsystem PCI id does not itself identify the modem Codec.

Checking for autoloaded ALSA modem drivers



  Driver snd-intel8x0m  may enable codec acquisition "




Lendo isto, instalei o driver Smartlink e não o Lucent e, na verdade, a ipressão que tive é que tinha dado tudo certo. No entanto, ao tentar configurar o kppp para a conexão com o webline, obtive o seguinte log:



Citar
"May 13 08:50:10 helena pppd[8294]: The remote system is required to authenticate itself

May 13 08:50:10 helena pppd[8294]: but I couldn't find any suitable secret (password) for it to use to do so.

May 13 08:50:10 helena pppd[8294]: (None of the available passwords would let it use an IP address.)"




O pior é que, desde que comecei a tentar concluir a conexão pelo Ubuntu, toda vez que reinicializo o sistema linux, ganho uma janela com a seguinte informação:



Citar
"no write acess to /home/helena/.ICEauthority"




E tenho que abrir uma janela do terminal e digitr o comando

# sudo chown helena:helena /home/helena/.ICEauthority

para poder entrar na sessão do gnome.



Alguém tem alguma idéia de que problema seja esse e como ele pode ser resolvido?



Valeu.




Bom pelas IDs que vc coloca aí 1039:7013 seu modem é um SIS 630 que é suportado pelo driver da Smartlink, então veja este tópico aqui que escrevi sobre este driver para ver se pode lhe ajudar:



http://ubuntuforum-pt.org/index.php?topic=4204



Este texto aí foi feito para o Ubuntu 5.10 veja se é essa a sua versão.



Vc fala no Ubuntu mais diz que usa o kppp, mas no Ubuntu vc deverá usar o gnome-ppp e no kubuntu o kppp.

Helena Maximo

  • Visitante
gnome-ppp
« Resposta #7 Online: 14 de Maio de 2006, 14:59 »
Bom, pessoas, depois de lutar um pouco com as configurações do kppp, o alarcon me sugeriu usar o gnome-ppp, Eu já havia instalado o modem (SIS Agere ac'97) através dos passos da página do wiki ubuntu (https://wiki.ubuntu.com/DialupModemHowto). Usando o scanmodem, vi que o meu era compatível com o driver da smartlink e instalei o bichinho sem muitos problemas. Minha dificuldade estava na configuração do kppp, na verdade. Como o sistema que tenho instalado é o Ubuntu Breezy 10, eu tenho como padrão o gnome-ppp para a conexão dialup, mas, como me disseram que o kppp era mais fácil de trabalhar, instalei uns pacotes do KDE. Enfim... acho que preciso refazer a instalação do KDE para ver qual é o problema com meu kppp, mas o realmente importante é que consegui conectar via gnome-ppp. Minha conexão é a Webline da GVT, uma conexão discada "dedicada" - que não te custa pulsos e que não te ocupa a linha telefônica. Creio que o problema estava na configuração do arquivo /etc/default/sl-modem-daemon. Então, fui no terminal e digitei:

$ sudo su
senha: ******
# gedit /etc/default/sl-modem-daemon

Notei (a partir das orientações do alarcon) que duas coisas precisavam ser modificadas:

#SLMODEMD_DEVICE=slamr0
#SLMODEMD_COUNTRY=BRAZIL

SLMODEMD_DEVICE=auto
SLMODEMD_COUNTRY=BRAZIL

..e também

OPTS="--perm=0666"

Salvei o arquivo e abri o gnome-ppp a partir do terminal, ainda como root:

# gnome-ppp

Ao clicar no botão Configuração, na aba Modem, cliquei em Detectar. Ficou assim: em dispositivo - /dev/ttySL0; em tipo - modem analógico; em velocidade - 460800. Depois, na aba Opções, na parte de Conexão, deixei três caixinhas selecionadas: "verificar portadora"; "verificar rota padrão" e "ignorar seqüências de terminal (modo burro)". Cliquei no botão Fechar.

Conectar e... voilá!!!! Estou aqui, conectada via Ubuntu. Formidável. Agora é só ver o que deu errado no kppp.