Autor Tópico: Problema msttcorefonts Gutsy  (Lida 5160 vezes)

Offline efraim

  • Usuário Ubuntu
  • *
  • Mensagens: 154
    • Ver perfil
Problema msttcorefonts Gutsy
« Online: 12 de Outubro de 2007, 02:19 »
Instalei o beta do Gutsy, porém, há um problema na instalação do msttcorefonts, acabei tendo que fazer o download e instalá-los manualmente, porém, a cada apt-get que faço há uma tentativa de reinstala-los com o mesmo erro, até num apt-get remove aparecem as mensagens abaixo. Alguém sabe como resolver isto? Imagino que deve estar acontecendo com todo mundo. Obrigado!


Instalando msttcorefonts (2.2) ...

These fonts were provided by Microsoft "in the interest of cross-
platform compatibility".  This is no longer the case, but they are
still available from third parties.

You are free to download these fonts and use them for your own use,
but you may not redistribute them in modified form, including changes
to the file name or packaging format.

--02:15:45--  http://surfnet.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
           => `./andale32.exe'
Resolvendo surfnet.dl.sourceforge.net... falhou: Tempo esgotado na conexão.
--02:15:55--  http://internap.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
           => `./andale32.exe'

Offline Coiote

  • Usuário Ubuntu
  • *
  • Mensagens: 341
    • Ver perfil
Re: Problema msttcorefonts Gutsy
« Resposta #1 Online: 19 de Outubro de 2007, 09:12 »
Mesmo problema por aqui.

Offline rfariasbsb

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Re: Problema msttcorefonts Gutsy
« Resposta #2 Online: 19 de Outubro de 2007, 10:04 »
cara aqui instalou direitinho..verfique a sua conexao..eu cliquei no link e consegui puxar o arquivo..pode ter dado azar e na hora o site tava fora do ar ou super congestionado...tenta de novo  8)

Offline Law

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: Problema msttcorefonts Gutsy
« Resposta #3 Online: 04 de Janeiro de 2008, 10:02 »
Estou com o mesmo problema há uns quinze dias.

Toda vez que tenho que usar o apt-get ou synaptic, ele tenta instalar de novo e dá erro. O problema é que no synaptic o pacote fica marcado comos e estivesse instalado e quando eu tento desinstalar dá erro também.

Em casa uso o Debian e consegui instalar, mas agarrou um pouco. Ao que parece teve que tentar em vários endereços diferentes para conseguir baixar a andale32. Mas instalou. Porém no serviço o problema persiste.