Autor Tópico: Usei o envy, e agora só tenho opção texto, gráfica já era  (Lida 4137 vezes)

Offline fr4nc0w

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Usei o envy, e agora só tenho opção texto, gráfica já era
« Online: 06 de Junho de 2007, 03:03 »
Segui a opção para Iniciantes de instalar facilmente o Nvidia driver, soh que logo que instalei ele não reconheceu uma vez, ai tentei de novo, e deu certo, ai rodando com os drives numa boa, reiniciei apos instalar o Beryl, ai meu pc volto pro modo texto e gráfica não volta por nada, ja desinstalei e reinstalei todos drives disponiveis no Envy, e agora? o que posso fazer?

e agora??

como voltar a interface gráfica ou como instalar os drives nvidia tranquilamente?

pc:

Asus a8n-sli SE
Athlon 64 3500+
GeForce 7300GT
1GB de ram..

e agora?? o que faço???

flw

Offline k7br

  • Usuário Ubuntu
  • *
  • Mensagens: 770
  • Ubuntu 9.04
    • Ver perfil
Re: Usei o envy, e agora só tenho opção texto, gráfica já era
« Resposta #1 Online: 06 de Junho de 2007, 03:24 »
Salve !
Seja bem vindo !
Nessa tela preta você coloca nome de usuário , senha e ↓
Código: [Selecionar]
sudo dpkg-reconfigure xserver-xorgAí...você lê atentamente e na parte do driver de vídeo você escolhe VESA (driver genérico)

Observação : no Ubuntu 7.04 é super simples instalar o driver de vídeo (Nvidia) .No Synaptic (Sistema→Administração→Gerenciador de Pacotes Synaptic) procurar por nvidia-glx-new (driver 1.0-9755) e instalar  ;) e depois no Terminal (Aplicação→Acessórios→Terminal)↓
Código: [Selecionar]
sudo nvidia-glx-config enableSe aqui não retornar nenhum erro ,ok .
Observação 2 : o que eu citei aí em cima ,só funciona se você desinstalar o driver instalado com o Envy ,senão dá conflito

Boa sorte! ;)

Offline fr4nc0w

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Usei o envy, e agora só tenho opção texto, gráfica já era
« Resposta #2 Online: 06 de Junho de 2007, 12:36 »
Aeee vlw, a interface gráfica voltou, agora só quero instalar um drive compatível, pois ali nos pacotes synaptic, não tem para Geforce 7300GT, e isso faz diferença não?

flw

Offline k7br

  • Usuário Ubuntu
  • *
  • Mensagens: 770
  • Ubuntu 9.04
    • Ver perfil
Re: Usei o envy, e agora só tenho opção texto, gráfica já era
« Resposta #3 Online: 06 de Junho de 2007, 16:33 »
nos pacotes synaptic, não tem para Geforce 7300GT, e isso faz diferença não?
flw

Sim , caso não  tiver o driver nvidia-glx-new (driver 1.0-9755) ,terá que instalar pelo Envy ou compilando (manualmente)

Boa sorte!



Offline fr4nc0w

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Usei o envy, e agora só tenho opção texto, gráfica já era
« Resposta #4 Online: 06 de Junho de 2007, 18:24 »
pelo envy da erro cara, nos 3 modos dele deu erro já, e deu erro pelo automatic acho que é isso..

como faço manualmente???

eu baxei o arquivo .run  da minha placa no site da Nvidia, só que não sei mexer em arquivo .RUN, e no site só tem esse .RUN compativel com a minha placa.. o resto só para Gforce 2, MX4, e outras..

vlw até agora..flw!

Offline k7br

  • Usuário Ubuntu
  • *
  • Mensagens: 770
  • Ubuntu 9.04
    • Ver perfil
Re: Usei o envy, e agora só tenho opção texto, gráfica já era
« Resposta #5 Online: 06 de Junho de 2007, 22:22 »
Manualmente está aqui → http://ubuntuforum-br.org/index.php?topic=18891.0

Apesar que eu acho mais fácil  instalar pelo Synaptic  :P

Boa sorte!

Offline fr4nc0w

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Usei o envy, e agora só tenho opção texto, gráfica já era
« Resposta #6 Online: 06 de Junho de 2007, 23:33 »
Deu certo com um metodo outro que li....bemm diferente dos que eu tinha feito...

vlw cara por me ajudar..

flw !