Autor Tópico: Aberto bug do Compiz  (Lida 2212 vezes)

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Aberto bug do Compiz
« Online: 25 de Abril de 2014, 18:52 »
Boa noite á todos!

Já tive esse bug anteriormente no Ubuntu 14.04 e voltei a ter. Ao abrir o Dash o sistema trava, depois de algum tempo travado, o desktop "pisca", como se tivesse reiniciando o Compiz e então aparece uma mensagem de erro do Compiz. Mas dessa vez eu resolvi abrir um bug sobre isso no Launchpad, quem puder apoiar será bom :)

https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/1312944

Abraços!

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: Aberto bug do Compiz
« Resposta #1 Online: 26 de Abril de 2014, 16:02 »
Vamo lá pessoal, vamos ajudar a melhorar o Ubuntu :)

Ninguém marcou ainda lá :(

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Aberto bug do Compiz
« Resposta #2 Online: 26 de Abril de 2014, 16:55 »
Você está usando o driver da nvidia né. Eu tive esse problema 2 vezes no VirtualBox, mas não sei se é exatamente o mesmo problema.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: Aberto bug do Compiz
« Resposta #3 Online: 26 de Abril de 2014, 19:17 »
Estou usando o driver non-free da NVIDIA sim, ainda bem que não deu mais esse bug...