Autor Tópico: Falha na conexão Wireless usando wpa_supplicant  (Lida 3821 vezes)

Offline rasleandro

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Falha na conexão Wireless usando wpa_supplicant
« Online: 31 de Agosto de 2012, 02:26 »

Boa noite,

Estou enfrentando um problema para conectar pela interface wireless usando autenticação WPA no Ubuntu 12.04.
Vi que muita gente teve este problema após migrar para as versões mais atuais do ubuntu porém nenhuma das soluções apresentadas resolveu o meu problema.
Tenho um notebook da HP e minha placa de rede é uma Intel PRO/Wireless 4965 AGN e sempre que tento conectar o linux reconhece o meu AP mas não autentica. Se eu retirar a autenticação funciona normalmente.
Descarto que seja problema no AP porque na versão 10 eu conseguia conectar corretamente e com Windows também funciona normalmente.
Tentei trocar o network-manager pelo wicd como alguns recomendaram mas não funcionou. Dá o mesmo problema.
Então tentei conectar manualmente e acabei descobrindo que aparentemente o problema está no wpa_supplicant.

Usei os comando abaixo:
sudo wpa_passphrase itsolution WPA_KEY > /etc/wpa_supplicant/wpa_supplicant.conf
sudo wpa_supplicant -i wlan0 -c /etc/wpa_supplicant/wpa_supplicant.conf -d -f /var/log/wpa_supplicant.log -D wext
dhcpcd wlan0

O wpa_supplicant reconhece o meu AP mas dá um erro e não autentica.
Analisando o log encontrei a mensagem "Driver did not support SIOCSIWENCODEEXT" e fiquei curioso. Pesquisei na net mas ainda não encontrei uma definição para o que é ou para que ser esse SIOCSIWENCODEEXT.

Alguém poderia me ajudar e solucionar esse problema?


segue abaixo o log do  wpa_supplicant.


Initializing interface 'wlan0' conf '/etc/wpa_supplicant/wpa_supplicant.conf' driver 'wext' ctrl_interface 'N/A' bridge 'N/A'
Configuration file '/etc/wpa_supplicant/wpa_supplicant.conf' -> '/etc/wpa_supplicant/wpa_supplicant.conf'
Reading configuration file '/etc/wpa_supplicant/wpa_supplicant.conf'
Priority group 0
   id=0 ssid='itsolution'
WEXT: cfg80211-based driver detected
SIOCGIWRANGE: WE(compiled)=22 WE(source)=21 enc_capa=0xf
  capabilities: key_mgmt 0xf enc 0xf flags 0x0
netlink: Operstate: linkmode=1, operstate=5
Own MAC address: 00:21:5c:9f:e2:b1
wpa_driver_wext_set_key: alg=0 key_idx=0 set_tx=0 seq_len=0 key_len=0
wpa_driver_wext_set_key: alg=0 key_idx=1 set_tx=0 seq_len=0 key_len=0
wpa_driver_wext_set_key: alg=0 key_idx=2 set_tx=0 seq_len=0 key_len=0
wpa_driver_wext_set_key: alg=0 key_idx=3 set_tx=0 seq_len=0 key_len=0
wpa_driver_wext_set_key: alg=0 key_idx=4 set_tx=0 seq_len=0 key_len=0
Driver did not support SIOCSIWENCODEEXT
wpa_driver_wext_set_key: alg=0 key_idx=5 set_tx=0 seq_len=0 key_len=0
Driver did not support SIOCSIWENCODEEXT
wpa_driver_wext_set_countermeasures
RSN: flushing PMKID list in the driver
Setting scan request: 0 sec 100000 usec
WPS: UUID based on MAC address - hexdump(len=16): a6 b4 28 f2 9a cc 50 7a a5 fb 93 60 b8 da dd e7
EAPOL: SUPP_PAE entering state DISCONNECTED
EAPOL: Supplicant port status: Unauthorized
EAPOL: KEY_RX entering state NO_KEY_RECEIVE
EAPOL: SUPP_BE entering state INITIALIZE
EAP: EAP entering state DISABLED
EAPOL: Supplicant port status: Unauthorized
EAPOL: Supplicant port status: Unauthorized
Added interface wlan0
RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
Wireless event: cmd=0x8b06 len=12
RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
Wireless event: cmd=0x8b1a len=16
State: DISCONNECTED -> SCANNING
Starting AP scan for wildcard SSID
Scan requested (ret=0) - scan timeout 5 seconds
EAPOL: disable timer tick
EAPOL: Supplicant port status: Unauthorized
RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
Wireless event: cmd=0x8b19 len=16
Received 1313 bytes of scan results (3 BSSes)
BSS: Start scan result update 1
BSS: Add new id 0 BSSID f0:7d:68:e5:0f:e0 SSID 'itsolution'
BSS: Add new id 1 BSSID 00:e0:4d:50:30:8f SSID 'WiFi'
BSS: Add new id 2 BSSID 00:15:6d:64:ad:2f SSID 'UAI-TECK-NET'
New scan results available
Selecting BSS from priority group 0
Try to find WPA-enabled AP
0: f0:7d:68:e5:0f:e0 ssid='itsolution' wpa_ie_len=26 rsn_ie_len=24 caps=0x11
   selected based on RSN IE
   selected WPA AP f0:7d:68:e5:0f:e0 ssid='itsolution'
Trying to associate with f0:7d:68:e5:0f:e0 (SSID='itsolution' freq=2437 MHz)
FT: Stored MDIE and FTIE from (Re)Association Response - hexdump(len=0):
Cancelling scan request
WPA: clearing own WPA/RSN IE
Automatic auth_alg selection: 0x1
RSN: using IEEE 802.11i/D9.0
WPA: Selected cipher suites: group 8 pairwise 24 key_mgmt 2 proto 2
WPA: set AP WPA IE - hexdump(len=28): dd 1a 00 50 f2 01 01 00 00 50 f2 02 02 00 00 50 f2 02 00 50 f2 04 01 00 00 50 f2 02
WPA: set AP RSN IE - hexdump(len=26): 30 18 01 00 00 0f ac 02 02 00 00 0f ac 02 00 0f ac 04 01 00 00 0f ac 02 00 00
WPA: using GTK TKIP
WPA: using PTK CCMP
WPA: using KEY_MGMT WPA-PSK
WPA: not using MGMT group cipher
WPA: Set own WPA IE default - hexdump(len=22): 30 14 01 00 00 0f ac 02 01 00 00 0f ac 04 01 00 00 0f ac 02 00 00
No keys have been configured - skip key clearing
State: SCANNING -> ASSOCIATING
wpa_driver_wext_set_operstate: operstate 0->0 (DORMANT)
netlink: Operstate: linkmode=-1, operstate=5
wpa_driver_wext_associate
wpa_driver_wext_set_drop_unencrypted
wpa_driver_wext_set_psk
Setting authentication timeout: 10 sec 0 usec
EAPOL: External notification - EAP success=0
EAPOL: Supplicant port status: Unauthorized
EAPOL: External notification - EAP fail=0
EAPOL: Supplicant port status: Unauthorized
EAPOL: External notification - portControl=Auto
EAPOL: Supplicant port status: Unauthorized
RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
Wireless event: cmd=0x8b1a len=16
RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
Wireless event: cmd=0x8b06 len=12
RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
Wireless event: cmd=0x8b04 len=16
RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
Wireless event: cmd=0x8b1a len=26
RTM_NEWLINK: operstate=0 ifi_flags=0x11003 ([UP][LOWER_UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
RTM_NEWLINK: operstate=0 ifi_flags=0x11003 ([UP][LOWER_UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
Wireless event: cmd=0x8c08 len=179
AssocResp IE wireless event - hexdump(len=163): 01 08 82 84 8b 96 12 24 48 6c 32 04 0c 18 30 60 dd 18 00 50 f2 02 01 01 00 00 03 a4 00 00 27 a4 00 00 42 43 5e 00 62 32 2f 00 2d 1a 6e 11 17 ff 00 00 00 01 00 00 00 00 00 00 00 00 00 00 00 00 0c 00 00 00 00 00 3d 16 06 07 05 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 dd 1e 00 90 4c 33 6e 11 17 ff 00 00 00 01 00 00 00 00 00 00 00 00 00 00 00 00 0c 00 00 00 00 00 dd 1a 00 90 4c 34 06 07 05 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 dd 07 00 0c 43 07 00 00 00
RTM_NEWLINK: operstate=0 ifi_flags=0x11003 ([UP][LOWER_UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
Wireless event: cmd=0x8b15 len=24
Wireless event: new AP: f0:7d:68:e5:0f:e0
Association info event
resp_ies - hexdump(len=163): 01 08 82 84 8b 96 12 24 48 6c 32 04 0c 18 30 60 dd 18 00 50 f2 02 01 01 00 00 03 a4 00 00 27 a4 00 00 42 43 5e 00 62 32 2f 00 2d 1a 6e 11 17 ff 00 00 00 01 00 00 00 00 00 00 00 00 00 00 00 00 0c 00 00 00 00 00 3d 16 06 07 05 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 dd 1e 00 90 4c 33 6e 11 17 ff 00 00 00 01 00 00 00 00 00 00 00 00 00 00 00 00 0c 00 00 00 00 00 dd 1a 00 90 4c 34 06 07 05 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 dd 07 00 0c 43 07 00 00 00
FT: Stored MDIE and FTIE from (Re)Association Response - hexdump(len=0):
State: ASSOCIATING -> ASSOCIATED
wpa_driver_wext_set_operstate: operstate 0->0 (DORMANT)
netlink: Operstate: linkmode=-1, operstate=5
Associated to a new BSS: BSSID=f0:7d:68:e5:0f:e0
No keys have been configured - skip key clearing
Associated with f0:7d:68:e5:0f:e0
WPA: Association event - clear replay counter
WPA: Clear old PTK
EAPOL: External notification - portEnabled=0
EAPOL: Supplicant port status: Unauthorized
EAPOL: External notification - portValid=0
EAPOL: Supplicant port status: Unauthorized
EAPOL: External notification - EAP success=0
EAPOL: Supplicant port status: Unauthorized
EAPOL: External notification - portEnabled=1
EAPOL: SUPP_PAE entering state CONNECTING
EAPOL: enable timer tick
EAPOL: SUPP_BE entering state IDLE
Setting authentication timeout: 10 sec 0 usec
Cancelling scan request
EAPOL: startWhen --> 0
EAPOL: disable timer tick
EAPOL: SUPP_PAE entering state CONNECTING
EAPOL: enable timer tick
EAPOL: txStart
WPA: drop TX EAPOL in non-IEEE 802.1X mode (type=1 len=0)
RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
Wireless event: cmd=0x8b15 len=24
Wireless event: new AP: 00:00:00:00:00:00
Disassociation notification
Setting scan request: 0 sec 100000 usec
Added BSSID f0:7d:68:e5:0f:e0 into blacklist
CTRL-EVENT-DISCONNECTED bssid=f0:7d:68:e5:0f:e0 reason=0
Disconnect event - remove keys
wpa_driver_wext_set_key: alg=0 key_idx=0 set_tx=0 seq_len=0 key_len=0
wpa_driver_wext_set_key: alg=0 key_idx=1 set_tx=0 seq_len=0 key_len=0
wpa_driver_wext_set_key: alg=0 key_idx=2 set_tx=0 seq_len=0 key_len=0
wpa_driver_wext_set_key: alg=0 key_idx=3 set_tx=0 seq_len=0 key_len=0
wpa_driver_wext_set_key: alg=0 key_idx=4 set_tx=0 seq_len=0 key_len=0
Driver did not support SIOCSIWENCODEEXT
wpa_driver_wext_set_key: alg=0 key_idx=5 set_tx=0 seq_len=0 key_len=0
Driver did not support SIOCSIWENCODEEXT
wpa_driver_wext_set_key: alg=0 key_idx=0 set_tx=0 seq_len=0 key_len=0
State: ASSOCIATED -> DISCONNECTED
wpa_driver_wext_set_operstate: operstate 0->0 (DORMANT)
netlink: Operstate: linkmode=-1, operstate=5
EAPOL: External notification - portEnabled=0
EAPOL: SUPP_PAE entering state DISCONNECTED
EAPOL: Supplicant port status: Unauthorized
EAPOL: SUPP_BE entering state INITIALIZE
EAPOL: Supplicant port status: Unauthorized
EAPOL: External notification - portValid=0
EAPOL: Supplicant port status: Unauthorized
EAPOL: External notification - EAP success=0
EAPOL: Supplicant port status: Unauthorized
EAPOL: Supplicant port status: Unauthorized
State: DISCONNECTED -> SCANNING
Starting AP scan for wildcard SSID
Scan requested (ret=0) - scan timeout 30 seconds
EAPOL: Supplicant port status: Unauthorized
RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
Wireless event: cmd=0x8b19 len=16
Received 1975 bytes of scan results (5 BSSes)
BSS: Start scan result update 2
BSS: Add new id 3 BSSID 00:02:6f:92:cd:94 SSID 'PTP-ANT'
BSS: Add new id 4 BSSID 00:0c:42:68:e7:7b SSID 'ANTRAX'
New scan results available
Selecting BSS from priority group 0
Try to find WPA-enabled AP
0: f0:7d:68:e5:0f:e0 ssid='itsolution' wpa_ie_len=26 rsn_ie_len=24 caps=0x11
   selected based on RSN IE
   selected WPA AP f0:7d:68:e5:0f:e0 ssid='itsolution'
Trying to associate with f0:7d:68:e5:0f:e0 (SSID='itsolution' freq=2437 MHz)
FT: Stored MDIE and FTIE from (Re)Association Response - hexdump(len=0):
Cancelling scan request
WPA: clearing own WPA/RSN IE
Automatic auth_alg selection: 0x1
RSN: using IEEE 802.11i/D9.0
WPA: Selected cipher suites: group 8 pairwise 24 key_mgmt 2 proto 2
WPA: set AP WPA IE - hexdump(len=28): dd 1a 00 50 f2 01 01 00 00 50 f2 02 02 00 00 50 f2 02 00 50 f2 04 01 00 00 50 f2 02
WPA: set AP RSN IE - hexdump(len=26): 30 18 01 00 00 0f ac 02 02 00 00 0f ac 02 00 0f ac 04 01 00 00 0f ac 02 00 00
WPA: using GTK TKIP
WPA: using PTK CCMP
WPA: using KEY_MGMT WPA-PSK
WPA: not using MGMT group cipher
WPA: Set own WPA IE default - hexdump(len=22): 30 14 01 00 00 0f ac 02 01 00 00 0f ac 04 01 00 00 0f ac 02 00 00
No keys have been configured - skip key clearing
State: SCANNING -> ASSOCIATING
wpa_driver_wext_set_operstate: operstate 0->0 (DORMANT)
netlink: Operstate: linkmode=-1, operstate=5
wpa_driver_wext_associate
wpa_driver_wext_set_drop_unencrypted
wpa_driver_wext_set_psk
Setting authentication timeout: 10 sec 0 usec
EAPOL: External notification - EAP success=0
EAPOL: Supplicant port status: Unauthorized
EAPOL: External notification - EAP fail=0
EAPOL: Supplicant port status: Unauthorized
EAPOL: External notification - portControl=Auto
EAPOL: Supplicant port status: Unauthorized
RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
Wireless event: cmd=0x8b1a len=16
RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
Wireless event: cmd=0x8b06 len=12
RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
Wireless event: cmd=0x8b04 len=16
RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
Wireless event: cmd=0x8b1a len=26
RTM_NEWLINK: operstate=0 ifi_flags=0x11003 ([UP][LOWER_UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
RTM_NEWLINK: operstate=0 ifi_flags=0x11003 ([UP][LOWER_UP])
RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
Wireless event: cmd=0x8c08 len=179

Offline vinaobraga

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Falha na conexão Wireless usando wpa_supplicant
« Resposta #1 Online: 31 de Agosto de 2012, 18:33 »
boa noite amigo..

to com um problema parecido...com o wpa_supplicant nao sei se eh...mas olha q coisa.....eu to conseguindo fazer ele conectar com o meu roteador, porem, como eu tenho uma placa eth0 cabeada, ele conecta com o mesmo MAC no roteador:

3   192.168.1.9           SERVER   00:08:54:21:27:1F
4   192.168.1.10   SERVER   00:08:54:21:27:1F

root@server:~# ifconfig
eth0 Link encap:Ethernet HWaddr 00:08:54:21:27:1f
inet addr:192.168.1.9 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fe80::208:54ff:fe21:271f/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:1116 errors:0 dropped:0 overruns:0 frame:0
TX packets:517 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:106880 (106.8 KB) TX bytes:80933 (80.9 KB)
Interrupt:19 Base address:0x2c00

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:16 errors:0 dropped:0 overruns:0 frame:0
TX packets:16 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:1524 (1.5 KB) TX bytes:1524 (1.5 KB)

wlan0 Link encap:Ethernet HWaddr 00:06:4f:70:f8:c8
inet addr:192.168.1.10 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fe80::206:4fff:fe70:f8c8/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:130 errors:0 dropped:0 overruns:0 frame:0
TX packets:122 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:19857 (19.8 KB) TX bytes:21919 (21.9 KB)

ja viu isso alguma vez?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Falha na conexão Wireless usando wpa_supplicant
« Resposta #2 Online: 01 de Setembro de 2012, 07:54 »
Rasleandro, esse erro é do driver que vc está usando, não do wpa_supplicant. Este só está te avisando q o driver não tem o suporte necessário pra autenticação em modo WPA.

O q é muito estranho. Qq driver fuleiro faz isso hj em dia... a menos q vc esteja tentando usar o modo 'ad-hoc'. Está?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Falha na conexão Wireless usando wpa_supplicant
« Resposta #3 Online: 01 de Setembro de 2012, 07:57 »
Vinaobraga, se vc recebeu IPs diferentes, sua máquina usou IDs diferentes, e isso é q importa. O resto é doideira do seu roteador.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline vinaobraga

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Falha na conexão Wireless usando wpa_supplicant
« Resposta #4 Online: 01 de Setembro de 2012, 10:18 »
Opa.

entao zekkerj, alguma derma tem ai...hj vou testar a conexao do wireless em outro router pra ver o q acontece...ai posto aqui....mas ta mto estranho mesmo isso....

atualizou vcs ate o final do dia...

abrasss

Offline vinaobraga

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Falha na conexão Wireless usando wpa_supplicant
« Resposta #5 Online: 01 de Setembro de 2012, 16:29 »
zekkerj.

Conectei em outro router, ele autenticou certinho e com o MAC correto.

Ai, refiz a conexao para o meu outro router, agora funcionou :/

mto estranho, mas resolvido....

Offline rasleandro

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Falha na conexão Wireless usando wpa_supplicant
« Resposta #6 Online: 02 de Setembro de 2012, 00:20 »
Boa noite,

zekkerj

Não estou usando o modo AD-ROC não.
O estranho é que o driver é o que veio com o próprio Ubuntu, o sistema reconheceu automaticamente.
Não sei mais o que fazer. To pesando em usar ndiswrapper. Será que funciona bem?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Falha na conexão Wireless usando wpa_supplicant
« Resposta #7 Online: 02 de Setembro de 2012, 18:43 »
Olha, o mais provável pra mim é q sua instalação esteja corrompida.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D